• Registrarse
  • Iniciar sesión


  • Resultados 1 al 9 de 9

    Al iniciar el sistema no se ejecuta explorer.exe (Formateo)

    Resumen del tema: Al iniciar el sistema no se ejecuta explorer.exe (Formateo) - Hola, soy nuevo en el foro, aunque ya habia pasado por aca a buscar alguna q otra ayuda, pero hoy no me quedo otra q postear XD Tengo un problema muy grave, no se q ...

    1. #1
      Usuario Avatar de hharry
      Registrado
      jun 2007
      Ubicación
      uruguay
      Mensajes
      31

      Al iniciar el sistema no se ejecuta explorer.exe (Formateo)

      Hola, soy nuevo en el foro, aunque ya habia pasado por aca a buscar alguna q otra ayuda, pero hoy no me quedo otra q postear XD
      Tengo un problema muy grave, no se q paso, pero baje un ejecutable extraño y dije ta es un virus..... pase el spybot y me detecto "Smitfraud-C.Toolbar888", lo borre y ta pase el avg y no me detecto nada
      Paso q luego al reiniciar windows, no carga el escritorio, osea carga y queda en blanco, el explorer deja de andar o algo :S, pero si entro con ms config, y voy a la opcion de abrir archivos puedo navegar por ahi tranquilamente, y si intento entrar a la papelera de reciclaje me da un error de q no se encontro la ruta y por unos segundos carga el escritorio de nuevo, pero se vuelve a cerrar, como si algo lo estubiera cerrando, he intentado de todo pero nada funciona, porfavor ayuda! =D
      Se agradece.

    2. #2
      Usuario Avatar de vedder
      Registrado
      jun 2006
      Ubicación
      México D,F.
      Mensajes
      392

      Re: Ayuda porfavor, problema grave

      hola hharry entra en modo aprueba de errores realiza un scaneo con tu antivirus, antispyware limpia tem, reg con ccleaner y nos dices q tal te fue.....

    3. #3
      Usuario Avatar de hharry
      Registrado
      jun 2007
      Ubicación
      uruguay
      Mensajes
      31

      re: Al iniciar el sistema no se ejecuta explorer.exe (Formateo)

      Ya pase el Avg, el spybot, el cc cleaner y nada T_T no entiendo q pasa.... no quiero formatear, hay algo q esta cerrando el explorer :S

    4. #4
      Usuario Avatar de hharry
      Registrado
      jun 2007
      Ubicación
      uruguay
      Mensajes
      31

      re: Al iniciar el sistema no se ejecuta explorer.exe (Formateo)

      No se si esto pueda ayudar, pero cuando intento entrar a la papelera de reciclaje, el escritorio aparece por unos segundos me tira un error y vuelve a desaparecer todo.... Aca esta la foto =D


      Y despues de unos segundos vuelve a quedar asi el escritorio... me estoy desesperando!!!

    5. #5
      Ex-Colaborador Avatar de Hardrive
      Registrado
      abr 2006
      Ubicación
      Argentina
      Mensajes
      4.642

      re: Al iniciar el sistema no se ejecuta explorer.exe (Formateo)

      Hola hharry

      Probá creandote una nueva cuenta de usuario, desde el Panel de control ==> Cuentas de usuario, a ver si se soluciona.

      Salu2
      Linux User Registered #451400

    6. #6
      Usuario Avatar de hharry
      Registrado
      jun 2007
      Ubicación
      uruguay
      Mensajes
      31

      re: Al iniciar el sistema no se ejecuta explorer.exe (Formateo)

      No hay forma de entrar al panel de control :S
      No hay forma de solucionarlo T_T
      En otros foros habia gente con el mismo problema pero no decia la solucion -_-

    7. #7
      Usuario Avatar de hharry
      Registrado
      jun 2007
      Ubicación
      uruguay
      Mensajes
      31

      re: Al iniciar el sistema no se ejecuta explorer.exe (Formateo)

      consgui el cd de windows xp pero no es compatible con el windows q tengo, y no hay forma de arreglarlo con el cd....
      Es el archivo explorer.exe q esta dañado creo >_<

    8. #8
      Usuario Avatar de alemagno
      Registrado
      dic 2005
      Ubicación
      Argentina
      Mensajes
      17

      re: Al iniciar el sistema no se ejecuta explorer.exe (Formateo)

      Tranquilo amigo,
      Desactiva restaurar sistema, reinicia en modo seguro, deja que cargue todo lo que se le ocurra, presiona Ctrl + Alt + Supr, entraras al Administrador de tareas, anda a Archivo...Nueva Tarea(ejecutar)... se abriría la ventana de Crear Nueva Tarea.....vas a Examinar....ahí buscas el CD de instalación clickas y cuando se abra la ventana de que deseas hacer dale a instalar Xp, no t preocupes te ofrecerá reparar la versión existente, cuando se sobreescriba la carpeta del IE (explorer) abrira tu escritorio, cuando pase eso, pasale el NOD32 (siempre tene desactivado "restaurar sistema" y sobretodo en Modo Seguro) una vez que NOD te detecte y te elimine las infecciones, busca acá en el foro los pasos para eliminar malware o spyware, pero lo IMPORTANTE antes es eliminar los archivos infectados.
      Tuve el mismo problema, no en mi Pc, pero si en la de un amigo que estaba desesperanzado, hice esto que te aconsejo y hoy esta en perfecto funcionamiento, espero te sea de ayuda, tendría que ser un poco mas explicito ......pero odio escribir......je je.......(perdón...)
      Suerte y me avisas.

      Volvi para editar.....Haceme caso....Saca a la ****** ese Antivirus de 4ta, bajate una version de NOD32 y cuando expire la versión (crackeala....ja ja....broma che) conseguite uno gratuito como el Active Virus Shield que esta basado en el mejor antivirus (después del NOD32) que es el Kaspersky.
      Nos mantenemos en contacto.
      Última edición por alemagno fecha: 01/07/07 a las 01:20:09

    9. #9
      Usuario Avatar de hharry
      Registrado
      jun 2007
      Ubicación
      uruguay
      Mensajes
      31

      re: Al iniciar el sistema no se ejecuta explorer.exe (Formateo)

      Jejejej gracias por responderme, igual no podia hacer eso pq tengo una version de windows xp distinta a la del cd, asi q termine formateando, y ahora tengo otro problema el cual me va a llevar a formatear de nuevo, q es q se reinicia sola la pc, y no es la temperatura, y ya pase el nod 32 y el spybot y saque u nos cuantos trojanos :S y sigue sin solucionarse XD, despues de formatear de nuevo si sigue el mismo problema ya no se q hacer XD solo tirar la pc por la ventana...

      ______________________________________

      Bueno solucione el problema... solucion... formatear por segunda vez =P todo anda bien ahora.
      Última edición por hharry fecha: 01/07/07 a las 21:50:07