• Registrarse
  • Iniciar sesión


  • Resultados 1 al 8 de 8

    Problema con la conexion a Internet (Solucionado)

    Resumen del tema: Problema con la conexion a Internet (Solucionado) - Hola!! Tengo un modem por cable, y tras formatear el ordenador, no consigo conectarme a internet, me sale la ventanita esa que dice que no hay disponible ninguna conexion a internet.... Entro en la conexion ...

    1. #1
      Usuario Avatar de tzrlkn
      Registrado
      oct 2005
      Ubicación
      guipuzcoa
      Mensajes
      54

      Problema con la conexion a Internet (Solucionado)

      Hola!!
      Tengo un modem por cable, y tras formatear el ordenador, no consigo conectarme a internet, me sale la ventanita esa que dice que no hay disponible ninguna conexion a internet.... Entro en la conexion y le doy a reparar y me aparece este mensaje:
      "Error en los siguientes pasos de la operacion de reparacion: Renovar IP"
      No se que es lo que puede pasar, tengo puesto que obtenga una direccion IP automaticamente y el DNS preferido 212.55.8.132 y el alternativo 212.55.8.133, que son las mismas que tenia antes de formatearlo. Tengo un cable modem, no se que es lo que puede pasar, el modem va bien pork cuando lo conecto a el portatil ando en internet sin problemas!! No se que puedo hacer...

    2. #2
      Ex-Colaborador Avatar de osckblz2
      Registrado
      oct 2006
      Ubicación
      Bogotá Colombia
      Mensajes
      1.487

      Re: Problema con la conexion a Internet

      dices que el portatil si te conecta a internet, estando en internet vas a inicio ejecutar cmd y escribes ipconfig/all en ambos pcs postea el resultado del portatil y el resultado del ipconfig cuando lo pones en la maquina que no tiene internet

      quizas sea cuestion de la puerta de enlace
      Última edición por osckblz2 fecha: 09/04/07 a las 10:08:04
      Porque hicieron ídolos de los hombres, y adoraron la esclavitud. Por eso heridos han sido los pueblos de la América: ¡Heridos de gangrena moral! ¡Y mueren de ella!' JM Vargas Vila

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #3
      Usuario Avatar de tzrlkn
      Registrado
      oct 2005
      Ubicación
      guipuzcoa
      Mensajes
      54

      Re: Problema con la conexion a Internet

      Ya he hecho los ipconfig en los 2 ordenadores, con el cable del modem conectado, el primero es el que no consigo conectarlo a internet y el portatil es el que si la tiene. A ver si me encontrais una solucion!!! Ah! en el ordenador sin conexion, al conectar el cable del modem me pone que tiene conectividad limitada o nula.


      IPCONFIG DEL ORDENADOR (SIN CONEXION A INTERNET)
      Configuracion IP de Windows

      Nombre del host....................................: pc
      Sufijo DNS principal.............................:
      Tipo de nodo..........................................: desconocido
      Enrutamiento habilitado.........................: No
      Proxy WINS habilitado..........................: No

      Adaptador Ethernet Conexión de area local 2:

      Sufijo de conexión especifica DNS:
      Descripción.....................................: NIC Fast Ethernet PCI Familia RTL8139 de Realtek #
      Dirección fisico...............................: 00-11-2F-C1-54-D4
      DHCP habilitado.............................: No
      Autoconfiguracion habilitada..........: Sí
      Dirección IP de autoconfiguracion..: 169.254.32.106
      Mascara de subred...........................: 255.255.0.0
      Puerta de enlace predeterminada.....:
      Servidores DNS...............................: 212.55.8.132
      212.55.8.133



      IPCONFIG DEL PORTÁTIL (CON CONEXIÓN)

      Configuracion IP de Windows

      Nombre del host....................................: Itziar
      Sufijo DNS principal.............................:
      Tipo de nodo..........................................: desconocido
      Enrutamiento habilitado.........................: No
      Proxy WINS habilitado..........................: No
      Lista de búsqueda de sufijo DNS...........: euskaltel.es

      Adaptador Ethernet Conexiones de red inalámbricas

      Estado de los medios............................: medios desconectados
      Descripción...........................................: Intel(R) PRO/Wireless 3945ABG Network Connection
      Direccion fisica.....................................: 00-13-02-09-03-F0

      Adaptador Ethernet Conexión de area local:

      Sufijo de conexión especifica DNS: euskaltel.es
      Descripción.....................................: Broadcom 440x 10/100 Integrated Controller
      Dirección fisica...............................: 00-0F-B0-F0-F5-2B
      DHCP habilitado.............................: No
      Autoconfiguracion habilitada..........: Sí
      Dirección IP ....................................: 85.87.206.127
      Mascara de subred...........................: 255.255.248.0
      Puerta de enlace predeterminada.....: 85.87.200.1
      Servidor DHCP................................: 172.16.8.10
      Servidores DNS...............................: 212.55.8.132
      212.55.8.133
      Conexión obtenida...........................: lunes, 09 de abril de 2007 12:52:57
      Concesión expira.............................: martes, 10 de abril de 2007 10:25:58

    4. #4
      Ex-Colaborador Avatar de osckblz2
      Registrado
      oct 2006
      Ubicación
      Bogotá Colombia
      Mensajes
      1.487

      Re: Problema con la conexion a Internet

      hola, como se ve en principio aunque no se descartan otras cosas lo primero

      tu modem adsl tiene una direccion IP esta es 85.87.200.1, portanto esta es la puerta de enlace de los equipos, supongo que tu modem tiene varias salidas o utilizas algun switch?

      la mascara de subred viene dada tambien y se establece de acuardo con las direcciones ip en tu caso es
      255.255.248.0

      algunos pasos
      vuelve a ejecutar ipconfig en el portatil y mira si la direccion ip, la puerta de enlace y el servidor DHCP han cambiado, y aqui nos comentas si lo hicieron, esto para establecer tu tipo de ip

      entonces como primera medida , establece la configuracion como manual del pc sin conexion y en la puerta de enlace coloca la misma del portatil , lo mismo para la mascara de subred y direccion ip similar pero sumale 1 al ultimo valor p.e 85.87.206.127
      si te da la opcion de colocar la Lista de búsqueda de sufijo DNS...........: euskaltel.es
      y prueba a conectarte, habilitando la tarjeta de red estando el portatil desconectado


      nos comentas
      Última edición por osckblz2 fecha: 09/04/07 a las 10:29:53
      Porque hicieron ídolos de los hombres, y adoraron la esclavitud. Por eso heridos han sido los pueblos de la América: ¡Heridos de gangrena moral! ¡Y mueren de ella!' JM Vargas Vila

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    5. #5
      Usuario Avatar de tzrlkn
      Registrado
      oct 2005
      Ubicación
      guipuzcoa
      Mensajes
      54

      Re: Problema con la conexion a Internet

      He seguido los pasos que me has puesto y nada, pero me acabo de dar cuenta de una cosa y creo k es ese el problema. He mirado en el Administrador de Dispositivos, en los adaptadores de red, cuando conecto el modem en el portatil me aparece el Broadcom 440x 10/100 Integrated Controller, que es el modem, cosa que en el otro ordenador no aparece cuando lo conecto, asik no tengo internet pork el ordenador no me detecta el modem, algo asi tiene que ser no? Es la unica explicacion que encuentro porq si te fijas en el ipconfig del que no tiene internet, me lo hace con la tarjeta de red y no con el modem. En la Descripcion del portatil me aparece:
      Broadcom 440x 10/100 Integrated Controller
      y en la del ordenador:
      NIC Fast Ethernet PCI Familia RTL8139 de Realtek #
      y supongo que siendo el mismo modem el que conecto, me deberia de aparecer en los dos el Broadcom.

      Bueno a ver si me podeis decir si he llegado a una conclusion buena, y la solucion, pork creo k al conectar el modem tampoco me aparece en el Administrador de Dispositivos como Otros dispositivos (para que le instale el driver), es como si no hubiera conectado nada.

    6. #6
      Usuario Avatar de Little.Pain
      Registrado
      abr 2007
      Ubicación
      Argentina
      Mensajes
      1

      Re: Problema con la conexion a Internet

      Yo tambien tengo un problema similar!

      ME sale el tipico error de "Conectividad Limitada o Nula" y tengo de direccion de IP la tipica 169.254.178.60...

      No se que hacer, ya me baje los drivers mas actualizados de mi placa de red (NIC Fast Ethernet RTL8139 Realtek) y aun asi no puedo conectarme :(

      Antes tenia internet ADSL por telefono y me iba bien, ahora que tengo por cable no. Aunque tengo otra computadora que si permite conectar, hago un desvio del modem con un switch y de ahi un cable para cada PC pero hay una que es la que no me deja conectarme y me salen esas chorradas :(

      Formatee el PC y puse Win XP Pro de nuevo pero no hay nada que hacer no me deja navegar y yo no se que hacer... Segui los pasos que pusieron aqui pero no funcionaron...

      Por favor que alguien se apiade de mi y me ayude!!!!!!

    7. #7
      Usuario Avatar de tzrlkn
      Registrado
      oct 2005
      Ubicación
      guipuzcoa
      Mensajes
      54

      Re: Problema con la conexion a Internet

      Yo mi problema ya lo he solucionado. Despues de comerme mucho la cabeza con las IP, DNS,... resulta que el problema venia del antivirus. Es el Panda el que no me dejaba conectarme, por alguna configuracion que tenga que me bloquea la conexion, ahora me toca investigar que es lo que no me deja conectarme. Probe a desactivar el panda y me conectaba a internet si problemas, y al volver a activarlo me iba un rato pero enseguida me quedaba otra vez sin conexion. No tendras por casualidad tu tambien el Panda instalado no? Yo deje al final la IP y el DNS automatico, y va sin problemas.

    8. #8
      Ex-Colaborador Avatar de osckblz2
      Registrado
      oct 2006
      Ubicación
      Bogotá Colombia
      Mensajes
      1.487

      Re: Problema con la conexion a Internet

      Cita Originalmente publicado por tzrlkn Ver Mensaje
      Yo deje al final la IP y el DNS automatico, y va sin problemas.
      perfecto que ya este , pero no en todas las conexiones de internet se puede dejar la direccion IP automatica, eso depende del ISP aunque en teoria es la configuracion estandar, y lo del panda que mencionas, realmente ignoro si tiene funciones de firewall, si asi fuese se comprende que hubiera podido bloquear las conexiones salientes, en todo caso creo que podemos dar el tema por
      *******SOLUCIONADO********cualquier cosa pregunta no mas...
      ________________________
      Novedades del Foro|Antivirus Online | Tutorial de Spywares | Políticas en HijackThis
      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.
      Porque hicieron ídolos de los hombres, y adoraron la esclavitud. Por eso heridos han sido los pueblos de la América: ¡Heridos de gangrena moral! ¡Y mueren de ella!' JM Vargas Vila

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.