• Registrarse
  • Iniciar sesión


  • Resultados 1 al 7 de 7

    Me desaparecieron los iconos del escritorio

    Resumen del tema: Me desaparecieron los iconos del escritorio - Buenas, perdón por las molestias. Me infecté con el Darkmoon 4.11 que salió el otro día adrede para probar su funcionamiento sobre mi máquina, pero sin querer hice que se borre los iconos del escritorio ...

      
    1. #1
      Usuario Avatar de ltrigueiro
      Registrado
      may 2005
      Ubicación
      Argentina
      Mensajes
      30

      Me desaparecieron los iconos del escritorio

      Buenas, perdón por las molestias. Me infecté con el Darkmoon 4.11 que salió el otro día adrede para probar su funcionamiento sobre mi máquina, pero sin querer hice que se borre los iconos del escritorio y que tampoco aparezcan las propiedades de pantalla con el botón derecho. Es decir, no se borraron los iconos ya que siguen estando en su respectiva carpeta, sino que no aparecen en el escritrio, y tampoco puedo correrlos hacia ahí. Además desaparecio el acceso a "Ejecutar" en el menú inicio. ¿Saben en que claves del registro tengo que ingresar y modificar para arreglar ese problema? o cualquier cosa si hay otra solucion posible me la dicen por favor, desde ya les estaré agradecidos!!!

    2. #2
      Usuario Avatar de Wisp
      Registrado
      mar 2005
      Ubicación
      ?
      Mensajes
      0

      Re: Me desaparecieron los iconos del escritorio

      Si has aplicado las restricciones con ese troyano, lo más sencillo es que uses el propio programa para revertir los cambios.
      ¿O no permite hacerlo?

    3. #3
      Usuario Avatar de ltrigueiro
      Registrado
      may 2005
      Ubicación
      Argentina
      Mensajes
      30

      Re: Me desaparecieron los iconos del escritorio

      No permite hacerlo, sino ya lo hubiese usado; solo permite hacer eso pero no recomponerlo. Lo que yo sostengo es que tiene que haber una manera de cambiarlo desde el registro de sistema, ya que supongo que la única manera de que estos cambios que hace el troyano se efectivizen es a tráves de la modificacion del mismo que hace el troyano. Nadie conoce las claves del registro de sistema para poder hallar una solución? muchisimas gracias, espero respuestas!!!

    4. #4
      Usuario Avatar de Wisp
      Registrado
      mar 2005
      Ubicación
      ?
      Mensajes
      0

      Re: Me desaparecieron los iconos del escritorio

      Las claves exactas las desconozco, de todas formas, dime una a una, qué casillas del programa pulsaste. Lo instalaré un una máquina virtual y monitorizaré los cambios para decirte como revertirlo.

    5. #5
      Usuario Avatar de ltrigueiro
      Registrado
      may 2005
      Ubicación
      Argentina
      Mensajes
      30

      Re: Me desaparecieron los iconos del escritorio

      Buenas , gracias por la ayuda, pero ya lo resolví por mi propia cuenta. Tardé más de una hora, pero al final encontré en que carpeta del registro se hallan estas restricciones. Por si le llega a pasar a alguien en el futuro, dejo aqui su nombre:
      HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

      Acá se encuentran las restricciones de explorer, en la misma carpeta POLICIES se encuentra además la carpeta con las restricciones de sistema (System) y de red (Network). El 1 es que se encuentra activado y el 0 desactivado; en la carpeta de Explorer, si aparece un 1 en un valor es porque está la restriccion activada, es decir, como todos los valores aqui comienzan con la palabra "No" (ejemplo "NoDesktop" en el caso de que no esté el escritorio), si aparece el 1 quiere decir que está activada una restricción.

      P.D: Esta explicación no la puse para Wisp obviamente, sino para todos aquellos que tengan un problema similar y no sepan como modificarlo, espero que les sea de utilidad. Muchas gracias y adiós!!!

    6. #6
      Usuario Avatar de karenciiita
      Registrado
      sep 2007
      Ubicación
      chile
      Mensajes
      3

      Sonrisa Re: Me desaparecieron los iconos del escritorio

      a mi me pasó lo mismo!! e hize lo que dijiste, en policies, no aparece Nodesktop, aparecen otras cosas como:

      "NoStartBanner" datos: 0x00000001(1)
      "NoSMMyPictures" datos: 0x00000001(1)
      "NoSMHelp" datos: 0x00000001(1)
      "NoSMConfigurePrograms" datos: 0x00000001(1)
      "NoResolveTrack" datos: 0x00000001(1)
      "NoResolveSearch" datos: 0x00000001(1)
      "NoLowDiskSpaceChecks" datos: 0x00000001(1)
      "NoDriveTypeAutoRun" datos: 0x000000ff(255)
      "LinkResolveIgnoreLinkInfo" datos: 0x00000000(0)
      "ForceClassicControlPanel" datos: 0x00000000(0)

      no comprendo lo que significan :(
      ojala alguien responda

      a todo esto, me paso lo mismo eso de que desaparecieron los iconos y del menu inicio mientras eliminaba un troyano con el antivirus kaspersky.

      atte

      karen*

    7. #7
      Ex-Colaborador Avatar de axl456
      Registrado
      mar 2007
      Ubicación
      South Park
      Mensajes
      7.180

      Re: Me desaparecieron los iconos del escritorio

      hola y bienvenido al foro

      antes que nada por favor lee estos temas:


      si deseas realizar una consulta no la hagas en un tema de otro usuario y menos en uno tan viejo como este date cuenta que es del 2005

      ya creaste un tema en el Foro de Hijackthis, por lo que ten paciencia y no abras otro tema, espera a que tu consulta sea atendida alla
      Ubuntu User #20783
      Linux User Registered #453948