• Registrarse
  • Iniciar sesión


  • Resultados 1 al 4 de 4

    Problemas Con El Opengl Dll. (Solucionado)

    Resumen del tema: Problemas Con El Opengl Dll. (Solucionado) - Hola Buenos días, ultimamente mi pc ha presentado unos problemitas con este archivo, ya que ejecutando algunos juegos (medal of honor y doom 3), me dice que no puede abrir este archivo,, espero que puedan ...

    1. #1
      Usuario Avatar de tikada24
      Registrado
      dic 2006
      Ubicación
      Venezuela
      Mensajes
      14

      Problemas Con El Opengl Dll. (Solucionado)

      Hola Buenos días, ultimamente mi pc ha presentado unos problemitas con este archivo, ya que ejecutando algunos juegos (medal of honor y doom 3), me dice que no puede abrir este archivo,, espero que puedan ayudarme

      p.d.- tengo una tarjeta de video de 256 Mb

      aqui les anexo lo que me dice al aplicar doom 3


      2992 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
      512 MB System Memory
      256 MB Video Memory
      Winsock Initialized
      Hostname: equipo-54acd80b
      IP: 190.37.34.209
      doom using MMX & SSE & SSE2 & SSE3 for SIMD processing
      enabled Flush-To-Zero mode
      enabled Denormals-Are-Zero mode
      ------ Initializing File System ------
      Current search path:
      C:\Archivos de programa\Doom 3/base
      C:\Archivos de programa\Doom 3\base\pak004.pk4 (5137 files)
      C:\Archivos de programa\Doom 3\base\pak003.pk4 (4676 files)
      C:\Archivos de programa\Doom 3\base\pak002.pk4 (6120 files)
      C:\Archivos de programa\Doom 3\base\pak001.pk4 (8972 files)
      C:\Archivos de programa\Doom 3\base\pak000.pk4 (2698 files)
      C:\Archivos de programa\Doom 3\base\game00.pk4 (2 files)
      game DLL: 0x0 in pak: 0x0
      file system initialized.
      --------------------------------------
      ----- Initializing Decls -----
      ------------------------------
      ------- Initializing renderSystem --------
      using ARB renderSystem
      renderSystem initialized.
      --------------------------------------
      4966 strings read from strings/english.lang
      Couldn't open journal files
      execing editor.cfg
      execing default.cfg
      couldn't exec DoomConfig.cfg
      couldn't exec autoexec.cfg
      4966 strings read from strings/english.lang
      ----- Initializing Sound System ------
      sound system initialized.
      --------------------------------------
      ----- R_InitOpenGL -----
      Initializing OpenGL subsystem
      ...registered window class
      ...registered fake window class
      ...initializing QGL
      ...calling LoadLibrary( 'opengl32' ): succeeded
      Couldn't find proc address for: wglGetExtensionsStringARB
      Couldn't find proc address for: wglSwapIntervalEXT
      Couldn't find proc address for: wglGetPixelFormatAttribivARB
      Couldn't find proc address for: wglGetPixelFormatAttribfvARB
      Couldn't find proc address for: wglChoosePixelFormatARB
      Couldn't find proc address for: wglCreatePbufferARB
      Couldn't find proc address for: wglGetPbufferDCARB
      Couldn't find proc address for: wglReleasePbufferDCARB
      Couldn't find proc address for: wglDestroyPbufferARB
      Couldn't find proc address for: wglQueryPbufferARB
      Couldn't find proc address for: wglBindTexImageARB
      Couldn't find proc address for: wglReleaseTexImageARB
      Couldn't find proc address for: wglSetPbufferAttribARB
      ...calling CDS: ok
      ...created window @ 0,0 (640x480)
      Initializing OpenGL driver
      ...getting DC: succeeded
      ...attempting to use stereo
      ...PIXELFORMAT 7 selected
      ...creating GL context: succeeded
      ...making context current: succeeded
      Couldn't find proc address for: wglGetExtensionsStringARB
      Couldn't find proc address for: wglSwapIntervalEXT
      Couldn't find proc address for: wglGetPixelFormatAttribivARB
      Couldn't find proc address for: wglGetPixelFormatAttribfvARB
      Couldn't find proc address for: wglChoosePixelFormatARB
      Couldn't find proc address for: wglCreatePbufferARB
      Couldn't find proc address for: wglGetPbufferDCARB
      Couldn't find proc address for: wglReleasePbufferDCARB
      Couldn't find proc address for: wglDestroyPbufferARB
      Couldn't find proc address for: wglQueryPbufferARB
      Couldn't find proc address for: wglBindTexImageARB
      Couldn't find proc address for: wglReleaseTexImageARB
      Couldn't find proc address for: wglSetPbufferAttribARB

      ------- Input Initialization -------
      Initializing DirectInput...
      mouse: DirectInput initialized.
      keyboard: DirectInput initialized.
      ------------------------------------
      sound: STEREO
      X..GL_ARB_multitexture not found
      X..GL_ARB_texture_env_combine not found
      X..GL_ARB_texture_cube_map not found
      X..GL_ARB_texture_env_dot3 not found
      X..GL_ARB_texture_env_add not found
      X..GL_ARB_texture_non_power_of_two not found
      X..GL_ARB_texture_compression not found
      X..GL_EXT_texture_filter_anisotropic not found
      X..GL_EXT_texture_lod not found
      X..GL_1.4_texture_lod_bias not found
      X..GL_EXT_shared_texture_palette not found
      X..GL_EXT_texture3D not found
      X..GL_EXT_stencil_wrap not found
      X..GL_NV_register_combiners not found
      X..GL_EXT_stencil_two_side not found
      X..GL_ATI_separate_stencil not found
      X..GL_ATI_fragment_shader not found
      X..GL_ARB_vertex_buffer_object not found
      X..GL_ARB_vertex_program not found
      X..GL_ARB_fragment_program not found
      ********************
      ERROR: The current video card / driver combination does not support the necessary features
      ********************
      Error during initialization
      Shutting down OpenGL subsystem
      ...wglMakeCurrent( NULL, NULL ): success
      ...deleting GL context: success
      ...releasing DC: success
      ...destroying window
      ...resetting display
      ...shutting down QGL
      ...unloading OpenGL DLL
      Última edición por tikada24 fecha: 19/01/07 a las 13:30:27

    2. #2
      Usuario Avatar de matlock1985
      Registrado
      may 2006
      Ubicación
      Argentina
      Mensajes
      517

      Re: Problemas Con El Opengl Dll.

      Hola

      haz probado con reinstalar el driver de la placa de video??

      Luego nos cuentas

      SAludos

    3. #3
      Usuario Avatar de tikada24
      Registrado
      dic 2006
      Ubicación
      Venezuela
      Mensajes
      14

      Bien Re: Problemas Con El Opengl Dll.

      Hola

      ya probe reistalando los controladores y ese era el problema, ya se soluciono..

      muchas gracias

    4. #4
      Ex-Colaborador Avatar de GuillermoTell
      Registrado
      abr 2006
      Ubicación
      Colombia
      Mensajes
      8.101

      Atención Re: Problemas Con El Opengl Dll.

      **SOLUCIONADO**

      Blog | Antivirus Online | Eliminar Malwares | Antivirus Gratis


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.