• Registrarse
  • Iniciar sesión


  • Página 1 de 2 12 ÚltimoÚltimo
    Resultados 1 al 10 de 12

    microfono no funciona (Solucionado)

    Resumen del tema: microfono no funciona (Solucionado) - buenos dias.. ^^ les presento mi tema.. y espero que me ayuden.. trataré de ser lo mas explicito posible... mi computador un pentium IV 256 ram. win Xp sp2 actualizado... tengo un problema con el ...

    1. #1
      Usuario Avatar de arturox
      Registrado
      ene 2005
      Ubicación
      Chile
      Mensajes
      105

      Triste microfono no funciona (Solucionado)

      buenos dias.. ^^

      les presento mi tema.. y espero que me ayuden.. trataré de ser lo mas explicito posible...

      mi computador un pentium IV 256 ram. win Xp sp2 actualizado...

      tengo un problema con el microfono... porque creo que no lo reconoce.. bueno en verdad no reconoce ningun sonido por esta entrada..

      pero si se puede escuchar musica y ver videos.. y todo eso.. solo no me deja grabar mi Voz...
      he probado muchas combinaciones de configuraciones en en panel de control..y llego a la conclusion de que en algo estoy fallando.. . poruqe no puedo hacer que funcione...

      placa integrada.. asrock... tengo los driver que venian con esta placa
      los he desinstalado y vuleto a instalar.. y nada.. =(

      hm.. C-media AC97 audio device...

      he actualizado los drivers.. y nada... aun asi no funciona.. hm...

      adjunto imagen donde.. la kasilla k se señala en rojo es la k no me permite.. desactivarla.. es imposible. por mas click que le doy.. se queda asi.. activada.. y silenciando mi microfono...

      espero me ayuden... cualquier sugerencia se agredecerá.. ^^


      de ante mano muchas gracias a todos...

    2. #2
      Usuaria Habitual Avatar de sandyta
      Registrado
      abr 2006
      Ubicación
      españa
      Mensajes
      522

      Re: microfono no funciona

      buenas!!!
      mira de entrar en el "panel de control"
      y entrar en el apartado de dispositivos de sonido y audio
      aqui entras en la pestaña de "voz"
      y apretas en "prueva de hardware"

      de esta forma creo que podras arreglar el problema

      ya nos comentas oki?

      saludos y suerte!!

    3. #3
      Usuario Avatar de arturox
      Registrado
      ene 2005
      Ubicación
      Chile
      Mensajes
      105

      Triste Re: microfono no funciona

      gracias por la sugerencia.. pero aun haciendo esa prueba.. el microfono no responde...


      no sé k hacer... y necesito ocuparlo luego... =(

      ya no sé ke hacer.. quisas tenga que.. renovar el microfono.. aunque aun funciona en otros pc's

      la prueba que realiza ese asistente es bastante facil,, pero aun así no reconoce el microfono... puedo oir.. ver... y todo lo demas..y el microfono.. no hay caso.. alguna otra sugerencia.. ??



      gracias de todas formas sandyta

    4. #4
      Usuario Avatar de arturox
      Registrado
      ene 2005
      Ubicación
      Chile
      Mensajes
      105

      Re: microfono no funciona

      parece que nop hay mas ideas...
      en fin.. aun no puedo arreglar mi situacion y estoy un pokíto desesperado. aun sin microfono.

    5. #5
      Ex-Colaborador Avatar de Edox!!!
      Registrado
      oct 2006
      Ubicación
      Chile
      Mensajes
      1.440

      Re: microfono no funciona

      Hola

      tu microfono tiene CD para instalacion?? ya que quizas es nesesario para la instalacion del driver

      tambien lee esto FAQ: Búsqueda, Recopilación e Instalación de Drivers

      saludos

    6. #6
      Usuario Avatar de arturox
      Registrado
      ene 2005
      Ubicación
      Chile
      Mensajes
      105

      Re: microfono no funciona

      no tiene drivers ni nada.. es un microfono generico jajaja... no tiene ni marca... en realidad tampoko recuerdo de donde lo saké.

      pero siempre habia funcionado bien.. y ahora no pasa nada...



      alguna otra idea.. ??

      aun asi bajando siw buscaré a ver k dice sobre los drivers..
      Última edición por arturox fecha: 05/01/07 a las 14:58:09

    7. #7
      Usuario Avatar de skymota
      Registrado
      ene 2007
      Ubicación
      España
      Mensajes
      1

      Re: microfono no funciona

      Yo tengo exactamente el mismo problema mi placa es una Gigabyte con la tarjeta de sonido integrada tambien, y me funciona perfectamente excepto el micro... también estoy algo desesperadito pq he intentado todo todo todo....

    8. #8
      Usuario Avatar de djuako.06
      Registrado
      ene 2007
      Ubicación
      Argentina
      Mensajes
      23

      Alegria Re: microfono no funciona

      hola a todos...
      les queria decir que yo tambientengo exactamente el mismo problema pero en una pc mas vieja ( pentium 2, 400Mhz.. )

      yo tambien intente de todo y ahora voy a intentar instalando nuevos codecs de audio, capaz que con eso.. nose

      si me funciona les comento


      alguna sugerencia¿?



      Saludoss

    9. #9
      Usuario Avatar de arturox
      Registrado
      ene 2005
      Ubicación
      Chile
      Mensajes
      105

      Re: microfono no funciona

      yo ya me rendí...

      simplemente no sé k hacer.... al menos no soy el uniko..

    10. #10
      Ex-Colaborador Avatar de osckblz2
      Registrado
      oct 2006
      Ubicación
      Bogotá Colombia
      Mensajes
      1.487

      Re: microfono no funciona

      ya entraron en la bios en la configuracion de dispositivos onboard, quizas este deshabilitada y no lo sepan

    Página 1 de 2 12 ÚltimoÚltimo