• Registrarse
  • Iniciar sesión


  • Resultados 1 al 9 de 9

    Mother Board no da video

    ...

    1. #1
      Usuario Avatar de Alex Galindo
      Registrado
      jun 2018
      Ubicación
      Mexico
      Mensajes
      6

      Mother Board no da video

      Buenas tardes a todos y a todas:

      Les expongo un problema que la verdad, es muy común, "mi mother board no da vídeo". Primero que nada les expondré que he realizado varias pruebas para identificar el problema, esto claro sin éxito , ahora bien mi pc, funcionaba bien; esta es una mother board asrock de 2gb, en ella tenia 2gb en ram con una tarjeta de vídeo gigabyte de 1gb, windows 10, funcionando correctamente, de un momento a otro la pantalla se congelo , lo cual tardo bastante por lo que decidí reiniciarla (cosa que había hecho anteriormente sin mayor problema) pero en esta ocasión ya no dio vídeo, encendió pero no dio vídeo .

      Apague todo, y trate de encenderla pero sin resultado, para no alargar mucho esto, comentara que he realizado muchas pruebas, desde limpieza general, cambio de perifericos, limpieza de slots, memoria ram, tarjeta de video, etc., hasta incluso el cambio de fuente de poder, procesador y disipador de calor, obvio todo esto sin exito.

      Me gustaria que me apoyaran para saber si realice los pasos correctos o si omiti alguno.

      Agradecere cualquier sugerencia, para no tirarla a la basura .

      Saludos cordiales.
      Última edición por Alex Galindo fecha: 12/06/18 a las 20:34:44 Razón: Errores ortograficos

    2. #2
      Usuario Habitual Avatar de frica0
      Registrado
      sep 2016
      Ubicación
      España
      Mensajes
      1.351

      Re: Mother Board no da video

      Hola Alex GAlindo, bienvenido al foro

      Por lo que comenta, usted tiene un PC de escritorio.

      Cuando pulsas el botón de Encendido:

      ¿oyes el sonido de los ventiladores y/o discos duros? ¿funcionan los ventiladores?
      ¿se enciende algún LED de la torre?
      ¿Aparece algo en la pantalla: información de la BIOS y el PC?
      ¿le pita la BIOS?

      Motivos:

      Empecemos por lo básico. Ve comprobando cada uno de los puntos que te indico:

      1) Problemas en el enchufe o regleta de luz en mal estado: Si su PC está conectado a una regleta intenta cambiarla por otra diferente y descartar problemas en ellas. Puede que la fuente de poder no reciba correctamente la tensión a causa de algún problema en la instalación eléctrica de nuestra casa u oficina o el enchufe donde conectamos el pc está dañado o quemado. Podemos probar en otro enchufe a ver si se soluciona el problema.

      2) Cable de alimentación en mal estado: en ocasiones los extremos de estos cables puede sufrir problemas de conexión. Prueba a mover (doblar) los extremos de los cables y luego intenta encender el PC. O mejor prueba con otro cable de alimentación. Si no dispone de uno, puede adquirirlo por un bajo precio. En este hilo, tenían el cable de alimentación mal: Mi PC no arranca (Solucionado)

      3) Problemas con el cable VGA: Puede que el cable VGA esté en mal estado. El cable VGA es el que se encarga de llevar la información desde el PC a la pantalla. Intente mover hacia un lado u otro el extremo del cable junto a la conexión VGA de su PC. Lo que buscamos es encontrar posiciones donde el cable haga buena conexión. Si durante el movimiento del cable se visualiza video aunque sea durante algún segundo, entonces usted debe tener problemas en las conexiones del cable. Use otro cable VGA para confirmar el problema. Esto mismo me sucedió a mi hace un tiempo.

      4) Problema con el monitor: Quizá el PC se inicie de forma normal (debería ver encendido los LEDs de su caja y oír los sonidos de los ventiladores y disco duro) pero el monitor tiene problemas y no da video. En este caso bastaría con 1) Probar con otro monitor en su PC (podría utilizar una TV Smart) o 2) Probar su monitor en otro PC.
      Última edición por frica0 fecha: 13/06/18 a las 03:01:44

    3. #3
      Usuario Avatar de Alex Galindo
      Registrado
      jun 2018
      Ubicación
      Mexico
      Mensajes
      6

      Re: Mother Board no da video

      Hola buen día y gracias por contestar:

      En primer lugar si funcionan los ventiladores y el disco duro también está funcionando correctamente, si hay corriente en la mother board, el speaker no emite ningún sonido y no tengo ningún tipo de señal en la BIOS.
      Los cables de alimentación ya los probé con otra PC e incluso son los que ocupe actualmente, tanto de alimentación como VGA.
      El monitor de igual forma que los cables los probé con uno funcional, el cual es el que ocupo actualmente.
      La tarjeta madre la tengo desmontada por lo que veo que las conexiones estén correctas, pero aún no tengo éxito.
      Me faltó comentar que la BIOS también la resetee quitando la pila por 10 min.

      Saludos.

    4. #4
      Usuario Habitual Avatar de frica0
      Registrado
      sep 2016
      Ubicación
      España
      Mensajes
      1.351

      Re: Mother Board no da video

      ¿probaste a quitar la tarjeta gráfica para que la placa base utilizara el dispositivo gráfico integrado?

    5. #5
      Usuario Avatar de Alex Galindo
      Registrado
      jun 2018
      Ubicación
      Mexico
      Mensajes
      6

      Re: Mother Board no da video

      Si, la quite y encendí la pc sin está.
      La tarjeta gráfica que tenía la tengo también trabajando, por lo que descartó que no funcione.

      Saludos.

    6. #6
      Usuario Habitual Avatar de frica0
      Registrado
      sep 2016
      Ubicación
      España
      Mensajes
      1.351

      Re: Mother Board no da video

      ¿Cómo está de limpieza física la placa? Imagino que si ya la tienes fuera del gabinete habrás limpiado el polvo de ventiladores y disipadores.

      REVISAR EL ESTADO DE LA PLACA BASE

      Algo que es fácilmente visible es el estado de los condensadores. Otras veces los problemas vienen por transistores mosfet (u otros componentes) quemados o en corto. Otras veces algún chip importante (el chipset o el chip gráfico) tiene problemas con alguna microsoldadura del BGA (Ball Grid Array). Enviame fotografías de calidad y POR SECCIONES de tu placa base.

      El condensador electrolítico un punto flaco en un sistema electrónico: El condensador electrolítico un punto flaco en un sistema electrónico

      En mi oficina he tenido un viejo PC de escritorio que no se encendía (no daba video) pero sí daba energía a los ventiladores y LEd de la caja. Tras probar lo típico (otra gráfica, otra fuente, memorias, etc.) comprobamos que la mayoría de los condensadores electrolíticos estaban hinchados o incluso con pérdido de liquido. Tras cambiar los condensadores que tenían relación con la gestión de voltaje del procesador, la placa encendía, entré en BIOS e incluso llegó a cargar el sistema operativo.

      Algunas fotografías ilustrativas:


      Última edición por frica0 fecha: 13/06/18 a las 11:14:44

    7. #7
      Usuario Avatar de Alex Galindo
      Registrado
      jun 2018
      Ubicación
      Mexico
      Mensajes
      6

      Re: Mother Board no da video

      Hola:

      En lo general la placa está limpia, procesador, slots, disipador, con pasta térmica nueva, etc.

      Revise también capacitores, transistores y mosfet, están bien, no hay capacitores hinchados ni sin líquido, ( esto según mi revisión) sin embargo volveré a checar uno por uno y te enviaré foto del estado de la placa, para que tú me des tu punto de vista.

      Saludos.
      Última edición por Alex Galindo fecha: 13/06/18 a las 11:54:51 Razón: Ortografía

    8. #8
      Usuario Avatar de Alex Galindo
      Registrado
      jun 2018
      Ubicación
      Mexico
      Mensajes
      6

    9. #9
      Usuario Habitual Avatar de frica0
      Registrado
      sep 2016
      Ubicación
      España
      Mensajes
      1.351

      Re: Mother Board no da video

      Buenas fotografías me traes. En mi inspección visual no veo nada que me indique un claro problema físico en componentes. Los condensadores todos se muestran en buenas condiciones y no veo señales de quemado u otros deterioros reseñables.

      En la primera fotografía veo un microchip negro con 8 patas con un aspecto raro (¿podría estar agrietado o roto?). Es un componente situado entre un disipador de un chip y los slots PCI:



      Si tienes una lupa quizá lo veas mejor ya que en la fotografía no logro distinguirlo bien.

      En la penúltima fotografía (la del reverso) veo unas zonas blancuzcas como señal de resíduos cálcicos. Y también en otras fotografías observo puntitos de óxido en las chapas de conectores como VGA. ¿la placa ha estado en ambiente húmedo?

      Independientemente de la inspección visual (que sólo revelaría ciertos problemas) su placa podría tener otros problemas como transistores y otro componentes en cortocircuito o problemas con soldaduras en algunos de los chips. Los problemas del tipo de "cortocircuitos" se puede detectar con mucha paciencia con un multimetro y sabiendo como se testean los diferentes componentes.

      Pero primero vamos a descartar otros posibles causantes antes de dar por hecho que el problema está en la placa.


      Módulos RAM

      Se que en tu primer mensaje comentas que alguna prueba has realizado sobre memorias RAMs. Es habitual que los módulos RAM tengan problemas en sus conexiones o que algún módulo esté físicamente dañado. Para descartar esta opción, quite módulos y pruebe de uno en uno, cambia de orden los módulos, limpia contactos con alcohol isopropílico y con goma de borrar. Limpia los bancos de memoria con un pincel.

      Cambio de Procesador

      ¿cuando cambiaste de procesador tuviste la precaución de comprobar si era compatible con la placa base? No sólo es suficiente con que el procesador use el mismo socket. Además debe estar en la lista de CPU compatibles del fabricante de tu placa y tener una BIOS con versión adecuada.
      Última edición por frica0 fecha: 14/06/18 a las 06:19:46