• Registrarse
  • Iniciar sesión


  • Resultados 1 al 2 de 2

    Problema con el arranque

    Hola a todos, uso un intel core 2 duo y desde hace unos días al encender el ordenador hace como un sonido fuerte como si el ventilador fuese a tope y el monitor me indica ...

    1. #1
      Usuario Avatar de Angelus89
      Registrado
      ene 2012
      Ubicación
      Cadiz
      Mensajes
      57

      Problema con el arranque

      Hola a todos, uso un intel core 2 duo y desde hace unos días al encender el ordenador hace como un sonido fuerte como si el ventilador fuese a tope y el monitor me indica sin señal. Después de varios intentos de encendido y apagado el sonido se apaga y la señal ya le llega al monitor, aparte de eso una vez encendido de vez en cuando se apaga el monitor durante un segundo y ya vuelve la imagen. Lo limpie bien y le he cambiado el monitor pero sigue igual, alguna idea de porque pasa esto? Gracias.

    2. #2
      Usuario Avatar de Angelus89
      Registrado
      ene 2012
      Ubicación
      Cadiz
      Mensajes
      57

      Re: Problema con el arranque

      Viendo que el problema persiste y dado que ya tiene unos cuantos años he decidido renovarle algunas piezas pero es la primera vez que lo voy a hacer y la verdad que ando perdido y os agradecería mucho si me pudieras aconsejar. Por ejemplo la tarjeta gráfica (no uso juegos en el pc así que no necesito una muy potente ni cara) que tengo actualmente es una Nvidia geforce 210 y estoy mirando una Gigabyte GeForce GT 710 1GB DDR3, supongo que es mejor que la que tengo ahora no? La podre usar sin problemas en mi pc? Gracias adelantadas.