• Registrarse
  • Iniciar sesión


  • Resultados 1 al 5 de 5

    CPU al 100% por culpa de WMI Provider Host

    Hola. Ya he buscando información, pero no era mi caso. Cuando uso el portátil, la CPU se pone al 100% o casi. Solo pasa cuando estoy usando el pc, simplemente navegando por internet, se pone ...

    1. #1
      Usuario Avatar de solocom
      Registrado
      sep 2017
      Ubicación
      España
      Mensajes
      4

      CPU al 100% por culpa de WMI Provider Host

      Hola.

      Ya he buscando información, pero no era mi caso.

      Cuando uso el portátil, la CPU se pone al 100% o casi. Solo pasa cuando estoy usando el pc, simplemente navegando por internet, se pone al 100% o casi. Me he fijado que WMI Provider Host se pone muchas veces al 40-60%. Ya he pasado Malwarebytes pero no detecta nada.

      Muchas gracias.

    2. #2
      Moderador
      Avatar de @MarioL
      Registrado
      nov 2006
      Ubicación
      Málaga - España
      Mensajes
      9.030

      Re: CPU al 100% por culpa de WMI Provider Host

      Trae estos reporteS:

      Descargar Junkware Removal Tool utility
      • Desactiva temporalmente el Antivirus
      • Ejecuta JRT.exe, (en Windows 7 u 8 ejecutar como "Administrador")
      • Presiona cualquier tecla para continuar y espera pacientemente a que termine su proceso.
      • Al finalizar, un registro (JRT.txt) se guardara en el escritorio y se abrirá automáticamente.
      • Copia y pega el contenido de JRT.txt en tu próximo mensaje de respuesta


      Y luego:

      Descargar Junkware Removal Tool utility
      • Desactiva temporalmente el Antivirus
      • Ejecuta JRT.exe, (en Windows 7 u 8 ejecutar como "Administrador")
      • Presiona cualquier tecla para continuar y espera pacientemente a que termine su proceso.
      • Al finalizar, un registro (JRT.txt) se guardara en el escritorio y se abrirá automáticamente.
      • Copia y pega el contenido de JRT.txt en tu próximo mensaje de respuesta


      Y este último:


      Descarga en el escritorio >> IFS (InfoSpyware First Steps).

      • Cierra todos los programas que tengas abiertos ( Internet explorer, mozilla,ares, emule, incluso al lado del reloj, excepto el del antivirus)
      • Ejecuta IFS.exe (Si usas Windows Vista/7 u 8 presiona clic derecho y selecciona "Ejecutar como Administrador.")
      • Pulsar en el botón Analizar, y espera a que se realice el proceso.
      • Al terminar se abrirá un informe, que debes copiar y pegar(entero) en tu próxima respuesta.
      • El informe también se puede encontrar en "C:\IFS.log"


      Un saludo
      Invy

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #3
      Usuario Avatar de solocom
      Registrado
      sep 2017
      Ubicación
      España
      Mensajes
      4

      Re: CPU al 100% por culpa de WMI Provider Host

      Hola.

      Disculpa la tardanza, aquí van los logs:

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      Junkware Removal Tool (JRT) by Malwarebytes
      Version: 8.1.4 (07.09.2017)
      Operating System: Windows 10 Home x64
      Ran by a1a2 (Administrator) on 14/11/2017 at 10:12:38,73
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~




      File System: 0




      Registry: 0





      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      Scan was completed on 14/11/2017 at 10:16:02,49
      End of JRT log
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      IFS
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


      Código:
      ~~~~~~~~~~~| Inicio: 
      
      *IFS (InfoSpyware First Steps) v 1.3
      *www.InfoSpyware.com | www.ForoSpyware.com
      *Iniciado: 14/11/2017 a las 10h.21m.17s
      
      ~~~~~~~~~~~|  Información del Sistema:
      
      OS: Microsoft Windows 10 Home x64 
      Idioma: Spanish (Spain, International Sort) (España|es-ES)
      Permisos de Administrador / ON
      Windows se Inició en   Modo Normal
      Drive: C:\Windows (Install: \Device\HarddiskVolume4)
      
      ~~~~~~~~~~~| Arquitectura Fisica:
      
      CPU: HP
      CPU Modelo: HP 250 G5 Notebook PC
      Procesador: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz (x64-BasedPC)
      Memoria RAM: 8 Gb. En Uso: 28 %
      Video: Intel(R) HD Graphics 520
      Chip: Intel(R) HD Graphics Family Capacidad video:1024 MB (Internal)
      
      ~~~~~~~~~~~| Unidades
      
      C: [FIXED|NTFS|] - [222.3 Gb][24.8 Gb][197.5 Gb]
      D: [CDROM]
      C:\ Fragmentación total 36.10% - Desfragmentar unidad 
      
      ~~~~~~~~~~~| Seguridad del SO
      
      SafeBoot: Inicio en Modo seguro Correcto
      Security Center: Correcto (Servicio Activo)
      Windows Update: El servicio no está activo 
      AV: Windows Defender *Protección Residente [ON] / Actualizado*
      SP: Windows Defender *Protección Residente [ON] / Actualizado*
      FW: Windows Firewall *Habilitado*
      
      ~~~~~~~~~~~|  Update Check
      
      Internet Explorer Versión Instalada 11
      Google Chrome Versión Instalada 61.0.3163.100
      Adobe Flash Player Versión Instalada 26.0
      
      ~~~~~~~~~~~| Process List 
      
      MsMpEng.exe (Windows Defender)
      
      ~~~~~~~~~~~| Install Check 
      
      
      CCleaner [5.31]
      
      ~~~~~~~~~~~| Registry Check
      
      HKLM\Run(x64): [SecurityHealth] %ProgramFiles%\Windows Defender\MSASCuiL.exe
      HKLM\Run(x64): [RTHDVCPL] "C:\Program Files\Realtek\Audio\HDA\RtkNGUI64.exe" -s
      HKLM\Run(x64): [Launch LCore] C:\Program Files\Logitech Gaming Software\LCore.exe /minimized
      HKLM\Run: [LogMeIn Hamachi Ui] "C:\Program Files (x86)\LogMeIn Hamachi\hamachi-2-ui.exe" --auto-start
      HKLM\Run: [DSATray] C:\Program Files (x86)\Intel Driver and Support Assistant\DsaTray.exe
      HKLM\Run: [SunJavaUpdateSched] "C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe"
      HKLM\Run: [OneDrive] "C:\Users\a1a2\AppData\Local\Microsoft\OneDrive\OneDrive.exe" /background
      HKLM\Run: [Steam] "C:\Program Files (x86)\Steam\steam.exe" -silent
      HKLM\Run: [GoogleDriveSync] "C:\Program Files (x86)\Google\Drive\googledrivesync.exe" /autostart
      HKLM\Run: [CCleaner Monitoring] "C:\Program Files\CCleaner\CCleaner64.exe" /MONITOR
      HKLM\Run: [Spotify] C:\Users\a1a2\AppData\Roaming\Spotify\Spotify.exe --autostart
      HKLM\Run: [Mousotron] C:\Program Files (x86)\Mousotron\Mousotron.exe
      HKLM\Run: [Netpeak Launcher] "C:\Users\a1a2\AppData\Local\Apps\Netpeak Software\Netpeak Launcher\NetpeakLauncher.exe" --startup --minimized
      HKLM\Run: [Spotify Web Helper] C:\Users\a1a2\AppData\Roaming\Spotify\SpotifyWebHelper.exe --autostart
      Winlogon(x64): Shell = explorer.exe
      Winlogon: Shell = explorer.exe
      Userinit(x64): Userinit = C:\Windows\system32\userinit.exe,
      Userinit: Userinit = C:\Windows\system32\userinit.exe,
      
      [HKCR\.\.open\command] -> Navegador Preferido es Internet Explorer
      StarPage:www.google.com
      StarPage:hxxp://go.microsoft.com/fwlink/?LinkId=54896
      
      ~~~~~~~~~~~| PUPs Check
      
      HKLM64\SOFTWARE\Partner
      
      
      ~~~~~~~~~~~| Listado 7 Días (Predeterminado)
      
      [09/11/2017 18:30] - C:\$WINDOWS.~BT
      [09/11/2017 18:30] - C:\$Windows.~WS
      [09/11/2017 18:44] - C:\ESD
      [14/11/2017 10:19] - C:\FSTool
      [14/11/2017 10:21] - C:\IFS.log
      [09/11/2017 17:14] - C:\OneDriveTemp
      
      ~~~~~~~~~~~| C:\Windows\Tasks:
      
      [29/08/2017 21:13] - C:\Windows\Tasks\CreateExplorerShellUnelevatedTask.job
      [27/09/2017 15:59] - C:\Windows\Tasks\G2MUpdateTask-S-1-5-21-2221359099-2426054925-774135096-1001.job
      [27/09/2017 15:59] - C:\Windows\Tasks\G2MUploadTask-S-1-5-21-2221359099-2426054925-774135096-1001.job
      
      ~~~~~~~~~~~| End Report
      *Finalizado 10:26:23
      *Se limpiaron los archivos temporales
      *[1599815] C:\Users\a1a2\Desktop\IFS.exe
      *Herramienta de Análisis e investigación

    4. #4
      Usuario Avatar de solocom
      Registrado
      sep 2017
      Ubicación
      España
      Mensajes
      4

      Re: CPU al 100% por culpa de WMI Provider Host

      Cita Originalmente publicado por @MarioL Ver Mensaje


      Trae estos reporteS:

      Descargar Junkware Removal Tool utility
      • Desactiva temporalmente el Antivirus
      • Ejecuta JRT.exe, (en Windows 7 u 8 ejecutar como "Administrador")
      • Presiona cualquier tecla para continuar y espera pacientemente a que termine su proceso.
      • Al finalizar, un registro (JRT.txt) se guardara en el escritorio y se abrirá automáticamente.
      • Copia y pega el contenido de JRT.txt en tu próximo mensaje de respuesta


      Y luego:

      Descargar Junkware Removal Tool utility
      • Desactiva temporalmente el Antivirus
      • Ejecuta JRT.exe, (en Windows 7 u 8 ejecutar como "Administrador")
      • Presiona cualquier tecla para continuar y espera pacientemente a que termine su proceso.
      • Al finalizar, un registro (JRT.txt) se guardara en el escritorio y se abrirá automáticamente.
      • Copia y pega el contenido de JRT.txt en tu próximo mensaje de respuesta


      Y este último:


      Descarga en el escritorio >> IFS (InfoSpyware First Steps).

      • Cierra todos los programas que tengas abiertos ( Internet explorer, mozilla,ares, emule, incluso al lado del reloj, excepto el del antivirus)
      • Ejecuta IFS.exe (Si usas Windows Vista/7 u 8 presiona clic derecho y selecciona "Ejecutar como Administrador.")
      • Pulsar en el botón Analizar, y espera a que se realice el proceso.
      • Al terminar se abrirá un informe, que debes copiar y pegar(entero) en tu próxima respuesta.
      • El informe también se puede encontrar en "C:\IFS.log"


      Un saludo
      Alguna sugerencia?

      Gracias!

    5. #5
      Usuario Avatar de solocom
      Registrado
      sep 2017
      Ubicación
      España
      Mensajes
      4

      Re: CPU al 100% por culpa de WMI Provider Host

      Alguien me puede ayudar? Sigo con el 100% de CPU