• Registrarse
  • Iniciar sesión


  • Página 2 de 10 PrimeroPrimero 123456 ... ÚltimoÚltimo
    Resultados 11 al 20 de 94

    C:\windows\system32\userinit.exe

    Claro. Antes de que esta gente del antivirus me indicase que tenía que borrar el USERINI.ES el equipo arrancaba, con lentitud, pero arrancaba y windows se iniciaba por completo, tanto en modo seguro con red ...

    1. #11
      Usuario Avatar de doctorkakin
      Registrado
      may 2017
      Ubicación
      España
      Mensajes
      47

      Re: C:\windows\system32\userinit.exe

      Claro. Antes de que esta gente del antivirus me indicase que tenía que borrar el USERINI.ES el equipo arrancaba, con lentitud, pero arrancaba y windows se iniciaba por completo, tanto en modo seguro con red o modo normal, pero a los 20' me echaban el candado.
      Estamos hablando de más de 10 años. Le pasé hace, arrancando en modo seguro, el analizador de MICROSOFT SAFETY SCANNER, tenía como 47 archivos infectados, dijo haber limpiado todos menos Rogue:win32/Fakeinit y en esas estamos.
      A ver si funciona este enlace aún https://ibb.co/jG3yJ5

    2. #12
      Moderador Gral.
      Avatar de @Javier_HF
      Registrado
      jun 2006
      Ubicación
      Via Lactea.
      Mensajes
      22.464

      Re: C:\windows\system32\userinit.exe

      Hola.

      La imagen que has puesto es tuya y es la del análisis que hiciste hace tiempo o la has sacado ahora mismo.??

      Y esa evidentemente NO es la imagen de lo que decías que te aparece una "verja" o "pantalla con barrotes".
      Quien no lo intenta no lo consigue | ;-)

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #13
      Usuario Avatar de doctorkakin
      Registrado
      may 2017
      Ubicación
      España
      Mensajes
      47

      Re: C:\windows\system32\userinit.exe

      Esa imagen es justo de antes de borraré archivo USERINIT.EXE, es decir de hace unas semanas. La imagen de los barrotes no la he tomado aun. Para que aparezca necesito volver a intentar instalar XP esperar 25 minutos. Por eso no he podido enviarosla
      Lo haré esta tarde si el trabajo me lo permite. Pero no creo que de muchas pistas ya que no hay texto alguno
      Saludos

    4. #14
      Moderador Gral.
      Avatar de @Javier_HF
      Registrado
      jun 2006
      Ubicación
      Via Lactea.
      Mensajes
      22.464

      Re: C:\windows\system32\userinit.exe

      Hola.

      Bien..... entendido, y una pregunta SI ahora arrancas la maquina, hasta donde llega el proceso de arranque del equipo.??

      Aparece la pantalla del logo de Inicio de Windows y luego se queda parada o que ocurre exactamente.??

      Dinos que pasa antes de volver a probar la reinstalación de windows, gracias.
      Quien no lo intenta no lo consigue | ;-)

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    5. #15
      Usuario Avatar de doctorkakin
      Registrado
      may 2017
      Ubicación
      España
      Mensajes
      47

      Re: C:\windows\system32\userinit.exe

      Gracias a vosotros.
      Hace el proceso de instalación casi hasta él final.
      Según el programa de queda a falta de unos minutos, en el proceso de "guardando la configuración"
      Eso es precisamente lo que quería saber, si vamos a poder iniciar un nuevo proceso de instalación.
      Saludos.

    6. #16
      Moderador Gral.
      Avatar de @Javier_HF
      Registrado
      jun 2006
      Ubicación
      Via Lactea.
      Mensajes
      22.464

      Re: C:\windows\system32\userinit.exe

      Y si enciendes ahora la maquina y pulsas F8 para intentar entrar en modo seguro de windows llegas a poder entrar en windows.??
      Quien no lo intenta no lo consigue | ;-)

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    7. #17
      Usuario Avatar de doctorkakin
      Registrado
      may 2017
      Ubicación
      España
      Mensajes
      47

      Re: C:\windows\system32\userinit.exe

      Hola:
      Bien, arrancando la máquina en modo normal o a prueba de fallos, lo hace y me pide que inserte el cd para la instalación que hay en marcha. Y lo hago y todo marcha bien hasta que a los 20 minutos, a punto de terminar la instalación aparece esto:



      Y ahí se acaba todo.

      También deciros que puedo iniciar la BIOS sin problemas pero no tengo claro que se pueda BOOTEAR desde un USB ya que creo que no :



      A ver si hay suerte.


      Saludos

    8. #18
      Moderador Gral.
      Avatar de @Javier_HF
      Registrado
      jun 2006
      Ubicación
      Via Lactea.
      Mensajes
      22.464

      Re: C:\windows\system32\userinit.exe

      Hola.

      Perdona el retraso en contestar.

      Cita Originalmente publicado por doctorkakin Ver Mensaje
      Bien, arrancando la máquina en modo normal o a prueba de fallos, lo hace y me pide que inserte el cd para la instalación que hay en marcha.
      Correcto, eso ocurre lógicamente al haber quedado el proceso de reinstalación a medias.

      Y lo hago y todo marcha bien hasta que a los 20 minutos, a punto de terminar la instalación aparece esto:

      Y ahí se acaba todo.
      Entendido.

      Una vez vista la imagen, y teniendo claro que ese problema/pantalla es por fallo de hardware, y consultado con el compañero @OscarCanoL, coincidimos en el diagnostico.

      Tu problema es por fallo de la tarjeta gráfica, ese tipo de imagen(con barrotes como tu la definiste) es por fallo de hardware y casi al 100% por la tarjeta gráfica de tu equipo.

      Algo habitual en un equipo que tiene los años que tu indicas.

      Si tu equipo tiene una tarjeta complementaria de vídeo añadida(y esta es la que usas), puede que ademas también tenga un conector de la placa base para realizar conexión de imagen por VGA, fíjate en esta imagen/gráfico donde se ven las distintas conexiones típicas de un equipo de esa época :


      La disposición de las entradas/conexiones puede ser en tu caso aproximada, y si tu equipo dispusieras de esa entrada VGA alternativa podrías probar a conectar el monitor en ella y verificar si te da señal.??

      También puedes comprobar, aunque solo sea visualmente(abriendo el equipo), SI la tarjeta de vídeo complementaria, tiene un ventilador(seria lo normal) y éste funciona correctamente.

      También deciros que puedo iniciar la BIOS sin problemas pero no tengo claro que se pueda BOOTEAR desde un USB ya que creo que no :
      Que puedas o NO botear desde USB en este caso seria lo de menos, ya que tendrías el mismo problema.

      Nos confirmas.

      Saludos.
      Quien no lo intenta no lo consigue | ;-)

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    9. #19
      Usuario Avatar de doctorkakin
      Registrado
      may 2017
      Ubicación
      España
      Mensajes
      47

      Re: C:\windows\system32\userinit.exe

      Hola:
      Pues entonces interpreto que es una buena noticia???



      Álbum de imágenes - FenixZone

      Os adjunto enlace de una fotos que le he tomado el PC, efectivamente las conexiones son como las que me has enviado.
      Pero si la pantalla la estoy conectando a la toma VGA no hay más posibilidades de conexión.
      Que hago entonces???
      Mil gracias por vuestra paciencia.
      Un saludo

    10. #20
      Colaborador Avatar de @OscarCanoL
      Registrado
      may 2008
      Ubicación
      España
      Mensajes
      5.537

      Re: C:\windows\system32\userinit.exe

      Hola doctorkakin.

      Te pido que cuando puedas hagas unas nuevas fotos por sectores, algo más de cerca (pero sin que se vea distorsionado) de la placa base; prestando especial esfuezo en las zonas que te señalo en la siguiente imagen:




      Lo que he encerrado en una elipse amarilla, son los capacitores (condensadores) electrolíticos; que son los que regulan el voltaje y amperaje en la placa base.

      Fíjate ademas SI el ventilador de la placa base, el que se ve en la imagen(a simple vista parece bastante oxidado), funciona correctamente, y SI también lo hace(funcionar) cuando acaba saliendo la pantalla de los "barrotes".??

      Un saludo.
      Acrosknicht

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.