• Registrarse
  • Iniciar sesión


  • Resultados 1 al 6 de 6

    Error en la gráfica

    Hola,en primer lugar quería saludaros a todos, os cuento mi problema cuando ejecuto un juego me salen unas rayas negras en la pantalla como en la captura a por cierto mi PC Processor: Intel(R) Core(TM) ...

    1. #1
      Usuario Avatar de alfredotttt
      Registrado
      may 2017
      Ubicación
      España
      Mensajes
      3

      Error en la gráfica

      Hola,en primer lugar quería saludaros a todos, os cuento mi problema cuando ejecuto un juego me salen unas rayas negras en la pantalla como en la captura a por cierto mi PC
      Processor: Intel(R) Core(TM) i7-4510U CPU @ 2.00GHz (4 CPUs), ~2.6GHz
      Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_ltsb.170204-0600)

      El pc debajo

      ~~~~~~~~~~~| Información del Sistema:

      OS: Microsoft Windows 8.1 x64
      Idioma: Spanish (Spain, International Sort) (España|es-ES)
      Permisos de Administrador / ON
      Windows se Inició en Modo Normal
      Drive: C:\Windows (Install: \Device\HarddiskVolume4)

      ~~~~~~~~~~~| Arquitectura Fisica:

      CPU: Acer
      CPU Modelo: NC-E5-571G-70BT
      Procesador: Intel(R) Core(TM) i7-4510U CPU @ 2.00GHz (x64-BasedPC)
      Memoria RAM: 8 Gb. En Uso: 23 %
      Video: NVIDIA GeForce 840M
      Chip: GeForce 840M Capacidad video:-2048 MB (Integrated RAMDAC)

      ~~~~~~~~~~~| Unidades

      C: [FIXED|NTFS|Acer] - [453.7 Gb][98.1 Gb][355.1 Gb]
      D: [FIXED|NTFS|DATA] - [453.7 Gb][439.0 Gb][14.7 Gb]
      E: [CDROM]
      G: [CDROM]
      C:\ Fragmentación total 30.09% - Desfragmentar unidad
      D:\ Fragmentación total 10.02% - Desfragmentar unidad

      ~~~~~~~~~~~| Seguridad del SO

      SafeBoot: Inicio en Modo seguro Correcto
      Security Center: Correcto (Servicio Activo)
      Windows Update: El servicio no está activo [LST: 2017-05-25 14:14:29][LD: 2017-05-25 14:15:04][LI: 2017-05-23 17:27:10][NDT: 2017-05-26 10:46:21]
      AV: Windows Defender *Protección Residente [OFF] / Actualizado*
      AV: AVG Antivirus *Protección Residente [ON] / Actualizar*
      AV: 360 Total Security *Protección Residente [ON] / Actualizado*
      SP: Windows Defender *Protección Residente [OFF] / Actualizado*
      SP: AVG Antivirus *Protección Residente [ON] / Actualizar*
      SP: 360 Total Security *Protección Residente [ON] / Actualizado*
      FW: Windows Firewall *Habilitado*

      ~~~~~~~~~~~| Update Check

      Internet Explorer Versión Instalada 11
      Mozilla FireFox Versión Instalada 53.0.3
      Google Chrome Versión Instalada 58.0.3029.110
      Adobe Flash Player Versión Instalada 24.0

      ~~~~~~~~~~~| Process List


      ~~~~~~~~~~~| Install Check


      AVG Protection [17.1.3006]
      AVG [1.181.3.3057]
      CCleaner [5.30]
      AVG [1.181.4]

      ~~~~~~~~~~~| Registry Check

      HKLM\Run(x64): [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
      HKLM\Run(x64): [AvgUi] "C:\Program Files (x86)\AVG\Framework\Common\avguirna.exe" /lps=fmw
      HKLM\Run: [FUFAXRCV] "C:\Program Files (x86)\Epson Software\FAX Utility\FUFAXRCV.exe"
      HKLM\Run: [FUFAXSTM] "C:\Program Files (x86)\Epson Software\FAX Utility\FUFAXSTM.exe"
      HKLM\Run: [EEventManager] "C:\Program Files (x86)\Epson Software\Event Manager\EEventManager.exe"
      HKLM\Run: [AVGUI.exe] "C:\Program Files (x86)\AVG\Antivirus\AVGUI.exe" /nogui
      HKLM\Run: [QHSafeTray] "C:\Program Files (x86)\360\Total Security\safemon\360Tray.exe" /start
      HKLM\Run: [iCloudServices] C:\Program Files (x86)\Common Files\Apple\Internet Services\iCloudServices.exe
      HKLM\Run: [iCloudPhotos] C:\Program Files (x86)\Common Files\Apple\Internet Services\iCloudPhotos.exe
      HKLM\Run: [ApplePhotoStreams] C:\Program Files (x86)\Common Files\Apple\Internet Services\ApplePhotoStreams.exe
      HKLM\Run: [DAEMON Tools Lite Automount] "C:\Program Files\DAEMON Tools Lite\DTAgent.exe" -autorun
      HKLM\Run: [BlueStacks Agent] C:\Program Files (x86)\Bluestacks\HD-Agent.exe
      HKLM\Run: [EPLTarget\P0000000000000002] C:\Windows\system32\spool\DRIVERS\x64\3\E_YATIMDE.EXE /EPT "EPLTarget\P0000000000000002" /M "WF-2630 Series"
      HKLM\Run: [World of Warships] "C:\Games\World_of_Warships\WargamingGameUpdater.exe"
      HKLM\Run: [CCleaner Monitoring] "C:\Program Files\CCleaner\CCleaner64.exe" /MONITOR
      Winlogon(x64): Shell = explorer.exe
      Winlogon: Shell = explorer.exe
      Userinit(x64): Userinit = userinit.exe
      Userinit: Userinit = userinit.exe

      [HKCR\.\.open\command] -> Navegador Preferido es FireFox
      user_pref("browser.search.countryCode", "ES");
      user_pref("browser.search.defaultenginename", "search.yahoo.com");
      user_pref("browser.search.region", "ES");
      user_pref("browser.search.selectedEngine", "search.yahoo.com");
      user_pref("browser.startup.homepage", "hxxps://www.google.es/");

      ~~~~~~~~~~~| PUPs Check


      ~~~~~~~~~~~| Listado 7 Días (Predeterminado)

      [23/05/2017 16:01] - C:\Windows\SysWOW64\vulkan-1.dll
      [23/05/2017 16:01] - C:\Windows\SysWOW64\vulkaninfo.exe
      [23/05/2017 16:01] - C:\Windows\System32\vulkan-1.dll
      [23/05/2017 16:01] - C:\Windows\System32\vulkaninfo.exe
      [23/05/2017 15:59] - C:\Windows\LastGood.Tmp
      [20/05/2017 21:08] - C:\Windows\NvContainerRecovery.bat
      [20/05/2017 21:07] - C:\Windows\NvTelemetryContainerRecovery.bat
      [23/05/2017 20:45] - C:\Windows\PFRO.log
      [23/05/2017 20:45] - C:\Windows\setupact.log
      [23/05/2017 20:45] - C:\Windows\setuperr.log
      [25/05/2017 16:32] - C:\FSTool
      [25/05/2017 16:33] - C:\IFS.log

      ~~~~~~~~~~~| C:\Windows\Tasks:

      [26/09/2016 21:13] - C:\Windows\Tasks\EPSON WF-2630 Series Update {A91D7977-35B3-49CA-9983-E4DE5C4C5282}.job
      [20/04/2017 21:43] - C:\Windows\Tasks\EPSON WF-2630 Series Update {B553BD14-F67A-490A-81FE-99FAC5739E79}.job
      [26/09/2016 21:39] - C:\Windows\Tasks\EPSON WF-2630 Series Update {E2932FD0-E1DD-46FB-AEC9-0F410E38FCE9}.job

      ~~~~~~~~~~~| End Report
      *Finalizado 16:39:23
      *Se limpiaron los archivos temporales
      *[1599815] C:\Users\Alfredo López\Desktop\LLA\IFS.exe
      *Herramienta de Análisis e investigación [/CODE]
      Bueno la cosa es que lo ejecuto con la Nvidia y me sale eso, saben ustedes alguna manera de solucionarlo?
      Todas las fotos:(error en la gráfica) y como lo tengo puesto determinado
      Por cierto ya intente actualizar los drivers y utilizar las dos gráficas
      Gracias
      Última edición por alfredotttt fecha: 25/05/17 a las 10:43:42 Razón: Falta de datos

    2. #2
      Usuario Habitual Avatar de frica0
      Registrado
      sep 2016
      Ubicación
      España
      Mensajes
      426

      Re: Error en la gráfica

      Hola alfredofffff. Buenvenido al foro.

      Intentaré ayudarte. Este es un problema frecuente.

      Para poder ayudarte necesito información de tu PC. Haz lo siguiente:
      1) Descargar: IFS (InfoSpyware First Steps)
      • Hay que deshabilitar tu antivirus: Cómo deshabilitar temporalmente su Antivirus
      • Cierra todos los programas que tengas abiertos.
      • Ejecuta IFS.exe (Si usas Windows Vista/7 u 8 presiona clic derecho y selecciona "Ejecutar como Administrador.")
      • Pulsar en el botón Analizar, y espera a que se realice el proceso.
      • Al terminar se abrirá un informe, que debes copiar y pegar (entero) en tu próxima respuesta.
      • El informe también se puede encontrar en "C:\IFS.log"

      *******************************

      Vamos a hacer las siguientes pruebas y respóndene con sus resultados:

      1) Si te es posible, enchufa tu Pc en otra toma de corriente o Cambia de cable. ¿sigue el problema de las rayas?

      2) Prueba a ejecuta el PC en modo seguro. Y si puedes, intenta jugar. ¿se ven las rayas en la pantalla?

      3) Conecta otro monitor en tu PC. Si siguen apareciendo rayas al jugar --> el problema no está en tu monitor y podría estar en tu gráfica.

      4) Probar con resoluciones y/o frecuencias de trabajo más bajas para la gráfica. ¿se solucionó el problema?

      De momento hagamos estas pruebas. Si no soluciona el problema haremos otras pruebas.

      SAludos.

    3. #3
      Usuario Avatar de alfredotttt
      Registrado
      may 2017
      Ubicación
      España
      Mensajes
      3

      Re: Error en la gráfica

      Hola muchas gracias, ahora lo gracioso es que cuando no se veia bien iba fluido ahora que se ve bien va a tirones

    4. #4
      Usuario Habitual Avatar de frica0
      Registrado
      sep 2016
      Ubicación
      España
      Mensajes
      426

      Re: Error en la gráfica

      ¿se ha solucionado solo el problema de las rayas? Si no es así, por favor contesta una por una, las preguntas que te hice.

    5. #5
      Usuario Avatar de alfredotttt
      Registrado
      may 2017
      Ubicación
      España
      Mensajes
      3

      Re: Error en la gráfica

      1) mi pc es de 64 bits pero lo he intentado y medio fallo
      2) lo probé en modo seguro y se vio bien pero iba a tirones (todo en mínimo)
      3)Lo conecte y no se veía bien

    6. #6
      Usuario Habitual Avatar de frica0
      Registrado
      sep 2016
      Ubicación
      España
      Mensajes
      426

      Re: Error en la gráfica

      En el primer informe que me enviaste, veo que tienes dos antivirus activos. Leete este hilo:

      ¿Por qué no es bueno usar dos antivirus a la misma vez?


      Vas a desinstalar uno de ellos (me da igual cual). Para ello, te recomiendo usar Revo Uninstaller. En este enlace tienes el Manual de Revo Uninstaller donde tendrás adicionalmente un ejemplo de como desinstalar adecuadamente un programa.

      Ejecuta Revo Uninstaller según el manual anteriormente dado y escoge, cuando el programa lo habilite, el Modo Avanzado

      **********************

      si te funciona en Modo a Prueba de Fallos sin las rayas, puede que estemos ante un problema de driver de la tarjeta gráfica. Prueba a desinstalar y volver a instalar el driver de la tarjeta.


      **********************

      Otro posible problema podría ser la RAM:

      Se puede hacer desde Windows en inicio y en cuadro de búsqueda escribir: diagnóstico de memoria de Windows,

      o inicio, ejecutar y escribir: mdsched.exe

      se abrirá una ventana, solo dar reiniciar para iniciar el test .
      Como usar Diagnóstico de Memoria de Windows: https://support.microsoft.com/es-es/help/2512132

      MemTest86

      También se puede hacer el test con programas como memtest86 boteando desde cd o USB.
      Para ejecutar correctamente el Memtest se tiene que realizar la prueba con cada módulo de memoria ram por separado durante hora y media cada ram ... pues la primera media hora de la prueba seria un test básico ... sería importante realizar dicha prueba a cada ram durante hora y media ... para intentar diagnosticar el problema .... y cuál de las dos ram es la que dio el error

      Como crear un USB boot y usar Memtest86:
      Usar Memtest86+ para chequear si la memoria RAM está bien