• Registrarse
  • Iniciar sesión


  • Página 1 de 2 12 ÚltimoÚltimo
    Resultados 1 al 10 de 20

    dice que no hay ningun dispositivo de audio(Solucionado)

    Resumen del tema: dice que no hay ningun dispositivo de audio(Solucionado) - hola mi problema es con el sonido,cuando enciendo mi ordenador todo va bien,pero cuando pasa un rato(a veces mas y otras menos)de repente si entro en dispositivos de audio y voz me dice que no ...

    1. #1
      Usuario Avatar de harry2003
      Registrado
      ago 2006
      Ubicación
      ESPAÑA
      Mensajes
      20

      dice que no hay ningun dispositivo de audio(Solucionado)

      hola mi problema es con el sonido,cuando enciendo mi ordenador todo va bien,pero cuando pasa un rato(a veces mas y otras menos)de repente si entro en dispositivos de audio y voz me dice que no hay ningun dispositivo de audio,pero los sonidos de sistema si funcionan,solo se queda sin audio.el dispositivo es el realtek ac97 audio.el tema esta en que si reinicio el ordenador vuelvo a tener audio hasta que le apetece y se va otra vez el dispositivo.he reinstalado los drivers,he formateado el ordenador,he probado a actualizar el controlador(me dice que no existe ninguno mejor que el que tengo)y el problema sigue...no se si puede ser un problema con la tarjeta de sonido,la tarjeta de sonido viene integrada en la placa base que es una A8n Sli deluxe,espero que puedan ayudarme...gracias.

    2. #2
      Ex-Colaborador Avatar de Xalapeño
      Registrado
      nov 2005
      Ubicación
      Tampico, Mexico.
      Mensajes
      2.321

      Re: dice que no hay ningun dispositivo de audio

      al parecer esta fallando la tarjeta de audio integrada ..

      lo mejor seria que consiguieras alguna tarjeta de audio PCI-express o si tienes la garantia hasla valer y que te cambien la tarjeta madre

      porque la primera solucion es actualizar el controlador... pero eso ya lo hiciste.. y si fuera algun error de software la formateada lo solucionaria

      saludos!

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog



      *** No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro***

    3. #3
      Usuario Avatar de harry2003
      Registrado
      ago 2006
      Ubicación
      ESPAÑA
      Mensajes
      20

      Re: dice que no hay ningun dispositivo de audio

      hay otro problema que no te he comentado que creo que puede estar relacionado y es con internet.cuando reinicio el ordenador tengo conexion a internet,y si entro en los detalles de las conexiones de red me dice que la concesion me caduca a esa hora y a esa hora se me desconecta y tampoco me deja reparar la ip y tengo que reiniciar para volver a tener conexion a internet como con el sonido y me he ido a services.msc en ejecutar y me he fijado que la conexion de internet y audio de windows tienen los dos en una opcion que pone dependencias algo que se llama llamada a procedimiento remoto,es decir si los dos dependen de eso y los dos fallan podria ser que la configuracion hay hubiese que cambiarla?(en services.msc)ademas en la cuestion del audio por ahi si me deja activarlo si le doy a iniciar,lo que no se es porque se apaga solo.y en la opcion de llamada a procedimiento remoto esta iniciado y automatico..espero que sea informacion suficiente..gracias.

    4. #4
      Ex-Colaborador Avatar de XnupoX
      Registrado
      mar 2005
      Ubicación
      LimaX - PerúX
      Mensajes
      3.901

      Re: dice que no hay ningun dispositivo de audio

      Hola,

      Vamos por partes...

      Separaremos los problemas que tienes:

      1º Audio
      El problema como ya te mencionaron puede deberse a falla de la placa... de todas maneras yo intentaría primero hacer una actualización de BIOS visitando primeramente la web del fabricante de tu placa, ya si con eso sigue la falla, ni modo a comprar tarjeta de sonido nueva.

      2º Conexión a Internet
      El problema que indicas que hasta tal hora estara disponible el internet o IP, es un detalle con la asigación de direcciones que te da el servidor dhcp de tu proveedor del servicio. De todas maneras no estaría demás que les des una llamada y que pegues tu log en el foro de Hijackthis.

      Nox comentax...

      XaludoX...

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    5. #5
      Usuario Avatar de harry2003
      Registrado
      ago 2006
      Ubicación
      ESPAÑA
      Mensajes
      20

      Re: dice que no hay ningun dispositivo de audio

      hola de nuevo,he hecho lo que me dijiste y al parecer en la bios no hay ningun problema y la placa base no necesita de actualizaciones,el problema es que cuando entro en servicios hay dos de ellos que pasan de estar en iniciado y automatico a desactivarse y son el audio de windows y el cliente dhcp y le tengo que dar a iniciar cada dos por tres y no entiendo porque se desactivan ellos solos.

    6. #6
      Ex-Colaborador Avatar de XnupoX
      Registrado
      mar 2005
      Ubicación
      LimaX - PerúX
      Mensajes
      3.901

      Re: dice que no hay ningun dispositivo de audio

      Hola de nuevo...

      Sigue estas indicaciones...

      XaludoX...

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    7. #7
      Usuario Avatar de harry2003
      Registrado
      ago 2006
      Ubicación
      ESPAÑA
      Mensajes
      20

      Re: dice que no hay ningun dispositivo de audio

      ya he hecho lo que me has dicho y he pegado mi log asi que muchas gracias y me imagino que este mensage queda cerrado no?un saludo:

    8. #8
      Ex-Colaborador Avatar de XnupoX
      Registrado
      mar 2005
      Ubicación
      LimaX - PerúX
      Mensajes
      3.901

      Re: dice que no hay ningun dispositivo de audio

      Mantengámoslo abierto, después nos cuentas que fue lo que pasó

      XaludoX....

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    9. #9
      Usuario Avatar de harry2003
      Registrado
      ago 2006
      Ubicación
      ESPAÑA
      Mensajes
      20

      Re: dice que no hay ningun dispositivo de audio

      hola,tengo un problema y es que me han contestado y me han dicho que no se permite poner el mismo mensage en todos los foros a fin de que te contesten mas rapido pero simplemente lo he puesto porque tu me los has dicho.me respondio gpastos(spyware expert)y dio el tema por cerrado y no me han contestado nada.que hago?que cierro o donde escribo?no se como hacerlo.no pretendo poner el problema por todos los lados pero estoy un poco perdido,dime tu y hare lo que me digas...saludos.

    10. #10
      Ex-Colaborador Avatar de XnupoX
      Registrado
      mar 2005
      Ubicación
      LimaX - PerúX
      Mensajes
      3.901

      Re: dice que no hay ningun dispositivo de audio

      He visto tu caso y noté que Neobyte lo está siguiendo, si tuvieras mas inconvenientes me lo mencionas.

      XaludoX...

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    Página 1 de 2 12 ÚltimoÚltimo