• Registrarse
  • Iniciar sesión


  • Resultados 1 al 10 de 10

    No estoy segura de si tengo un virus.

    Buenas tardes, quería plantear aquí un problema que hace una semana que tengo. En la partición C del ordenador me han aparecido de pronto unas carpetas que antes no tenía (adjunto imagen, son las que ...

    1. #1
      Usuario Avatar de _Veronica_
      Registrado
      jul 2015
      Ubicación
      España
      Mensajes
      5

      No estoy segura de si tengo un virus.

      Buenas tardes,

      quería plantear aquí un problema que hace una semana que tengo. En la partición C del ordenador me han aparecido de pronto unas carpetas que antes no tenía (adjunto imagen, son las que están "transparentes", como si fuesen carpetas ocultas que de pronto han aparecido). Además, una de ellas (la de $RecycleBin) la he buscado por internet y en algunos casos lo califican de virus y en otros no.

      La realidad es que ya me ha pasado un par de veces que estas carpetas aparecen, y siempre es después de que alguien de mi familia acceda al ordenador y entre en diferentes páginas web. El ordenador me va más lento, se queda pillado cuando ejecuto dos o tres programas juntos y aparecen documentos y accesos directos en mi escritorio, así como algunos nombres de carpetas en castellano y otros en inglés. Generalmente, con la opción de restaurar el sistema a un punto anterior se solucionaba, pero esta vez al intentar hacerlo me da error y en el mensaje me pone que puede ser que uno de los componentes del antivirus no lo permita. He desactivado el antivirus y sigue saliendo el mismo mensaje e incluso intentado hacerlo en modo seguro y sigue saliendo.

      He pasado mil antivirus y ninguno detecta nada, sólo el Avira encuentra dos programas maliciosos pero, al llegar al 70%, desaparece el scan. No sé qué hacer, porque no tendría problemas en pasar todo a una memoria externa y formatearlo, pero tengo miedo de que en esos documentos vaya el (posible) virus y se me fastidien todos los documentos que tengo en ella. Mi sistema operativo es Windows 8.1 y, la verdad, de informática a este nivel sé lo justo.

      Espero que alguien pueda ayudarme. Lo agradezco muchísimo ya de antemano.

      Un saludo.


    2. #2
      Warrior Avatar de @Miguelgrado
      Registrado
      dic 2005
      Ubicación
      Asturias-España
      Mensajes
      18.526

      Re: No estoy segura de si tengo un virus.

      Saludos y [email protected]





      Ponme este log



      Descarga en el escritorio >>IFS (InfoSpyware First Steps) | InfoSpyware
      1. Cierra todos los programas que tengas abiertos.
      2. Ejecuta IFS.exe (Si usas Windows Vista/7 u 8 presiona clic derecho y selecciona "Ejecutar como Administrador.")
      3. Pulsar en el botón Analizar, y espera a que se realice el proceso.
      4. Al terminar se abrirá un informe, que debes copiar y pegar(entero) en tu próxima respuesta.

      El informe también se puede encontrar en "C:\IFS.log"

      Nota: algunos antivirus pueden detectar IFS como malware.Para realizar el análisis, desactive previamente su antivirus si es el caso.>> Cómo deshabilitar temporalmente su Antivirus
      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #3
      Usuario Avatar de _Veronica_
      Registrado
      jul 2015
      Ubicación
      España
      Mensajes
      5

      Re: No estoy segura de si tengo un virus.

      Hola,

      gracias por responder tan rápido

      He intentado pasar ese programa, pero me sale un mensaje que me pone lo siguiente: "No es compatible con el Sistema Actual. La Operación se abortara!"

    4. #4
      Warrior Avatar de @Miguelgrado
      Registrado
      dic 2005
      Ubicación
      Asturias-España
      Mensajes
      18.526

      Re: No estoy segura de si tengo un virus.

      Lo has ejecutado desde el escritorio y haciendo boton derecho "ejecutar como administrador"??


      Desactiva el antivirus antes de ejecutarlo >> Cómo deshabilitar temporalmente su Antivirus


      Comentas
      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    5. #5
      Usuario Avatar de _Veronica_
      Registrado
      jul 2015
      Ubicación
      España
      Mensajes
      5

      Re: No estoy segura de si tengo un virus.

      Hola,

      he hecho lo que has dicho, pero nada, me sigue poniendo lo mismo. Lo único que consigo hacerle es el sfc/scannow. No sé si vale de algo pero dejo aquí un enlace para descargar el documento con el scan por si sirve de algo.

      Scan

    6. #6
      Warrior Avatar de @Miguelgrado
      Registrado
      dic 2005
      Ubicación
      Asturias-España
      Mensajes
      18.526

      Re: No estoy segura de si tengo un virus.

      Realiza esto y pegame los logs:



      Descarga e instala Ccleaner Manual de CCleaner. Durante la instalación cuando aparezcan opciones solo deja marcadas la de mostrar icono en el escritorio y uso inteligente de cookies

      - Vas a >> herramientas >> desinstalar programas >> pulsamos en >> guardar archivo texto >> lo nombras como programas >> lo guardas en el escritorio




      Abres en herramientas-inicio-windows-guardar archivo de texto -lo nombras como "inicio"





      Descarga y ejecutas Rkill 2.6 | InfoSpyware en el escritorio

      • Rkill se disfraza bajo el nombre iExplore, cuando lo ejecute tendrá que esperar y aceptar un mensaje.
      • Rkill no se instala.
      • Después de ejecutar este, no reinicie el PC hasta que un programa se lo solicite.
      • Luego peganos el log que se encuentra en C: rkill.log




      Me pegas los tres logs
      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    7. #7
      Usuario Avatar de pepjose
      Registrado
      may 2008
      Ubicación
      España
      Mensajes
      6

      Re: No estoy segura de si tengo un virus.

      Lo que yo observo, es que tienes activado la opción de Mostrar archivos, carpetas y unidades ocultas, que por defecto esta desactivada. Esas carpetas y archivos que se ven medio transparentes, en principio, parecen del sistema. Para desactivar la opción Mostrar archivos, carpetas y unidades ocultas, pinchas en la pestaña Vista, luego en la de Opciones y en la ventana que se abre, pinchas en Ver y luego seleccionas No mostrar archivos, carpetas y unidades ocultas y le das a aceptar. Con esto deberían desaparecer los archivos y carpetas "transparentes"

    8. #8
      Usuario Avatar de _Veronica_
      Registrado
      jul 2015
      Ubicación
      España
      Mensajes
      5

      Re: No estoy segura de si tengo un virus.

      Lo he conseguido!

      He tenido que reiniciar el sistema un par de veces, pero ya pude abrir el IFC. Los resultados son estos:


      Código:
      ~~~~~~~~~~~| Inicio: 
      
      *IFS (InfoSpyware First Steps) v 1.3
      *www.InfoSpyware.com | www.ForoSpyware.com
      *Iniciado: 11/07/2015 a las 01h.20m.18s
      
      ~~~~~~~~~~~|  Información del Sistema:
      
      OS: Microsoft Windows 8.1 x64 
      Idioma: Spanish (Spain, International Sort) (España|es-ES)
      Permisos de Administrador / ON
      Windows se Inició en   Modo Normal
      Drive: C:\Windows (Install: \Device\HarddiskVolume4)
      
      ~~~~~~~~~~~| Arquitectura Fisica:
      
      CPU: ASUSTeK COMPUTER INC.
      CPU Modelo: TP550LA
      Procesador: Intel(R) Core(TM) i3-4030U CPU @ 1.90GHz (x64-BasedPC)
      Memoria RAM: 4 Gb. En Uso: 38 %
      Video: Intel(R) HD Graphics Family
      Chip: Intel(R) HD Graphics Family Capacidad video:-2042 MB (Internal)
      
      ~~~~~~~~~~~| Unidades
      
      C: [FIXED|NTFS|OS] - [186.3 Gb][87.0 Gb][99.2 Gb]
      D: [FIXED|NTFS|Data] - [258.3 Gb][258.0 Gb][0.128613281250 Gb]
      E: [CDROM]
      C:\ Fragmentación total 17.60% - Desfragmentar unidad 
      D:\ Fragmentación total 0.00% - Correcto
      
      ~~~~~~~~~~~| Seguridad del SO
      
      SafeBoot: Inicio en Modo seguro Correcto
      Security Center: Correcto (Servicio Activo)
      Windows Update: El servicio no está activo [LST: 2015-07-10 15:39:08][LD: 2015-07-08 21:51:59][LI: 2015-07-09 04:17:05][NDT: 2015-07-11 09:25:36]
      AV: AVG AntiVirus Free Edition 2015 *Protección Residente [OFF] / Actualizado*
      AV: Windows Defender *Protección Residente [OFF] / Actualizado*
      AV: avast! Antivirus *Protección Residente [ON] / Actualizado*
      SP: Windows Defender *Protección Residente [OFF] / Actualizado*
      SP: AVG AntiVirus Free Edition 2015 *Protección Residente [OFF] / Actualizado*
      SP: avast! Antivirus *Protección Residente [ON] / Actualizado*
      FW: Windows Firewall *Habilitado*
      
      ~~~~~~~~~~~|  Update Check
      
      Internet Explorer Versión Instalada 11
      Google Chrome Versión Instalada 43.0.2357.132
      
      ~~~~~~~~~~~| Process List 
      
      MBAMservice.exe (Malwarebytes Anti-Malware)
      MBAMscheduler.exe (Malwarebytes Anti-Malware)
      
      ~~~~~~~~~~~| Install Check 
      
      Malwarebytes Anti-Malware versión 2.1.8.1057 [2.1.8.1057]
      Avast Free Antivirus [10.2.2218]
      ESET Online Scanner v3 []
      CCleaner [5.07]
      
      ~~~~~~~~~~~| Registry Check
      
      HKLM\Run(x64): [DptfPolicyLpmServiceHelper] C:\Windows\system32\DptfPolicyLpmServiceHelper.exe
      HKLM\Run(x64): [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
      HKLM\Run: [ASUSPRP] "C:\Program Files (x86)\ASUS\APRP\APRP.EXE"
      HKLM\Run: [WebStorage] C:\Program Files (x86)\ASUS\WebStorage\2.1.15.458\ASUSWSLoader.exe
      HKLM\Run: [AVG_UI] "C:\Program Files (x86)\AVG\AVG2015\avgui.exe" /TRAYONLY
      HKLM\Run: [QuickTime Task] "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime
      HKLM\Run: [AvastUI.exe] "C:\Program Files\AVAST Software\Avast\AvastUI.exe" /nogui
      HKLM\Run: [Spotify Web Helper] "C:\Users\chuzo_000\AppData\Roaming\Spotify\SpotifyWebHelper.exe"
      HKLM\Run: [iCloudServices] C:\Program Files (x86)\Common Files\Apple\Internet Services\iCloudServices.exe
      HKLM\Run: [Spotify] "C:\Users\chuzo_000\AppData\Roaming\Spotify\Spotify.exe" -autostart -minimized
      HKLM\Run: [Dropbox Update] "C:\Users\chuzo_000\AppData\Local\Dropbox\Update\DropboxUpdate.exe" /c
      HKLM\Run: [CCleaner Monitoring] "C:\Program Files\CCleaner\CCleaner64.exe" /MONITOR
      HKLM\Run: [KSS] "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Scan\kss.exe" autorun
      Winlogon(x64): Shell = explorer.exe
      Winlogon: Shell = explorer.exe
      Userinit(x64): Userinit = C:\Windows\System32\Userinit.exe,
      Userinit: Userinit = C:\Windows\System32\Userinit.exe,
      
      [HKCR\.\.open\command] -> Navegador Preferido es Google Chrome
      
      ~~~~~~~~~~~| PUPs Check
      
      
      ~~~~~~~~~~~| Listado 7 Días (Predeterminado)
      
      [10/07/2015 18:53] - C:\Windows\ntbtlog.txt
      [11/07/2015 01:09] - C:\Windows\PFRO.log
      [11/07/2015 01:10] - C:\Windows\setupact.log
      [11/07/2015 01:10] - C:\Windows\setuperr.log
      [10/07/2015 20:18] - C:\Windows\WindowsUpdate.log
      [10/07/2015 23:43] - C:\Windows\wininit.ini
      [10/07/2015 21:27] - C:\AdwCleaner
      [11/07/2015 01:16] - C:\FSTool
      [11/07/2015 01:20] - C:\IFS.log
      [04/07/2015 01:49] - C:\Recovery.txt
      [10/07/2015 21:43] - C:\VundoFix Backups
      [10/07/2015 21:43] - C:\VundoFix.txt
      
      ~~~~~~~~~~~| C:\Windows\Tasks:
      
      [05/01/2015 02:38] - C:\Windows\Tasks\1014avUpdateInfo.job
      [10/07/2015 21:56] - C:\Windows\Tasks\avast! Emergency Update.job
      [16/06/2015 17:45] - C:\Windows\Tasks\DropboxUpdateTaskUserS-1-5-21-651549071-3888086262-3767030789-1004Core.job
      [15/02/2015 05:36] - C:\Windows\Tasks\GoogleUpdateTaskMachineCore.job
      [15/02/2015 05:36] - C:\Windows\Tasks\GoogleUpdateTaskMachineUA.job
      [10/07/2015 18:55] - C:\Windows\Tasks\McAfeeLogon.job
      [10/07/2015 18:26] - C:\Windows\Tasks\User_Feed_Synchronization-{9DF0C94D-EBA4-4025-8647-253D498617F3}.job
      
      ~~~~~~~~~~~| End Report
      *Finalizado 01:26:32
      *Se limpiaron los archivos temporales
      *[1599815] C:\Users\chuzo_000\Desktop\IFS.exe
      *Herramienta de Análisis e investigación

    9. #9
      Usuario Avatar de _Veronica_
      Registrado
      jul 2015
      Ubicación
      España
      Mensajes
      5

      Re: No estoy segura de si tengo un virus.

      Cita Originalmente publicado por pepjose Ver Mensaje
      Lo que yo observo, es que tienes activado la opción de Mostrar archivos, carpetas y unidades ocultas, que por defecto esta desactivada. Esas carpetas y archivos que se ven medio transparentes, en principio, parecen del sistema. Para desactivar la opción Mostrar archivos, carpetas y unidades ocultas, pinchas en la pestaña Vista, luego en la de Opciones y en la ventana que se abre, pinchas en Ver y luego seleccionas No mostrar archivos, carpetas y unidades ocultas y le das a aceptar. Con esto deberían desaparecer los archivos y carpetas "transparentes"
      Si, eso lo sé. Lo que sucede es que la opción de mostrar carpetas ocultas siempre está marcada (he revisado con anterioridad) pero sólo en un par de ocasiones estas han aparecido, y restaurando el sistema ya se solucionaba. Pero es que ahora me da error al restaurar el sistema y no entiendo por qué, que es lo que me hace pensar que pueda tener un virus (unido al hecho de que me aparecen accesos directos solos y se me cambian nombres de carpetas al inglés, por ejemplo).

    10. #10
      Warrior Avatar de @Miguelgrado
      Registrado
      dic 2005
      Ubicación
      Asturias-España
      Mensajes
      18.526

      Re: No estoy segura de si tengo un virus.

      Ponme los logs adicionales que te habia pedido a posterior, de CCleanew y Rkill , para ver unos datos mas
      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.