• Registrarse
  • Iniciar sesión


  • Resultados 1 al 3 de 3

    Problema de Conexión a Internet

    Resumen del tema: Problema de Conexión a Internet - Un saludo a la comunidad. Comienzo a explicar mi problema Resulta que hace 2 semanas Comenze a experimentar problemas con mi navegador predeterminado Chrome, al abrir un vídeo de Youtube solo cargaba una pequeña parte ...

    1. #1
      Usuario Avatar de Mc3942
      Registrado
      jul 2013
      Ubicación
      México
      Mensajes
      2

      Problema de Conexión a Internet

      Un saludo a la comunidad. Comienzo a explicar mi problema Resulta que hace 2 semanas Comenze a experimentar problemas con mi navegador predeterminado Chrome, al abrir un vídeo de Youtube solo cargaba una pequeña parte del vídeo y se desconectaba completamente de Internet, es decir aun recibía señal del Módem (me conecto por WiFi) pero No podía navegar mas. Teniendo este problema y no hallar una solución, decidí Formatear e instalar un OS diferente (en ese momento utilizaba Windows XP Professional) Me cambie a Windows 7, y al principio Todo bien pero de repente, de nuevo el problema, Esto me sucede con Chrome, Firefox, Opera y Explorer. Me he dado cuenta que únicamente funcionan los programas Tipo p2p por ejemplo Ares solo me conecta y busca e incluso descarga pero a velocidades lentísimas, me imagino que solo pueden enviarse datos a proporción muy pequeña. La única solución temporal es reiniciando la Pc. Lo raro es que solo sucede cuando intento ver un vídeo en youtube o cualquier contendió Flash, ya que mientras no abra vídeos mi conexión a Internet es estable por horas. Ya intente varias cosas, actualizar Adobel Flash Player, deshabilitarlo de los Plugins de Chrome, Analizar con mi Antivirus, tengo AVG, Descarto problemas de Hardware, ya que en modo seguro el Internet me va bien puedo visualizar vídeos de Streaming por horas pero en modo normal no. Y tengo una antena USB y me da el mismo Problema, e incluso me conecto por cable y el mismo Error, ahora bien, tengo 3 maquinas, 2 de ellas con el problema y la tercera funciona bien, Lo que me hace pensar que es un virus que de alguna manera se propago en 2 de las 3, las 2 que están infectadas las tengo en red. Tengo una con Windows 7 y otra con Windows XP.
      Si se requiere información adicional por favor decirme.
      Un saludo y Gracias por su atención prestada.

    2. #2
      Colaborador Avatar de Superlucas
      Registrado
      sep 2011
      Ubicación
      Argentina
      Mensajes
      15.543

      Re: Problema de Conexión a Internet

      Buenas Mc3942 bienvenido al foro :


      1. Descarga e instala Malwarebytes como indica su manual.


        • Abrí el programa Malwarebytes y anda a la pestaña actualizar y actualizas a la ultima versión y la ultima base de datos
        • Anda a la pestaña Escáner y realizas un Análisis completo. seleccionando todos los discos conectados a tu pc
        • Una vez finalizado, pulsa sobre "Mostrar los Resultados " y "Eliminar Seleccionadas" como se demuestra en esta imagen
        • En el caso de que te pida reiniciar,reinicia.
        • Peganos el reporte del escaneo del malwarebytes despues de reiniciar,esta en la pestaña Registros.


      2. Descarga e Instala Ccleanner como indica su manual

        • Presione el botón "Analizar" y luego le das a "Ejecutar Limpiador"
        • Después presione el botón "Registro" -> Buscar problemas -> Reparar seleccionadas, cuando te pida hacer una copia de registro le das a "Si"y haces la copia de seguridad. (varias veces hasta que no quede nada).


      3. Instala y Realiza un escaneo online con ESET Online Scanner

        • Abrís el Eset Online Scanner y lo ejecutas de la siguiente manera
        • Marcas las casillas de Eliminar las amenazas detectadas y analizar archivos
        • Haces clic en Configuración adicional y ahí marcas las casillas:
        • Analizar en busca de aplicaciones potencialmente indeseables.
        • Analizar en busca de aplicaciones potencialmente peligrosas.
        • Activar la tecnología Anti-Stealth.
        • Pulsas en Iniciar para que empiece a descargar la base firmas de virus y posteriormente empiece a analizar tu sistema.
        • Cuando acabe haz clic en Finalizar
        • Localiza y pega el reporte ubicado en C:\Archivos de programa\ESET\ESET Online Scanner\log


      Vas a correr o vas a pelear?- Muahy Thai

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #3
      Usuario Avatar de Mc3942
      Registrado
      jul 2013
      Ubicación
      México
      Mensajes
      2

      Re: Problema de Conexión a Internet

      Gracias por responder, en este momento comienzo con las indicaciones, en un momento pego resultados.
      Edito:
      aquí esta el Log de Malwarebytes en un momento subo el Log de ESET Online Scanner, Gracias

      Malwarebytes Anti-Malware 1.75.0.1300
      www.malwarebytes.org

      Versión de la Base de Datos: v2013.07.10.08

      Windows 7 Service Pack 1 x64 NTFS
      Internet Explorer 10.0.9200.16618
      Mc3942 :: SURX3 [administrador]

      11/07/2013 05:22:28 a.m.
      mbam-log-2013-07-11 (05-22-28).txt

      Tipos de Análisis: Análisis Completo (C:\|D:\|E:\|F:\|)
      Opciones de análisis activado: Memoria | Inicio | Registro | Sistema de archivos | Heurística/Extra | Heurística/Shuriken | PUP | PUM
      Opciones de análisis desactivados: P2P
      Objetos examinados: 389089
      Tiempo transcurrido: 1 hora(s), 23 minuto(s), 58 segundo(s)

      Procesos en Memoria Detectados: 0
      (No se han detectado elementos maliciosos)

      Módulos de Memoria Detectados: 0
      (No se han detectado elementos maliciosos)

      Claves del Registro Detectados: 1
      HKCU\Software\VB and VBA Program Settings\SrvID (Malware.Trace) -> En cuarentena y eliminado con éxito.

      Valores del Registro Detectados: 1
      HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run|549295 (Trojan.Agent.Gen) -> datos: C:\Users\Mc3942\549295\svhost.exe -> En cuarentena y eliminado con éxito.

      Elementos de Datos del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Carpetas Detectadas: 0
      (No se han detectado elementos maliciosos)

      Archivos Detectados: 3
      C:\Users\Mc3942\549295\svhost.exe (Trojan.Agent.Gen) -> En cuarentena y eliminado con éxito.
      C:\Users\Mc3942\AppData\Local\Temp\wmpnetk.exe (Trojan.Agent) -> En cuarentena y eliminado con éxito.
      C:\Users\Mc3942\AppData\Roaming\Youtube.exe (Trojan.Agent) -> En cuarentena y eliminado con éxito.

      fin)

      Edito: Aqui esta el Log de ESET:

      ESETSmartInstaller@High as downloader log:
      all ok
      # version=8
      # OnlineScannerApp.exe=1.0.0.1
      # OnlineScanner.ocx=1.0.0.6920
      # api_version=3.0.2
      # EOSSerial=f30414849abec445adef4641b5b3884c
      # engine=14346
      # end=finished
      # remove_checked=true
      # archives_checked=true
      # unwanted_checked=true
      # unsafe_checked=true
      # antistealth_checked=true
      # utc_time=2013-07-11 06:35:11
      # local_time=2013-07-11 01:35:11 (-0600, Hora de verano central (México))
      # country="Mexico"
      # lang=3082
      # osver=6.1.7601 NT Service Pack 1
      # compatibility_mode=1045 16777213 100 88 0 59754895 0 0
      # compatibility_mode=5893 16776574 100 94 0 125111161 0 0
      # scanned=137522
      # found=9
      # cleaned=9
      # scan_time=9839
      sh=42641E6015220DB5095B28606C82C003E2DB097B ft=1 fh=aff2050af91a0498 vn="una variante de Win32/HackTool.CheatEngine.AB aplicación (no se ha podido desinfectar - archivo eliminado - puesto en Cuarentena)" ac=C fn="C:\Program Files (x86)\Cheat Engine 6.1\cheatengine-i386.exe"
      sh=C1FDB03B4DD5F4EC112EAE4783B38CF97391C3E2 ft=1 fh=ca9f3024daebcea0 vn="Win32/InstalleRex.J aplicación (no se ha podido desinfectar - archivo eliminado - puesto en Cuarentena)" ac=C fn="C:\Users\Mc3942\Downloads\Activator By hitsoftwares.com.rar.exe"
      sh=41479A12369D4FCB1D2FB218148A9D1B8C9D3518 ft=1 fh=ca5f59350fc183d2 vn="múltiples amenazas (no se ha podido desinfectar - archivo eliminado - puesto en Cuarentena)" ac=C fn="C:\Users\Mc3942\Downloads\aTubeCatcher.exe"
      sh=B3149351BAB9958E8003BECFBDF06EE476071833 ft=1 fh=3fc52435531cdbf2 vn="múltiples amenazas (no se ha podido desinfectar - archivo eliminado - puesto en Cuarentena)" ac=C fn="C:\Users\Mc3942\Downloads\CCGenerator.exe"
      sh=DB2DDA298FAA12280CDDC73EC9D456A0D62DC84F ft=0 fh=0000000000000000 vn="una variante de MSIL/Injector.AOI Troyano (eliminado - puesto en Cuarentena)" ac=C fn="C:\Users\Mc3942\Downloads\Credit card Generator Pro v3.0.1.rar"
      sh=D82D7FA42E2CBDA8ED189D725D739641264D3856 ft=0 fh=0000000000000000 vn="una variante de MSIL/Injector.ANK Troyano (eliminado - puesto en Cuarentena)" ac=C fn="C:\Users\Mc3942\Downloads\Skype Credit Generator 2012.rar"
      sh=627E85AEF90DC3843741034A380CED6A9C6F308F ft=1 fh=ed69c0f905ccad4a vn="múltiples amenazas (no se ha podido desinfectar - archivo eliminado - puesto en Cuarentena)" ac=C fn="C:\Users\Mc3942\Otras Cosas\CheatEngine61.exe"
      sh=8FEEABD346D0D842B2D5E2F9E30C242315731CBB ft=1 fh=71baa975a20febcf vn="una variante de Win32/HackTool.Patcher.T aplicación (no se ha podido desinfectar - archivo eliminado - puesto en Cuarentena)" ac=C fn="C:\Users\Mc3942\Programas\Phoenix Service Software 2010.08.004.41526.exe"
      sh=EF572F5B1EFA3C30521DE4134A63E817B6A2FBEC ft=1 fh=77025c545f56c229 vn="múltiples amenazas (no se ha podido desinfectar - archivo eliminado - puesto en Cuarentena)" ac=C fn="C:\Users\Mc3942\Programas\unlockroot22-eng.exe"



      ¿Alguna otra Indicación a seguir?, Gracias
      Última edición por Mc3942 fecha: 11/07/13 a las 02:48:40