• Registrarse
  • Iniciar sesión


  • Resultados 1 al 2 de 2

    Imposibilidad de copiar archivos en carpetas que requieren permisos administrador

    Resumen del tema: Imposibilidad de copiar archivos en carpetas que requieren permisos administrador - Tengo varios problemas muy raros en windows 8. El primero es que cuando pego algún archivo dentro de una carpeta que requiere permisos salta el administrador, acepto, hace como que copia pero luego los archivos ...

    1. #1
      Usuario Avatar de chudi
      Registrado
      jun 2013
      Ubicación
      Asturias
      Mensajes
      4

      Imposibilidad de copiar archivos en carpetas que requieren permisos administrador

      Tengo varios problemas muy raros en windows 8.

      El primero es que cuando pego algún archivo dentro de una carpeta que requiere permisos salta el administrador, acepto, hace como que copia pero luego los archivos no aparecen.

      Cuando hago eso mismo en la carpeta de FONTS para instalar una fuente de texto me salta una ventana de error "Carpeta de fuentes de windows el dispositivo no está listo"

      También me sucede que cuando intento desinstalar cualquier programa (me pasa con todos) me salta "error al intentar desinstalar *** es posible que ya se haya desinstalado. ¿Desea quitar *** de la lista de programas y características? y da igual lo que conteste que no hace nada, pero sí que puedo desinstalar con la herramienta del Ccleaner.

      No estoy seguro si estoy en la sección correcta del foro. He pasado el Microsoft Security Essentials, Panda Cloud y Malwarebytes en modo a prueba de fallos, he hecho limpieza con el Ccleaner y el Jetclean. Comento que cuando pasé el Panda me salto que había una configuración sospechosa de windows (o algo parecido no recuerdo bien) pero le di a solucionar y sigue igual.

      Agradecería mucho una ayuda.

    2. #2
      Usuario Avatar de chudi
      Registrado
      jun 2013
      Ubicación
      Asturias
      Mensajes
      4

      Re: Imposibilidad de copiar archivos en carpetas que requieren permisos administrador

      He detectado de dónde ha salido el problema.
      Todo esto ha empezado a ocurrir tras usar el catalyst unninstall utility y por lo visto no soy al único que le pasa. Una solución provisional es editar el registro aunque esto desactivaría el control de cuentas de usuario.
      "HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System"
      Key: EnableLUA
      Valor: 0

      Avisaré cuando encuentre una mejor solución.