• Registrarse
  • Iniciar sesión


  • Resultados 1 al 3 de 3

    Blue screen en mi windows xp

    Resumen del tema: Blue screen en mi windows xp - Hace ya más de 15 días por ahí he tenido muchos problemas con mi pc, uno de estos es el blue screen el cual no me deja jugar a mis juegos y me interrumpe muchas ...

    1. #1
      Usuario Avatar de hazarddd
      Registrado
      jul 2012
      Ubicación
      Salto, Uruguay
      Mensajes
      3

      Blue screen en mi windows xp

      Hace ya más de 15 días por ahí he tenido muchos problemas con mi pc, uno de estos es el blue screen el cual no me deja jugar a mis juegos y me interrumpe muchas cosas a la hora de usar mi computadora, me he fijado por un tutorial de como quitar esté en un subforo de aquí pero no he podido.

      Me descargue el debugging tools for windows, hice una chekeo digamos de lo que anda mal y la causa que me tira este error y esto fue lo que me brindo este programita

      Código:
      Microsoft (R) Windows Debugger Version 6.11.0001.402 X86
      Copyright (c) Microsoft Corporation. All rights reserved.
      
      
      Loading Dump File [C:\WINDOWS\Minidump\Mini042013-01.dmp]
      Mini Kernel Dump File: Only registers and stack trace are available
      
      Symbol search path is: *** Invalid ***
      ****************************************************************************
      * Symbol loading may be unreliable without a symbol search path.           *
      * Use .symfix to have the debugger choose a symbol path.                   *
      * After setting your symbol path, use .reload to refresh symbol locations. *
      ****************************************************************************
      Executable search path is: 
      *********************************************************************
      * Symbols can not be loaded because symbol path is not initialized. *
      *                                                                   *
      * The Symbol Path can be set by:                                    *
      *   using the _NT_SYMBOL_PATH environment variable.                 *
      *   using the -y <symbol_path> argument when starting the debugger. *
      *   using .sympath and .sympath+                                    *
      *********************************************************************
      Unable to load image \WINDOWS\system32\ntkrnlpa.exe, Win32 error 0n2
      *** WARNING: Unable to verify timestamp for ntkrnlpa.exe
      *** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
      Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
      Product: WinNt
      Machine Name:
      Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700
      Debug session time: Sat Apr 20 06:46:57.546 2013 (GMT+2)
      System Uptime: 0 days 0:05:50.259
      *********************************************************************
      * Symbols can not be loaded because symbol path is not initialized. *
      *                                                                   *
      * The Symbol Path can be set by:                                    *
      *   using the _NT_SYMBOL_PATH environment variable.                 *
      *   using the -y <symbol_path> argument when starting the debugger. *
      *   using .sympath and .sympath+                                    *
      *********************************************************************
      Unable to load image \WINDOWS\system32\ntkrnlpa.exe, Win32 error 0n2
      *** WARNING: Unable to verify timestamp for ntkrnlpa.exe
      *** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
      Loading Kernel Symbols
      ...............................................................
      .........................................................
      Loading User Symbols
      Loading unloaded module list
      ...........
      *******************************************************************************
      *                                                                             *
      *                        Bugcheck Analysis                                    *
      *                                                                             *
      *******************************************************************************
      
      Use !analyze -v to get detailed debugging information.
      
      BugCheck 1000008E, {c0000005, 155f926, aada0d68, 0}
      
      *** WARNING: Unable to verify timestamp for mssmbios.sys
      *** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
      ***** Kernel symbols are WRONG. Please fix symbols to do analysis.
      
      *************************************************************************
      ***                                                                   ***
      ***                                                                   ***
      ***    Your debugger is not using the correct symbols                 ***
      ***                                                                   ***
      ***    In order for this command to work properly, your symbol path   ***
      ***    must point to .pdb files that have full type information.      ***
      ***                                                                   ***
      ***    Certain .pdb files (such as the public OS symbols) do not      ***
      ***    contain the required information.  Contact the group that      ***
      ***    provided you with these symbols if you need this command to    ***
      ***    work.                                                          ***
      ***                                                                   ***
      ***    Type referenced: nt!_KPRCB                                     ***
      ***                                                                   ***
      *************************************************************************
      *************************************************************************
      ***                                                                   ***
      ***                                                                   ***
      ***    Your debugger is not using the correct symbols                 ***
      ***                                                                   ***
      ***    In order for this command to work properly, your symbol path   ***
      ***    must point to .pdb files that have full type information.      ***
      ***                                                                   ***
      ***    Certain .pdb files (such as the public OS symbols) do not      ***
      ***    contain the required information.  Contact the group that      ***
      ***    provided you with these symbols if you need this command to    ***
      ***    work.                                                          ***
      ***                                                                   ***
      ***    Type referenced: nt!_KPRCB                                     ***
      ***                                                                   ***
      *************************************************************************
      *********************************************************************
      * Symbols can not be loaded because symbol path is not initialized. *
      *                                                                   *
      * The Symbol Path can be set by:                                    *
      *   using the _NT_SYMBOL_PATH environment variable.                 *
      *   using the -y <symbol_path> argument when starting the debugger. *
      *   using .sympath and .sympath+                                    *
      *********************************************************************
      *********************************************************************
      * Symbols can not be loaded because symbol path is not initialized. *
      *                                                                   *
      * The Symbol Path can be set by:                                    *
      *   using the _NT_SYMBOL_PATH environment variable.                 *
      *   using the -y <symbol_path> argument when starting the debugger. *
      *   using .sympath and .sympath+                                    *
      *********************************************************************
      Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
      
      Followup: MachineOwner
      ---------
      
      1: kd> !analyze-v
      No export analyze-v found
      Como ven, dice que la causa probable a este problema es "Unknown_Image" he googleado pero nada, no pude encontrar nada. Les dejo este code para haber si alguno me puede ayudar, desde ya gracias.

    2. #2
      Warrior Avatar de Woaxxx
      Registrado
      sep 2012
      Ubicación
      Lima
      Mensajes
      7.548

      Re: Blue screen en mi windows xp

      El pantallazo puede ser porque tengas algún modulo de memoria con errores o cluster dañados en el disco duro. Para los módulos de memorias podrías limpiarlos con cuidado con un borrador los pines y soplando cuidadosamente las ranuras de inserción, para el disco duro haciendo una comprobación de errores.

      Comprobar si hay errores en el disco duro

      saludos.

    3. #3
      Colaborador Avatar de Marcelino
      Registrado
      nov 2011
      Ubicación
      España
      Mensajes
      2.781

      Re: Blue screen en mi windows xp

      Hola chicos

      Aparte de lo que comenta nuestro compañero Woaxxx y teniendo en cuenta que se produce cuando juegas...yo también comprobaría las temperaturas con varios programas para verificarla...por ejemplo el Aida 64 y el SpeedFan

      Un saludo
      Última edición por Marcelino fecha: 27/04/13 a las 12:50:27
      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.