• Registrarse
  • Iniciar sesión


  • Página 2 de 4 PrimeroPrimero 1234 ÚltimoÚltimo
    Resultados 11 al 20 de 35

    Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

    bof yo lo necesito porque programo en java...

          
    1. #11
      Usuario Avatar de hielf
      Registrado
      ago 2008
      Ubicación
      a
      Mensajes
      29

      Re: Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

      bof yo lo necesito porque programo en java

    2. #12
      Usuario Avatar de M4RTYN
      Registrado
      jun 2012
      Ubicación
      Ecuador
      Mensajes
      5.520

      Re: Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

      Cita Originalmente publicado por hielf Ver Mensaje
      bof yo lo necesito porque programo en java
      Hola!

      pero puedes desactivarlo asi evitar una gran parte de la vulnerabilidad

      saludos

    3. #13
      Usuario Avatar de deiko240
      Registrado
      jun 2010
      Ubicación
      Cancun
      Mensajes
      27

      Re: Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

      ya hay una actualizacion de java ya disponible segun el mismo java me pide actualizar

    4. #14
      Usuario Avatar de HackToProtect
      Registrado
      nov 2012
      Ubicación
      España
      Mensajes
      46

      Re: Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

      mastersacred , da igual el uso, si lo tienes activado corres el riesgo, o eso o instálate la 6 update 21, la más estable (consejo de informática experta).
      Un saludote!

    5. #15
      Usuario Habitual Avatar de IvanGrasp
      Registrado
      feb 2010
      Ubicación
      México ;-)
      Mensajes
      1.230

      Re: Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

      Cita Originalmente publicado por HackToProtect Ver Mensaje
      mastersacred , da igual el uso, si lo tienes activado corres el riesgo, o eso o instálate la 6 update 21, la más estable (consejo de informática experta).
      Un saludote!
      Si leíste el articulo puedes darte cuenta que el problema se encuentra en los plugins del navegador, desactivándolos del navegador se elimina gran parte del problema. Según lo que entiendo es que, mientras las aplicaciones de java no se conecten a internet no hay problema.

      Me sorprende el consejo viniendo de una informática experta, si programas en Java debes saber que la versión 7 es más estable que la 6, sin contar con que la 45 es la última actualización para Java 6 lo que significa que ya no será optimizado ni se reforzará la seguridad. Oracle de hecho recomienda el cambio a Java 7 debido a las mejoras que se le van agregando día a día que facilitan la vida del programador y le permiten optimizar su código, lo que permite que las aplicaciones sean mejores.

      Entiendo que para finales de 2012 fuera una mala elección debido a que apenas estaba en desarrollo pero ahora han hecho un buen trabajo........bueno, sigo esperando que el instalador de Java desinstale versiones anteriores
      Saludos
      Última edición por IvanGrasp fecha: 25/04/13 a las 14:14:52
      "Pocos son los que ven con sus propios ojos y sienten con sus propios corazones"-Einstein

    6. #16
      Usuario Avatar de mastersacred
      Registrado
      oct 2012
      Ubicación
      Argentina
      Mensajes
      594

      Re: Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

      hola amigos una preguntita (ya lo desabilite de los exploradores) , en el desinstalador de programas dice : Java update 17 ¿esta es la qe es vulnerable, otra la que tiene este problema?..

    7. #17
      Usuario Avatar de HackToProtect
      Registrado
      nov 2012
      Ubicación
      España
      Mensajes
      46

      Re: Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

      La 7 más estable que la 6? eso si que no puede ser cierto.
      La 7 desde la update 10 más o menos tuvo errores, asique...
      Y si, es una experta informática militar, nada inexperta ya sabes.
      Un saludote!

    8. #18
      FS-Admin
      Avatar de @MarceloRivero
      Registrado
      ene 2005
      Ubicación
      Miami
      Mensajes
      40.915

      Re: Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

      Hola a todos, las respuestas a la mayoría de sus preguntas están más arriba y nuestros consejos en la guía de a continuación:


      La mayoría de los usuarios que tienen activado JAVA en sus navegadores por lo general no lo necesiten, (recuerden que de forma local no hay problemas) por lo que si no quiere correr riesgos de seguridad en su equipo, nuestra mejor recomendación es:


      Como ya comentamos en varias oportunidades, en caso de necesitar JAVA siempre lo más recomendable es tener la última versión disponible, aunque como se comenta en esta noticia, también sea vulnerable a los 0Day.

      El problema principal con JAVA esta en los navegadores, por lo que es desde ahí en donde se recomienda quitarlo y así evitar infecciones por malwares.




      Salu2
      Marcelo Rivero
      Microsoft MVP Enterprise Security.



      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    9. #19
      Usuario Avatar de HackToProtect
      Registrado
      nov 2012
      Ubicación
      España
      Mensajes
      46

      Re: Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

      Aún así, para que la infección sea eficaz tienes que entrar en un sitio web infectado....así que no meterse en sitios poco conocidos de "chollos" (software pirata, emails sospechosos, ofertas sorprendentes...) y recordad, un banco nunca os pedirá los credenciales una vez ingreses en tu cuenta, ahora aplicarlos al resto de casos :)
      un saludote!

    10. #20
      Usuario Avatar de HackToProtect
      Registrado
      nov 2012
      Ubicación
      España
      Mensajes
      46

      Re: Java: Nueva vulnerabilidad que afecta equipos de escritorios y servidores

      Jgrasp, un usuario final no programa en Java, en caso de que programase en empresa con eso contarían.
      Con todo y con eso, la 6 es más estable.