• Registrarse
  • Iniciar sesión


  • Página 1 de 4 1234 ÚltimoÚltimo
    Resultados 1 al 10 de 34

    Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

    Hola amigos de infospyware, tengo un problemota con un equipo de un amigo, el equipo es un desktop hp pavilion s5-1002la con windows 7 home basic 64 bits, este equipo estaba funcionando perfectamente cuando yo ...

    1. #1
      Usuario Avatar de mustang_gt
      Registrado
      dic 2011
      Ubicación
      queretaro
      Mensajes
      25

      Triste Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

      Hola amigos de infospyware, tengo un problemota con un equipo de un amigo, el equipo es un desktop hp pavilion s5-1002la con windows 7 home basic 64 bits, este equipo estaba funcionando perfectamente cuando yo lo vi por última vez, (hace como un año) bueno, ahora mi amigo me hablo y me dijo que no podia acceder a internet, fuí a checarla y mostraba un ícono en la barra de herramientas, del lado derecho que decia: "sin acceso a internet"


      Explicaré de manera detallada lo que hize, pero en esencia lo que hize fue:

      -Recuperar sistema al estado de fábrica y siguio sin acceso a internet
      -formatear todas las particiones e instalar windows 7 home basic 64 bits (y siguio sin acceso a internet)
      -formatear todo a fat 32 y luego a ntfs con GPARTED para instalar otra vez windows 7 (y siguio sin acceso a internet)
      -probar con linux live cd (slax) para comprobar que con otro sistema si conectaba, y si conecto en linux, podia acceder a internet perfectamente
      -Restaurar mbr del disco duro, después desconecté el pc del cable de luz para evitar que el virus se copiara otra vez al disco duro (suponiendo que es un virus el problema) e inicié después con gparted para formatear de nuevo todas las particiones y resinstalé windows 7 otra vez (y siguio sin acceso a internet)
      -Escanee el pc con antimalwarebites antirootkit y no detectó nada decia "no cleanup needed" (y siguio sin acceso a internet)


      A continuación una explicación detallada de todo lo que hize:

      -primero lo que hize fue cambiar el cable de red para asegurarme de que estuviera bien el cable, pero seguia apareciendo ese mensaje y sin acceso a internet
      -después conecte directamente el cable al módem (tienen varias computadoras conectadas a un router) y tampoco conectaba a internet, en ese lugar tienen varias computadoras con windows xp funcionando bien con internet
      -probe varios de los cables que yo se que funcionan y no conectó con ninguno, detecta la red pero sigue diciendo "sin acceso a internet
      -Probé en msconfig desactivar el servicio bonjuour, pero no encontré ninguno con ese nombre, también busque en internet que hay que desactivar alguos servicios, pero no encontré ninguno de esos
      -intenté en services.msc reincié el servicio de cliente dhcp y cliente dns, en ese momento intentó conectarse, ya no decía nada de la conexion, y justo cuando intenté acceder a internet se apareció el ícono en la barra de tareas que decia "red no identificada, sin acceso a internet"
      -intenté activando y desactivando el adaptador de red pero el resultado fué el mismo
      -en msconfig desactivé todos los servicios que no eran de windows, y todos los programas de arranque. reinicié y el resultado fué lo mismo
      -pase el ccleaner activé todas las casillas menos la de "borrar espacio libre" y el resultado igual

      -intente todo lo anterior pero conectandome via wifi, probé con otro equipo inalámbrico y ese sí conecto, pero el pc en el que estaba intentando, no conectaba, decia "sin acceso a internet"
      -pensé que era algun malware, investigué y al parecer era un rootkit porque tampoco me dejaba subir el volumen decia que no encontraba dispositivo de sonido, revise el driver y estaba ok,
      -entonces descargue el Malwarebytes Anti-Rootkit, lo actualize en mi usb y lo ejecuté en el equipo que sospecho esta infectado, hize el escaneo que tardo un poco y decia que todo estaba ok, decia algo así como "no cleanup needed"

      -Entonces pensé que tal vez estaba algo mal configurado "algo" , hize un respaldo de la información y ejecuté el restaurador de sistema de hp, restauró el equipo a su estado original de fábrica y pensé que con eso se solucionaria, se eliminaron todos los programas, barras de herramientas, etc.. y todo quedo restaurado a como venia de fábrica, pero como en una pelicula de terror me encontré otra vez con el mismo ícono de "sin acceso a internet"

      -pensé que el virus tal vez se pudo guardar en la partición de seguridad de hp, entonces tomé mi disco de windows 7 multiversión y reinicié el pc, inserté el disco, inició el instalador de windows 7 y eliminé todas las particiones para estar seguro según yo, se instaló windows 7 home basic 64 bits de nuevo, faltaba el driver de ethernet y el de wifi, asi que fuí al otro pc, lo descargué de la pagina de hp, y lo instalé bien, entonces reinicié para ver si por fín el problema se resolvió, pero como siempre me pasa a mi: no se resolvio nada :(

      -entonces pensé que tal vez estaria dañada la placa de red, tome un live cd de linux (slax), reinicié el pc, inicié el live cd y todo inició ok en linux, conectaba a internet y todo bien, entonces con eso descarto que el router este mal, que la placa este mal y que el cable este mal



      -entonces ahí investigué y vi que tal vez podia ser un virus mbr, que se guarda en una parte del disco duro que no se puede borrar formateando, entonces ejecuté una aplicación que recomiendan (aswMBR) , lo ejecuté y le di click en "SCAN" escaneo el equipo y no encontró nada ,pareciera todo limpio, entonces por si las dudas le di click en "FIX MBR" entonces en la ventanita msdos decia "mbr fixed", después de eso inmediatamente desconecte el pc del cable de la luz para que una vez escrito el nuevo mbr el virus no pudiera reescribirse por medio del sistema operativo, oprimí el boton de encendido con el pc desconectado un rato para que se eliminara cualquier dato que se pudiera almacenar en la memoria ram.
      -Tome mi cd de GPARTED y eliminé todas las particiones y formatee en fat, luego recuerdo que tenia algo para reparar el mbr desde ahi, lo ejecuté, no recuerdo bien si hize esto del mbr en gparted, pero lo que si hize fue formatear en fat.
      -Luego inicié el pc otra vez para instalar windows 7 de nuevo y me indicó que no se podia instalar ne fat, entonces volví a gparted y formatee todo el disco en ntfs
      -instalé windows 7 home basic 64 bits otra vez, una vez instalado otra vez hacian falta los drivers de ethernet y wifi, entonces los bajé del otro pc a mi memoria usb.
      -para evitar infectar por medio del usb el windows 7 recien instalado lo que hize fue iniciar con un live cd de linux y copié los dos drivers bajados de la pagina de hp a C: , aprovechando comprobé la conectividad y en linux si funcionaba el internet
      -otra vez inicié windows y ejecute e instalé los drivers de wifi y ethernet, entonces comprobé la conectividad y nada, de nuevo decia "sin acceso a internet"
      lo raro es que es windows "nuevo" no se porque pasa esto, se supone que debe funcionar bien, este windows lo he instalado en otros pc y no me da problemas
      -luego vi que no tenia sonido, pero eso lo arregle conectando unas bocinas (pensé que tenia bocinas internas) y ahora tiene sonido :D

      El pc sigue sin internet, ya no sé que mas hacer







      Gracias
      Última edición por mustang_gt fecha: 14/04/13 a las 13:11:31

    2. #2
      Usuario Avatar de mustang_gt
      Registrado
      dic 2011
      Ubicación
      queretaro
      Mensajes
      25

      Re: Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

      Otra cosa que intentaré será instalar windows 8, creen que con eso se solucione el problema?

    3. #3
      Usuario Avatar de mastersacred
      Registrado
      oct 2012
      Ubicación
      Argentina
      Mensajes
      594

      Re: Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

      Cita Originalmente publicado por mustang_gt Ver Mensaje
      Otra cosa que intentaré será instalar windows 8, creen que con eso se solucione el problema?
      Hola y Bienvenido al Foro!!

      Hola mira antes de darte por vensido unas preguntitas

      ¿tenes el Driver de RED instalado?
      ¿ Tu sistema operativo es Original ?
      ¿ Tienes anti virus ? de ser asi ¿ Esta actualizado , notaste algo raro en el o a detectado algo?

      --------------------INTENTA REALIZAR LO SIGUIENTE Y PROBEMOS SI TE FUNCIONA---------------------------

      Ve a EJECUTAR y escribe CMD te aparesera un cuadro negro,alli escribe IPCONFIG/RELEASE espera 1 minuto y luego buelve a escribir IPCONFIG/RENEW . Nos comentas si se soluciono y respondeme las preguntas de arriba

    4. #4
      Usuario Avatar de mustang_gt
      Registrado
      dic 2011
      Ubicación
      queretaro
      Mensajes
      25

      Re: Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

      Cita Originalmente publicado por mastersacred Ver Mensaje
      Hola y Bienvenido al Foro!!

      Hola mira antes de darte por vensido unas preguntitas

      ¿tenes el Driver de RED instalado?
      ¿ Tu sistema operativo es Original ?
      ¿ Tienes anti virus ? de ser asi ¿ Esta actualizado , notaste algo raro en el o a detectado algo?

      --------------------INTENTA REALIZAR LO SIGUIENTE Y PROBEMOS SI TE FUNCIONA---------------------------

      Ve a EJECUTAR y escribe CMD te aparesera un cuadro negro,alli escribe IPCONFIG/RELEASE espera 1 minuto y luego buelve a escribir IPCONFIG/RENEW . Nos comentas si se soluciono y respondeme las preguntas de arriba
      Hola, gracias por responder, si tengo el driver instalado, lo baje de la pagina oficial de hp, el sistema operativo es el original, lo activé con el serial original del equipo, antivirus no tenia, pero instalé avast y detecto algo que decia "rootkit" y no lo pude actualizar porque no tiene acceso a internet, intenté con inpconfig/release y luego /renew
      pero no se conectó a internet, eso lo intenté muchas veces, con diferentes cables y esperando diferentes lapsos de tiempo

    5. #5
      Usuario Avatar de mastersacred
      Registrado
      oct 2012
      Ubicación
      Argentina
      Mensajes
      594

      Re: Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

      Bueno , vamos a guiarnos por lo que avia detectado el Avast!

      Descarga y ejecuta Malwarebytes Anti-Rootkit (Beta)

      Descarga,Actualiza y ejecuta Malwarebytes Anti-Malware 1.75 y ponlo a analisar en Analisis Completo , Con su respectivo MANUAL

      Peganos el Log de
      Malwarebytes Anti-Malware 1.75
      Malwarebytes Anti-Rootkit (Beta)


      ° Nos comentas si tu problema fue solucionado
      Última edición por mastersacred fecha: 14/04/13 a las 13:26:40 Razón: correccion

    6. #6
      Usuario Avatar de mustang_gt
      Registrado
      dic 2011
      Ubicación
      queretaro
      Mensajes
      25

      Re: Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

      Cita Originalmente publicado por mastersacred Ver Mensaje
      Bueno , vamos a guiarnos por lo que avia detectado el Avast!

      Descarga y ejecuta Malwarebytes Anti-Rootkit (Beta)

      Descarga,Actualiza y ejecuta Malwarebytes Anti-Malware 1.75 y ponlo a analisar en Analisis Completo

      Peganos el Log de
      Malwarebytes Anti-Malware 1.75
      Malwarebytes Anti-Rootkit (Beta)
      OK, como mencione ya le habia pasado el malwarebytes antirootkit actualizado pero no detecto nada, decia "not cleanup needed",
      Escaneare con Malwarebytes Anti-Malware y pegare el log aqui :D

      Gracias

    7. #7
      Usuario Avatar de mastersacred
      Registrado
      oct 2012
      Ubicación
      Argentina
      Mensajes
      594

      Re: Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

      Hola,

      Disculpa Olvide de mensionarte que agas todo eso en lo posible en modo seguro (Tambien lo del anti rootkit en lo posible)
      Última edición por mastersacred fecha: 14/04/13 a las 13:46:01

    8. #8
      Usuario Avatar de mustang_gt
      Registrado
      dic 2011
      Ubicación
      queretaro
      Mensajes
      25

      Re: Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

      Cita Originalmente publicado por mastersacred Ver Mensaje
      Hola,

      Disculpa Olvide de mensionarte que agas todo eso en lo posible en modo seguro (Tambien lo del anti rootkit en lo posible)
      OK, en modo seguro si conecta a internet y ya pase el escaner, pongo aqui el log

      por cierto me detecto el tnod porque tenia pensado instalar eset smart security para probar, pero no lo instalé

      --------------------------------------------------------------------------------------------------------------------------------------
      Malwarebytes Anti-Malware (Versión de Prueba) 1.75.0.1300
      Malwarebytes : Free anti-malware download

      Versión de la Base de Datos: v2013.04.14.05

      Windows 7 Service Pack 1 x64 NTFS (Modo Seguro/Red)
      Internet Explorer 8.0.7601.17514
      windows7 :: HP-DESKTOP [administrador]

      Protección: Personas de movilidad reducida

      14/04/2013 12:07:27 p.m.
      mbam-log-2013-04-14 (12-07-27).txt

      Tipos de Análisis: Análisis Completo (C:\|)
      Opciones de análisis activado: Memoria | Inicio | Registro | Sistema de archivos | Heurística/Extra | Heurística/Shuriken | PUP | PUM
      Opciones de análisis desactivados: P2P
      Objetos examinados: 260425
      Tiempo transcurrido: 13 minuto(s), 40 segundo(s)

      Procesos en Memoria Detectados: 0
      (No se han detectado elementos maliciosos)

      Módulos de Memoria Detectados: 0
      (No se han detectado elementos maliciosos)

      Claves del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Valores del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Elementos de Datos del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Carpetas Detectadas: 0
      (No se han detectado elementos maliciosos)

      Archivos Detectados: 1
      C:\HP\TNod-1.4.2.1-final-setup-\TNod-1.4.2.1-final-setup.exe (Trojan.Agent.CK) -> En cuarentena y eliminado con éxito.

      fin)

    9. #9
      Usuario Avatar de mastersacred
      Registrado
      oct 2012
      Ubicación
      Argentina
      Mensajes
      594

      Re: Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

      Ok ahora aremos lo siguiente

      Vamos a ver si es causa de algún bicho.


      Descargue y ejecute AdwCleaner:

      - Al ejecutar asegúrese que todas las ventanas tanto de Internet como las del pc estén cerradas.
      - Si su Sistema Operativo es Windows 7/8 Ejecútelo como Administrador.
      - Clic en "Delete"/"Supresión".
      - Cuando termine de analizar, el programa le pedirá reiniciar, permita el reinicio.



      Descargue y ejecute AT-Destroyer by @Infospyware.

      - Desactive temporalmente el Antivirus y/o Antispyware. ¿Como hacerlo? *
      - Si su Sistema Operativo es Windows 7/8 Ejecútelo como Administrador.
      - Elija la Opción #1 (Buscar y Destruir).
      - AT-Destroyer desconectará el escritorio momentáneamente.
      - Una vez terminado el escaneo, podrá volver a ver el escritorio y se le abrirá un reporte, que deberá copiar en su próxima respuesta.
      - Si algún programa no inicia, reinicie el PC.



      En su próxima respuesta nos pega los reportes para examinarlos.

      El reporte de AT-Destroyer se encuentra en: Ejecute ATy clic en la pestaña reporte.
      En caso de que no se abra el reporte lo buscas en C:\AdwCleaner[R1].txt

      ¿ Tienes algun firewall aparte del de windows en tu PC ?

      Comente como va todo.

      Saludos!
      Última edición por mastersacred fecha: 14/04/13 a las 15:08:34

    10. #10
      Usuario Avatar de mustang_gt
      Registrado
      dic 2011
      Ubicación
      queretaro
      Mensajes
      25

      Re: Windows 7 Sin acceso a internet ¿posible virus? (aun después de formatear)

      ok, analizare el equipo y pegare los logs, con respecto al firewall, no , no tengo un firewall adicional, gracias

      *por cierto, formatee todo el disco duro de nuevo e instale windows 8 pro para probar, y sigue sin conexion a internet, el driver esta correctamente instalado, en ese sistema estoy ejecutando las herramientas que me sugeriste, en un momento pongo aqui los logs
      Última edición por mustang_gt fecha: 14/04/13 a las 15:44:55

    Página 1 de 4 1234 ÚltimoÚltimo