• Registrarse
  • Iniciar sesión


  • Resultados 1 al 4 de 4

    Errores en Windows 7 sin origen determinado

    Ante todo buenas a todos. Tengo un problema con mi portátil Sony Vaio. Desde hace un tiempo viene arrastrando problemas "pequeños" que no afectan al funcionamiento general pero que ahora se han "agravado". Voy al ...

    1. #1
      Usuario Avatar de Ezioh
      Registrado
      ene 2010
      Ubicación
      Jaén
      Mensajes
      12

      Mal Errores en Windows 7 sin origen determinado

      Ante todo buenas a todos. Tengo un problema con mi portátil Sony Vaio. Desde hace un tiempo viene arrastrando problemas "pequeños" que no afectan al funcionamiento general pero que ahora se han "agravado". Voy al grano:

      - El Reproductor Windows Media no reproduce video, es decir no visualizo nada, escucho pero no veo. He instalado todos los codecs habidos y por haber (K-lite, CCP, DIVX y algunos más); en VLC si va todo pero este problema se ha generalizado a otros programas como Camtasia Studio que no recoge los videos por falta de codecs o ese es el mensaje que me muestra. He pasado un fix de Microsoft que reinicia el Reproductor. Nada. No sé que más solución aplicar a este problema.

      - Windows update ha dejado de funcionar. No instala las actualizaciones (ni las importantes ni las opcionales) mostrando dos errores generales (codigo 800B0100 y otro que salió después de pasar un Fix it de Microsoft pero que ha vuelto aparecer) Pues eso otro fix it famoso de Microsoft, bases de datos reparadas, elementos dañados sustituidos... en fin todo arreglado pero sigue sin funcionar, el mismo error la misma salida sin camino.

      -Mirando por Internet leí que podría ser causa del antivirus, así que lo he desinstalado no sin antes pasar un examen, completo primero y en el arranque después. Sin resultados ambos.

      - He pasado el Eset Scanner Online, ha encontrado 3 problemas menores, relacionados con cracks de programas que ya están eliminados pero que no han supuesto ninguna solución.

      No sé ya que hacer, no sé de donde vienen esos problemas o desestabilizaciones, acudo a ustedes por ser mi última solución, perdón por el tochazo a estas horas pero intento mostrar todos los datos posibles para encontrar la solución.

      Otra circunstancia curiosa es que al intentar iniciar la aplicación de "Activar y desactivar características de Windows" no muestra elementos. No sé si esto es en si un problema pero me tiene con la mosca detrás de la oreja.

      Gracias de antemano y espero que me ayuden a vislumbrar la solución porque ando perdido!

    2. #2
      Usuario Avatar de sallen
      Registrado
      ago 2006
      Ubicación
      Madrid - España
      Mensajes
      10

      Re: Errores en Windows 7 sin origen determinado

      Del windows media player...
      Has probado algun video viejo en mpeg? para comprobar que sea tema de codecs, porque tiene toda la pinta.

      Sobre errores diversos, prueba a ejecutar windows con arranque limpio.
      Arranquie limpio Vista/7/8

      Y has probado a restaurar en algun momento cuando has tenido esos errores?.

      Nunca viene mal que te pases por la Guía de detección y eliminación de Malwares 2013
      Aunque hayas realizado un scan online, por si el malwarebytes detecta algo, o el ccleaner elimina algo en temporales conflictivo, o entradas en el registro...

      Y entiendo que tu windows es original... (por lo de windows update)

    3. #3
      Usuario Avatar de Ezioh
      Registrado
      ene 2010
      Ubicación
      Jaén
      Mensajes
      12

      Re: Errores en Windows 7 sin origen determinado

      Cita Originalmente publicado por sallen Ver Mensaje
      Del windows media player...
      Has probado algun video viejo en mpeg? para comprobar que sea tema de codecs, porque tiene toda la pinta.

      Sobre errores diversos, prueba a ejecutar windows con arranque limpio.
      Arranquie limpio Vista/7/8

      Y has probado a restaurar en algun momento cuando has tenido esos errores?.

      Nunca viene mal que te pases por la Guía de detección y eliminación de Malwares 2013
      Aunque hayas realizado un scan online, por si el malwarebytes detecta algo, o el ccleaner elimina algo en temporales conflictivo, o entradas en el registro...

      Y entiendo que tu windows es original... (por lo de windows update)
      Lo primero gracias por tu respuesta. Codecs no creo que sea, si has leído he instalado todos los packs de codecs habidos y por haber. He probado todo tipos de videos, avi, mp4, mpeg, flv y nada de nada, solo escucho el audio. De ahí que pregunte por ese problema porque estoy perdido.

      El otro error diverso es el de Windows Update. Si, mi copia de Windows 7 es original, de tienda con nº de serie y update no me ha dado problema en el año y medio que llevo con el portátil. Ha sido recientemente. El restaurar sistema no sirve para este error porque no soluciona y el de Windows Media viene ya de hace tiempo, bastante tiempo.

      Y en cuanto a la Guía de detección y eliminación... no hubiese posteado aquí si no hubiese procedido antes con todo lo aconsejable, ya que entiendo que aquí no se viene a hacer perder el tiempo a las personas. Pasé Malware, CCleaner, desfragmenté, he pasado 4 escáneres diferentes 2 con antivirus en equipo y 2 online y no hay nada que diga que lo que le pasa a mi ordenador sea cosa de un virus.

      Vuelvo a repetir que el ordenador va como un tiro, como el primer día vaya, pero que esos errores que no explico el porque y no puedo reparar ni con las herramientas aconsejadas por Microsoft me traen cabreado.

      Sigo esperando algo diferente de lo que haya hecho hasta ahora. Un saludo y gracias de nuevo por tu respuesta.

    4. #4
      Usuario Avatar de sallen
      Registrado
      ago 2006
      Ubicación
      Madrid - España
      Mensajes
      10

      Re: Errores en Windows 7 sin origen determinado

      Lo de media, sigue teniendo la pinta de los codecs, aunque hayas probado, y te cuento el porque.
      Si con el vlc, te funciona, no es problema de grafica, y si el media player te funciona reproduciendo un ese archivo, funciona el sonido y lo unico que no ves es la imagen, por lo que te falla es la descompresion.
      Prueba un programa que he leido por ahi: insurgente CCCP.
      Y despues CCleaner.
      Y comprueba que todos los paquetes de codecs estan desinstalados y despues instalar por ejemplo K-lite. porque suena a conflicto de codecs...

      Sobre la guia era, porque comentabas de antivirus, pero no comentabas nada de malware, asi se confirma.

      Has probado con el arranque limpio que te puse?