• Registrarse
  • Iniciar sesión


  • Resultados 1 al 2 de 2

    Altavoces no suenan (Windows 7)

    Resumen del tema: Altavoces no suenan (Windows 7) - Buenas a todos, Un familiar me ha llamado porque tenia un problema con el ordenador ya que tengo estudios (básicos) de Informática. El problema es que no se reproducen los sonidos por los altavoces (2 ...

    1. #1
      Usuario Avatar de OMcs20
      Registrado
      oct 2012
      Ubicación
      España
      Mensajes
      6

      Altavoces no suenan (Windows 7)

      Buenas a todos,

      Un familiar me ha llamado porque tenia un problema con el ordenador ya que tengo estudios (básicos) de Informática.

      El problema es que no se reproducen los sonidos por los altavoces (2 altavoces y un subwoofer).

      He comprobado lo siguiente:

      • Conectores bien puestos
      • Que el equipo no esté silenciado
      • Drivers actualizados


      Cuando los conectas, se oye por los altavoces el "petardazo", pero no reproduce sonidos. En el frontal de la caja, tiene también conector de micrófono y auriculares y si conectas unos auriculares, se escucha pero bajísimo bajísimo (parece que esté entre el 0-5% de potencia).

      Una cosa que me ha extrañado (aunque no se si es normal), es que en el Administrador de Dispositivos, en la pestaña de sonido aparecen aparte de "Windows audio..." y "Realtek high definition audio" unas 6 o 7 de "Nvidia controller..." todas iguales.

      El ordenador es un Packard Bell imedia S3720 y la tarjeta de sonido es integrada.

      ¿Se os ocurre a que puede ser debido o si debo comprobar mas cosas?.

      Gracias de antemano, Un Saludo!

    2. #2
      Ex-Colaborador Avatar de Lucky!
      Registrado
      ene 2010
      Ubicación
      Catalunya
      Mensajes
      8.845

      Re: Altavoces no suenan (Windows 7)

      Hola Oscar

      Lo de las "6 ó 7 nVidia Controller" no parece muy normal

      Puedes subirnos una captura de pantalla del administrador de dispositivos? --> ¿Cómo subir imágenes al Foro? *TUTORIAL*

      Y también un reporte de Aida:


      • Descarga e instala Aida64
      • Vas a Computadora > Resumen (clic derecho) > Informe rápido > Texto sin formato.
      • Copias y pegas el resultado en tu próxima respuesta (la parte final de Debug PCI no hace falta, ahórratela)


      Saludos