• Registrarse
  • Iniciar sesión


  • Página 1 de 2 12 ÚltimoÚltimo
    Resultados 1 al 10 de 14

    No me funciona Flash Player ni Google Chrome. (Terminado)

    Resumen del tema: No me funciona Flash Player ni Google Chrome. (Terminado) - Hola!! Mi problema es que mi ordenador no me dejaba instalar la última actualización del Flash Player ni el Google Chrome, así que lo intenté en Modo a prueba de fallos y con funciones de ...

      
    1. #1
      Usuario Avatar de jorzgz
      Registrado
      dic 2006
      Ubicación
      ESPAÑA
      Mensajes
      69

      No me funciona Flash Player ni Google Chrome. (Terminado)

      Hola!!

      Mi problema es que mi ordenador no me dejaba instalar la última actualización del Flash Player ni el Google Chrome, así que lo intenté en Modo a prueba de fallos y con funciones de red. Lo conseguí instalar, pero cuando vuelvo al modo normal no me funciona ni el Chrome ni el Flash Player. Y ni tan siquiera los puedo instalar porque me dice que no encuentra la página del Chrome y el Flash me da error cuando empiezo a instalarlo...

      Me estoy empezando a desesperar porque no se ya qué hacer.

      Me podéis ayudar?

      Muchas gracias de antemano y un saludo.

      Por cierto para entrar a este foro tampoco he podido porque no me funcionaban los enlaces de vuestra página de inicio, así que os estoy escribiendo desde otro ordenador.

    2. #2
      Colaborador Avatar de Superlucas
      Registrado
      sep 2011
      Ubicación
      Argentina
      Mensajes
      15.617

      Re: No me funciona Flash Player ni Google Chrome

      Hola jorzgz:

      1. Descarga e instala los siguientes programas


      Ejecuta los programas de la siguiente manera:

      1. Abrí el programa Malwarebytes y anda a la pestaña actualizar y actualizas a la ultima versión y la ultima base de datos
      2. Anda a la pestaña Escáner y realizas un Análisis completo. seleccionando todos los discos conectados a tu pc
      3. Una vez finalizado, pulsa sobre "Mostrar los Resultados " y "Eliminar Seleccionadas" como se demuestra en esta imagen
      4. En el caso de que te pida reiniciar,reinicia.
      5. Peganos el reporte del escaneo del malwarebytes despues de reiniciar,esta en la pestaña Registros.
      1. Ejecutar CCleaner usando primero su opción de "Limpiador" para borrar cookies y temporales de Internet
      2. Usa su opción de "Registro" para limpiar todo el registro de Windows creando antes una copia de seguridad
      1. Realiza un análisis completo con Eset Nod32 online
      2. Lo abris
      3. Marcas las casillas de Eliminar las amenazas detectadas y analizar archivos.
      4. Haces clic en Configuración adicional y ahi marcas las casillas:

        Analizar en busca de aplicaciones potencialmente indeseables.
      5. Analizar en busca de aplicaciones potencialmente peligrosas.
      6. Activar la tecnolgía Anti-Stealth.
      7. Pulsas en Iniciar para que empiece a descargar la base firmas de virus y posteriormente empiece a analizar tu sistema.
      8. Cuando acabe haz clic en Finalizar
      9. Localiza y pega el reporte ubicado en C:\Archivos de programa\ESET\ESET Online Scanner\log
      Vas a correr o vas a pelear?- Muahy Thai

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #3
      Usuario Avatar de jorzgz
      Registrado
      dic 2006
      Ubicación
      ESPAÑA
      Mensajes
      69

      Re: No me funciona Flash Player ni Google Chrome

      Hola de nuevo!!

      Lo primero muchas gracias por responder tan rápido!!

      Os comento

      He tenido que pasar el Malware en modo seguro con funciones de red porque me daba varios errores en modo normal...

      Y el Eset no lo puedo pasar porque me dice "error 404-página no encontrada"...

      Tambien comentaros que cuando accedo a vuestra página me pone que: No se pudo ejecutar un complemento para este sitio web. revise la configuración de seguridad en opciones de internet para posibles conflictos". Así que los enlaces siguen sin funcionarme.

      Y cuando intento acceder a la página para instalar el Google Chrome me dice que "Internet Explorer no puede mostrar la página web"...

      En fin, un fastidio.

      Os pego el reporte de malware.

      Un saludo de nuevo y muchas gracias.

      Malwarebytes Anti-Malware 1.70.0.1100
      Malwarebytes : Free anti-malware download

      Versión de la Base de Datos: v2013.02.01.02

      Windows XP Service Pack 3 x86 NTFS (Modo Seguro/Red)
      Internet Explorer 8.0.6001.18702
      Compaq_Propietario :: JORGE [administrador]

      01/02/2013 5:54:10
      mbam-log-2013-02-01 (05-54-10).txt

      Tipos de Análisis: Análisis Completo (C:\|D:\|)
      Opciones de análisis activado: Memoria | Inicio | Registro | Sistema de archivos | Heurística/Extra | Heurística/Shuriken | PUP | PUM
      Opciones de análisis desactivados: P2P
      Objetos examinados: 743558
      Tiempo transcurrido: 1 hora(s), 50 minuto(s), 42 segundo(s)

      Procesos en Memoria Detectados: 0
      (No se han detectado elementos maliciosos)

      Módulos de Memoria Detectados: 0
      (No se han detectado elementos maliciosos)

      Claves del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Valores del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Elementos de Datos del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Carpetas Detectadas: 0
      (No se han detectado elementos maliciosos)

      Archivos Detectados: 7
      C:\Archivos de programa\Adobe\Adobe Dreamweaver CS6\amtlib.dll (PUP.RiskwareTool.CK) -> En cuarentena y eliminado con éxito.
      C:\Documents and Settings\Compaq_Propietario\Escritorio\Programas\Adobe Dreamweaver CS6 12.0 build 5808 + Crack\Crack\32-bit\amtlib.dll (PUP.RiskwareTool.CK) -> En cuarentena y eliminado con éxito.
      C:\Documents and Settings\Compaq_Propietario\Escritorio\Programas\Adobe Dreamweaver CS6 12.0 build 5808 + Crack\Crack\64-bit\amtlib.dll (PUP.RiskwareTool.CK) -> En cuarentena y eliminado con éxito.
      C:\Documents and Settings\Compaq_Propietario\Mis documentos\Downloads\mini_kms_activator_v1_3_office2010_vl_eng_v8_downloader.exe (PUP.ForceInstaller) -> En cuarentena y eliminado con éxito.
      C:\System Volume Information\_restore{72135246-D116-4BE8-92FC-1AFE1F338C80}\RP1\A0000112.EXE (Dont.Steal.Our.Software) -> En cuarentena y eliminado con éxito.
      C:\System Volume Information\_restore{72135246-D116-4BE8-92FC-1AFE1F338C80}\RP1\A0000113.exe (PUP.RiskwareTool.CK) -> En cuarentena y eliminado con éxito.
      C:\System Volume Information\_restore{72135246-D116-4BE8-92FC-1AFE1F338C80}\RP1\A0000114.exe (PUP.ForceInstaller) -> En cuarentena y eliminado con éxito.

      fin)

    4. #4
      Colaborador Avatar de Superlucas
      Registrado
      sep 2011
      Ubicación
      Argentina
      Mensajes
      15.617

      Re: No me funciona Flash Player ni Google Chrome

      Hola,

      Hace lo siguiente: Apagar Restaurar Sistema (System Restore)

      Descarga e Instala RevoUnistaller y des-instala Google Chroome y Flash Player, los desistalas en Modo Avanzado borrando todo lo que detecte ademas de las claves del registro (Con Revo). Reinicias la pc y limpias los archivos temporales y el registro con Ccleanner. Reinicias la pc

      Ademas, hace lo siguiente: ¿Cómo desinstalar Adobe Flash Player?

      Reinicias la pc nuevamente y descargas e instalas Google Chroome y Flash Player nuevamente

      Google Chroome: https://www.google.com/intl/es/chrome/browser/?hl=es

      Flash Player: Adobe - Instalación de Adobe Flash Player
      Vas a correr o vas a pelear?- Muahy Thai

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    5. #5
      Usuario Avatar de jorzgz
      Registrado
      dic 2006
      Ubicación
      ESPAÑA
      Mensajes
      69

      Re: No me funciona Flash Player ni Google Chrome

      Hola de nuevo y gracias por responder!!

      He hecho todo lo que comentáis y nada, sigue igual...
      En cuanto le doy al enlace del chrome me dice que no encuentra la página.
      Y cuando instalo el Flash player empieza a ejecutarlo, luego me dice que "recuperando la instalación" y al final me sale el siguiente error:
      Error en el script de esta página
      Linea: 1
      Carácter: 18362
      Error: 'i.actionListObj' is null or not an object
      Códig: 0
      URL: http://127.0.1:1327/app/_js/adobe.js

      Lo que no entiendo es que en modo a prueba de fallos y con conexión de red me lo instale y funcione todo pefectamente, y luego pase a modo normal y no funcionen ninguna de las dos cosas...esto empieza a ser desesperante...

      Espero a ver si me podéis echar una mano.

      Muchas gracias de nuevo por la ayuda y un saludo

    6. #6
      Colaborador Avatar de Superlucas
      Registrado
      sep 2011
      Ubicación
      Argentina
      Mensajes
      15.617

      Re: No me funciona Flash Player ni Google Chrome

      Hola,

      Proba lo siguiente con Google Chroome : Archivo de instalación de Google Chrome (sin conexión) para Windows

      Saludos
      Vas a correr o vas a pelear?- Muahy Thai

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    7. #7
      Usuario Avatar de jorzgz
      Registrado
      dic 2006
      Ubicación
      ESPAÑA
      Mensajes
      69

      Re: No me funciona Flash Player ni Google Chrome

      Hola de nuevo.

      Investigando en casa resulta que mi mujer ayer intentó "instalarse" el Photoshop. Y este venía con un archivo de dudosa reputación.

      En fin, buscando por internet he dado con como funciona ese archivo y sale en este video:

      Adobe Photoshop Cs6 Keygen Core Working - YouTube

      ese es el archivo que utilizó y en el cual hay una tecla que pone "patch hosts files" que no se si debe de cambiar algo del host ...(no tengo ni idea de eso)...

      a parte venía con un txt que os pego:

      ..: iNSTALL/REGiSTER NOTES :..

      A few notes about this pre-release. Serials will expire after ~1
      year, like all of Adobe pre-releases. It also uses different
      server to verify activation so unless you have the server below
      blocked you'll want to use hosts file patch button again. In this
      release it will only patch for pre-release server, not regular
      one. Enjoy!

      Add the following line to your hosts file located in
      C:\Windows\system32\drivers\etc\hosts:

      127.0.0.1 practivate.adobe.com

      Thanks for choosing
      (C)hallenge (O)f (R)everse (E)ngineering!

      ..: CORE NEWS AND iNFOS :..

      - not available -

      lAYOUt & hEADER bY. [rAD!s]
      nfO UPdATED ON [2011/01/01]
      (c) C.O.R.E. 2 0 1 1

      CRC 0B92:B21A


      Esa línea que pone para añadir en el archivo hosts ya la he eliminado pero sigue sin funcionar decentemente el ordenador....

      A ve si sirve esto de ayuda....

      Gracias de nuevo

    8. #8
      Usuario Avatar de jorzgz
      Registrado
      dic 2006
      Ubicación
      ESPAÑA
      Mensajes
      69

      Re: No me funciona Flash Player ni Google Chrome

      He intentado instalarme el chrome a través del enlace que me habéis puesto pero me sigue poniendo que no encuentra la página así que me lo he bajado en otro ordenador y lo he traspasado a este.

      Lo he conseguido instalar pero ahora me dice que:

      No se puede conectar con el servidor

      Esto debe ser que hay algo bloqueado en algún sitio no creéis?

      Un saludo

    9. #9
      Colaborador Avatar de Superlucas
      Registrado
      sep 2011
      Ubicación
      Argentina
      Mensajes
      15.617

      Re: No me funciona Flash Player ni Google Chrome

      Hola,

      Anda a inicio->ejecutar y escribís C:\Windows\system32\drivers\etc\hosts cuando te pida con que programa abrirlo seleccionas Notepad :

      Borras todo el contenido de ese archivo hosts y copias y pegas el siguiente contenido:

      # Copyright (c) 1993-1999 Microsoft Corp.
      #
      # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
      #
      # This file contains the mappings of IP addresses to host names. Each
      # entry should be kept on an individual line. The IP address should
      # be placed in the first column followed by the corresponding host name.
      # The IP address and the host name should be separated by at least one
      # space.
      #
      # Additionally, comments (such as these) may be inserted on individual
      # lines or following the machine name denoted by a '#' symbol.
      #
      # For example:
      #
      # 102.54.94.97 rhino.acme.com # source server
      # 38.25.63.10 x.acme.com # x client host

      127.0.0.1 localhost
      Le das a cerrar y cuando te pida de guardar los cambios pones a "Guardar". Probas el ingreso a los sitios webs y nos comentas
      Vas a correr o vas a pelear?- Muahy Thai

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    10. #10
      Usuario Avatar de jorzgz
      Registrado
      dic 2006
      Ubicación
      ESPAÑA
      Mensajes
      69

      Re: No me funciona Flash Player ni Google Chrome

      Hola de nuevo!!

      Ya he borrado lo que había en el hosts (sólo estaba la línea del localhost) y pegado lo que me habías dicho y reiniciado y todo sigue igual....

      Muchas gracias y un saludo

    Página 1 de 2 12 ÚltimoÚltimo