• Registrarse
  • Iniciar sesión


  • Página 1 de 3 123 ÚltimoÚltimo
    Resultados 1 al 10 de 26

    duda sobre virus eliminado a medias

    Hola, Hace 2 semanas intalé un programa ( wmvare workstation) y trabajé con el hasta que la conexión se me empezó a ir cada 5 minutos,lo que me hizo pensar que traía un virus.Así que ...

    1. #1
      Usuario Avatar de lunars
      Registrado
      abr 2012
      Ubicación
      galicia
      Mensajes
      85

      Malware duda sobre virus eliminado a medias

      Hola,
      Hace 2 semanas intalé un programa ( wmvare workstation) y trabajé con el hasta que la conexión se me empezó a ir cada 5 minutos,lo que me hizo pensar que traía un virus.Así que pasé tdss killer que fue lo que me eliminó gran parte del virus, desinstalé el programa con revo uninstaller aunque realmente no me dejó desinstalarlo xq decía que faltaba MSI,luego pase el malwarebytes, q no me detecto nada, mas tarde seguí los pasos que se indicaban en el tema "PC se desconecta de internet" (inicié en modo seguro pase el ccleaner elimine todos los registros con el ccleaner y hize un scaner completo con Dr.web) y finalmente borré del dico duro el programa de las siguientes carpetas: Archivos de programa, Aplication Data,Common files(aqui lo borre de mis documentos en cada usuario) y Windows.Luego con el regedit que trae windows borré los registros que llevaban su nombre.Aora cada vez que paso el spybot me da nuevas infecciones aunque ninguna es del wmvare, ¿como puedo eliminar totalmente el wmvare de mi ordenador? porque ya nose que más hacer.
      Última edición por lunars fecha: 27/11/12 a las 04:59:18

    2. #2
      Usuario Avatar de Gwain26
      Registrado
      may 2008
      Ubicación
      ESPAÑA
      Mensajes
      3.830

      Re: duda sobre virus eliminado a medias

      ¿Y si el problema no fuera el VMWare Workstation, sino algún virus o troyano que haya infectado tu máquina virtual? ¿Has eliminado el archivo de máquina virtual de la carpeta Virtual Machines (o la carpeta entera)? Por otro lado, ¿dónde te detecta el Spybot Search & Destroy los archivos infectados?

    3. #3
      Usuario Avatar de lunars
      Registrado
      abr 2012
      Ubicación
      galicia
      Mensajes
      85

      Re: duda sobre virus eliminado a medias

      a ver, es que no me explique bien ,lo siento, el que me detectó el virus troyano.host nosecuantos fue doctor web y ponía que era de un archivo que se llamaba AT- algo mas, asi que puudo ser un falso positivo,aun asi yo lo borre.Por otra parte el VMWare Workstation ya daba archivos sospechosos al pasarle el tdsskiller pero no eran de riesgo asi que los dejé, pero puede ser que sea otro virus ya que hace tiempo se me instalo acidentalmente la barra SweetIM, pero pude desinstalarla y el antivirus no detecto nada ,sin embargo el Spybot Search & Destroy me la detecto en archivos de registro, junto a otros tantos archivos de registro y cookies.En resumen, me quede intranquila porque el wmvare no lo pude desinstalar como es debido y parece ser la causa de q se me fuera internet y quiero saber si lo quité del todo o si tengo otra cosa.

    4. #4
      Usuario Avatar de Gwain26
      Registrado
      may 2008
      Ubicación
      ESPAÑA
      Mensajes
      3.830

      Idea Re: duda sobre virus eliminado a medias

      Cita Originalmente publicado por lunars Ver Mensaje
      a ver, es que no me explique bien ,lo siento, el que me detectó el virus troyano.host nosecuantos fue doctor web y ponía que era de un archivo que se llamaba AT- algo mas, asi que puudo ser un falso positivo,aun asi yo lo borre.Por otra parte el VMWare Workstation ya daba archivos sospechosos al pasarle el tdsskiller pero no eran de riesgo asi que los dejé, pero puede ser que sea otro virus ya que hace tiempo se me instalo acidentalmente la barra SweetIM, pero pude desinstalarla y el antivirus no detecto nada ,sin embargo el Spybot Search & Destroy me la detecto en archivos de registro, junto a otros tantos archivos de registro y cookies.En resumen, me quede intranquila porque el wmvare no lo pude desinstalar como es debido y parece ser la causa de q se me fuera internet y quiero saber si lo quité del todo o si tengo otra cosa.
      Yo diría que tienes otra cosa, y que el VMWare no tiene nada que ver. Realiza un escaneo on-line con Panda Active Scan (http://www.pandasecurity.com/activescan/index/?lang=es-ES) y pega su reporte aquí.

    5. #5
      Usuario Avatar de lunars
      Registrado
      abr 2012
      Ubicación
      galicia
      Mensajes
      85

      Re: duda sobre virus eliminado a medias

      Aquí te dejo el reporte del panda:
      Suspicious Policy. POLICY: HKCU\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED

      [SHOWSUPERHIDDEN] to be changed to: 1Suspicious Policy. POLICY: HKCU\SOFTWARE\MICROSOFT\WINDOWS

      \CURRENTVERSION\EXPLORER\ADVANCED[HIDEFILEEXT] to be changed to: 0

      Esto que me detectó ya le di a limpiar pero podría ser que con el regedit borrara algo importante?? porque borré una cosa que se llamaba Flexnet porque me parecía muy raro.


      ahh!! y otra cosa

      ¿Es normal que el Secure Shredder de Spybot me pida permiso para realizar cambios en el equipo al

      iniciar sesión y que al darle a crear un informe 2 veces, porque no me lo creaba,el spybot se

      cerrara inesperadamente y apareciera misteriosamente en el escritorio una captura de mi

      escritorio con el spybot abierto y un archivo comprimido en rar que se llama "TeamSpybot-

      20121126-180413.cab - archivo CAB, tamaño descomprimido 783.658 bytes"
      y que tiene una unidad C:

      y un log del equipo spybot pero que tiene la extensión .cab.log??

      Lo único que hice desde que puse el post fue pasarle el Hitman Pro sin instalarlo que no me

      detectó nada,el avg( mi antivirus) que como siempre no me analiza todo porque no puede mirar

      dentro de las carpetas comprimidas, el TDSS Killer y el ccleaner.
      Última edición por lunars fecha: 27/11/12 a las 05:23:35

    6. #6
      Usuario Avatar de Gwain26
      Registrado
      may 2008
      Ubicación
      ESPAÑA
      Mensajes
      3.830

      Alegria Re: duda sobre virus eliminado a medias

      podría ser que con el regedit borrara algo importante??
      ¿Por qué preguntas eso? ¿Acaso has notado alguna anomalía después de modificar o eliminar esas entradas del registro?

      ¿Es normal que el Secure Shredder de Spybot me pida permiso para realizar cambios en el equipo al

      iniciar sesión y que al darle a crear un informe 2 veces, porque no me lo creaba,el spybot se

      cerrara inesperadamente y apareciera misteriosamente en el escritorio una captura de mi

      escritorio con el spybot abierto y un archivo comprimido en rar que se llama "TeamSpybot-

      20121126-180413.cab - archivo CAB, tamaño descomprimido 783.658 bytes"
      y que tiene una unidad C:

      y un log del equipo spybot pero que tiene la extensión .cab.log??
      Eso es normal, no te preocupes.

      el avg( mi antivirus) que como siempre no me analiza todo porque no puede mirar

      dentro de las carpetas comprimidas
      Aquí te tengo que corregir. El AVG, como cualquier otro antivirus, no es capaz de analizar el contenido de una carpeta comprimida que esté protegida con contraseña; pero el contenido de las que no lo están sí que lo puede analizar.

      Por otro lado, para eliminar completamente el VMWare Work Station puedes seguir los pasos que se recomiendan aquí (http://kb.vmware.com/selfservice/microsites/search.do?language=en_US cmd=displayKCexternalId=2016245). Tampoco te vendría mal echarle un vistazo a este tema: http://www.forospyware.com/t185553.html.

    7. #7
      Usuario Avatar de lunars
      Registrado
      abr 2012
      Ubicación
      galicia
      Mensajes
      85

      Re: duda sobre virus eliminado a medias

      a ver, eso lo pregunté porque el panda encontró esos dos y ponían que habían,cambiado pero no me

      di cuenta que no eran registros, y no, todo va igual que antes de borrar cosas en el regedit.



      entonces debo dejar la captura de pantalla y la carpeta comprimida que tiene una unidad c: en mi

      escritorio o puedo borrarlas??


      me equivoqué :S, es el avast,pero para el caso es lo mismo.Ahh!! y también encuentra un errror que

      dice: el puntero del archivo no puede establecerse en el dispositivo o archivo especificado.

      pero estos archivos que no puede analizar se supone que debería dejarmelos mover al baul de virus

      o algo pero le doy al boton de aplicar y no hace nada.


      Gracias, por la página donde viene como eliminar el wmvare, la miraré con calma, pero el tema del

      foro no me lo abre,asi que si me pudieras decir como se llama y así lo busco y lo miro.

    8. #8
      Usuario Avatar de Gwain26
      Registrado
      may 2008
      Ubicación
      ESPAÑA
      Mensajes
      3.830

      Re: duda sobre virus eliminado a medias

      entonces debo dejar la captura de pantalla y la carpeta comprimida que tiene una unidad c: en mi

      escritorio o puedo borrarlas??
      Sí, las puedes borrar.

      me equivoqué :S, es el avast,pero para el caso es lo mismo.Ahh!! y también encuentra un errror que

      dice: el puntero del archivo no puede establecerse en el dispositivo o archivo especificado.

      pero estos archivos que no puede analizar se supone que debería dejarmelos mover al baul de virus

      o algo pero le doy al boton de aplicar y no hace nada.
      Eso se puede solucionar actualizando el Avast! a su última versión, así que actualízalo.

      el tema del

      foro no me lo abre,asi que si me pudieras decir como se llama y así lo busco y lo miro.
      El título del tema es: ¿Cómo desinstalo VMware workstation 6?(Solucionado).

    9. #9
      Usuario Avatar de lunars
      Registrado
      abr 2012
      Ubicación
      galicia
      Mensajes
      85

      Re: duda sobre virus eliminado a medias

      hola otra vez,
      por fin quité mas o menos lo que encontré del Wmvare según la página que me habías dado, pero
      entrando desde msconfig me sigue saliendo el wmvare en la pestaña servicios aunque pone que está
      detenido, es normal aunque supuestamente haya borrado el programa??


      y.. otra cosa, teniendo el virus la impresora hacia cosas raras tipo colgarse mientras escaneaba
      y así, y aora desde hará dos dias que la encendi para imprimir unas cosas, encendió pero luego se
      apagó y me pone que la impresora se encuentra fuera de línea, puede deberse al virus??

      aclaro que hace bastantes dias que ni el scaner online de panda ni otros antivirus me detectan
      nada aparte de una open with list (que lo identifica como un registro) y me lo detecta cada 2x3
      el Spybot y pasando el scaner de rootkits de Spybot me detecta un archivo un archivo con muchas "Z" en el nombre pero que no lo puede eliminar porque no lo encuentra y una clave de registro llamada LogonSoundPlayed que tampoco me lo elimina.Ytambién sale el Seamonkey (programa que desinstalé hace ya mucho tiempo) en la inmunización del Spybot, aunque no creo que tenga nada que ver.

      aahh!! y el tema del foro que me recomendaste no me sirvió de nada ya que yo ya había hecho
      eso,aún así se me olvidó comentar q me había bajado el wmvare workstation 9 :S.

    10. #10
      Usuario Avatar de Gwain26
      Registrado
      may 2008
      Ubicación
      ESPAÑA
      Mensajes
      3.830

      Re: duda sobre virus eliminado a medias

      hola otra vez,
      por fin quité mas o menos lo que encontré del Wmvare según la página que me habías dado, pero
      entrando desde msconfig me sigue saliendo el wmvare en la pestaña servicios aunque pone que está
      detenido, es normal aunque supuestamente haya borrado el programa??
      Sí, porque puede ser que te haya quedado algún resto del programa.

      teniendo el virus la impresora hacia cosas raras tipo colgarse mientras escaneaba
      y así, y aora desde hará dos dias que la encendi para imprimir unas cosas, encendió pero luego se
      apagó y me pone que la impresora se encuentra fuera de línea, puede deberse al virus??
      Pudiera ser, pero lo más seguro es que se trate de que el firmware de la impresora esté obsoleto. La única solución, en este caso, sería actualizarlo; para lo cual necesito que me digas la marca y modelo de tu impresora.

      aclaro que hace bastantes dias que ni el scaner online de panda ni otros antivirus me detectan
      nada aparte de una open with list (que lo identifica como un registro) y me lo detecta cada 2x3
      el Spybot y pasando el scaner de rootkits de Spybot me detecta un archivo un archivo con muchas "Z" en el nombre pero que no lo puede eliminar porque no lo encuentra y una clave de registro llamada LogonSoundPlayed que tampoco me lo elimina.Ytambién sale el Seamonkey (programa que desinstalé hace ya mucho tiempo) en la inmunización del Spybot, aunque no creo que tenga nada que ver.
      Si no te los elimina intenta eliminarlos tú manualmente.

    Página 1 de 3 123 ÚltimoÚltimo