• Registrarse
  • Iniciar sesión


  • Página 2 de 3 PrimeroPrimero 123 ÚltimoÚltimo
    Resultados 11 al 20 de 26

    duda sobre virus eliminado a medias

    y como puedo quitar o detectar donde están los restos del programa?? pues mi impresora es una lexmark X1190 , pero ya tube que bajar un parche del programa de la impresora o nose que ...

    1. #11
      Usuario Avatar de lunars
      Registrado
      abr 2012
      Ubicación
      galicia
      Mensajes
      85

      Re: duda sobre virus eliminado a medias

      y como puedo quitar o detectar donde están los restos del programa??

      pues mi impresora es una lexmark X1190 , pero ya tube que bajar un parche del programa de la impresora o nose que historia (porque los cds solo valen para windows xp) cuando la instale en windows 7, aun así también se descalibraba y había que calibrala cada vez que queria imprimir algo y los cartuchos estaban casi llenos, así que podría ser fallo de la impresora, aunque nunca antes me dió estos problemas.

      y no habrá problemas con el LogonSoundPlayed porque ya me cargué varios registros improtantes, como algo que creo que tenía que ver con el wifi, por cierto no sabrás como hacer para que me reconozca el wifi estando el SSID oculto?? porque hasta resetee el router wifi, y desde que lo resetee ni lo pilla un portatil que tengo en casa

    2. #12
      Usuario Avatar de Gwain26
      Registrado
      may 2008
      Ubicación
      ESPAÑA
      Mensajes
      3.830

      Re: duda sobre virus eliminado a medias

      Bien, pues para descargar el driver de la impresora Lexmark X1190 debes pinchar AQUÍ. Después de loguearte con tu usuario y contraseña (si no los tienes tendrás que registrarte en la página oficial de Lexmark) procede a la descarga e instalación del firmware de tu impresora. Una vez que lo hayas instalado comprueba si sigues teniendo los mismos problemas con tu impresora.

      y no habrá problemas con el LogonSoundPlayed
      No tendría por qué haberlos.

      por cierto no sabrás como hacer para que me reconozca el wifi estando el SSID oculto?? porque hasta resetee el router wifi, y desde que lo resetee ni lo pilla un portatil que tengo en casa
      La única solución que se me ocurre es crear el perfil de conexión desde 0 en todos los dispositivos con conectividad wifi que tengas y desde los cuales no te puedas conectar.

    3. #13
      Usuario Avatar de lunars
      Registrado
      abr 2012
      Ubicación
      galicia
      Mensajes
      85

      Re: duda sobre virus eliminado a medias

      Hice lo que me dijiste y me bajo un archivo .EXE pero al ejecutarlo lo descomprimía ( lo comento
      porque me pareció raro), y al ejecutarse el setup.exe que traia el otro archivo me dió el
      siguiente error: C:\Windows\SYSTEM32\CONFIG.NT:Error Code 0x0.No tiene suficientes privilegios
      para acceder a este archivo.Mira tu sistema administrador.

      Soy administrador y no entiendo porque sale esto.


      Lo de LogonSoundPlayed con regedit intente borrar la carpeta LogonSoundPlayed y me dijo que no
      se podía eliminar el registro sin embargo lo único que no borró fue la carpeta.


      Me podrías decir como hago eso?? por cierto mi wifi es un TP-Link.

    4. #14
      Usuario Avatar de Gwain26
      Registrado
      may 2008
      Ubicación
      ESPAÑA
      Mensajes
      3.830

      Re: duda sobre virus eliminado a medias

      Hice lo que me dijiste y me bajo un archivo .EXE pero al ejecutarlo lo descomprimía ( lo comento
      porque me pareció raro), y al ejecutarse el setup.exe que traia el otro archivo me dió el
      siguiente error: C:\Windows\SYSTEM32\CONFIG.NT:Error Code 0x0.No tiene suficientes privilegios
      para acceder a este archivo.Mira tu sistema administrador.
      Soy administrador y no entiendo porque sale esto.
      Lo que se descomprima no es raro, hay algunos instaladores que utilizan archivos autoextraíbles (un archivo autoextraíble es un archivo .exe que lo que hace es que, cuando se ejecuta, descomprime un archivo, una carpeta, etc. dado) para descomprimirse, y los instaladores de los firmwares de las impresoras suelen ser de ese tipo. En cuanto al error que te da puede ser debido a que no estés ejecutando el archivo con permisos de administración. Si tienes Windows Vista o Windows 7 lo que debes de hacer es lo siguiente:
      Marca el archivo.
      Pincha con el botón secundario del ratón sobre él y selecciona la opción Ejecutar como administrador que te aparece en el menú contextual.
      Lo de LogonSoundPlayed con regedit intente borrar la carpeta LogonSoundPlayed y me dijo que no
      se podía eliminar el registro sin embargo lo único que no borró fue la carpeta.
      En ese aspecto no te preocupes por que, al menos en teoría, ese registro no debe de darte problemas; por lo que si no te deja borrarlo no te compliques la vida y no lo borres.
      Me podrías decir como hago eso??
      Eso es algo que está chupado, ni siquiera se necesita acceder al router, pero antes de indicarte cómo hacerlo necesito que me digas si te conectas por wifi o por cable.

    5. #15
      Usuario Avatar de Gwain26
      Registrado
      may 2008
      Ubicación
      ESPAÑA
      Mensajes
      3.830

      Re: duda sobre virus eliminado a medias

      Hice lo que me dijiste y me bajo un archivo .EXE pero al ejecutarlo lo descomprimía ( lo comento
      porque me pareció raro), y al ejecutarse el setup.exe que traia el otro archivo me dió el
      siguiente error: C:\Windows\SYSTEM32\CONFIG.NT:Error Code 0x0.No tiene suficientes privilegios
      para acceder a este archivo.Mira tu sistema administrador.
      Soy administrador y no entiendo porque sale esto.
      Lo que se descomprima no es raro, hay algunos instaladores que utilizan archivos autoextraíbles (un archivo autoextraíble es un archivo .exe que lo que hace es que, cuando se ejecuta, descomprime un archivo, una carpeta, etc. dado) para descomprimirse, y los instaladores de los firmwares de las impresoras suelen ser de ese tipo. En cuanto al error que te da puede ser debido a que no estés ejecutando el archivo con permisos de administración. Si tienes Windows Vista o Windows 7 lo que debes de hacer es lo siguiente:
      Marca el archivo.
      Pincha con el botón secundario del ratón sobre él y selecciona la opción Ejecutar como administrador que te aparece en el menú contextual.
      Lo de LogonSoundPlayed con regedit intente borrar la carpeta LogonSoundPlayed y me dijo que no
      se podía eliminar el registro sin embargo lo único que no borró fue la carpeta.
      En ese aspecto no te preocupes por que, al menos en teoría, ese registro no debe de darte problemas; por lo que si no te deja borrarlo no te compliques la vida y no lo borres.
      Me podrías decir como hago eso??
      Eso es algo que está chupado, ni siquiera se necesita acceder al router, pero antes de indicarte cómo hacerlo necesito que me digas si te conectas por wifi o por cable.

    6. #16
      Usuario Avatar de lunars
      Registrado
      abr 2012
      Ubicación
      galicia
      Mensajes
      85

      Re: duda sobre virus eliminado a medias

      Acabo de intentar lo que me dijiste y se descomprime bien pero da el mismo error.

      Y lo del wifi, pues la conexión es por cable porque tengo el modem y a parte el router wifi,pero lo único que no funciona es el wifi.

    7. #17
      Usuario Avatar de Gwain26
      Registrado
      may 2008
      Ubicación
      ESPAÑA
      Mensajes
      3.830

      Re: duda sobre virus eliminado a medias

      Acabo de intentar lo que me dijiste y se descomprime bien pero da el mismo error.
      Ejecuta el ordenador en modo seguro y vuelve a intentarlo de nuevo.

      Y lo del wifi, pues la conexión es por cable porque tengo el modem y a parte el router wifi,pero lo único que no funciona es el wifi.
      Creo que no me he explicado bien. Con el ordenador en el que tienes el problema, ¿cómo te conectas a Intermet, por wifi o por cable?

    8. #18
      Usuario Avatar de lunars
      Registrado
      abr 2012
      Ubicación
      galicia
      Mensajes
      85

      Re: duda sobre virus eliminado a medias

      ya probé en modo seguro y me da el mismo error, tengo dos administradores, y sale el mismo error en los 2, asique no creo que se pueda poner,por cierto el LogonSoundPlayed lo borre 3 veces y vuelve a salir, pero no creo q importe.

      y lo del cable no te entiendo muy bien, pero mi ordenador es de sobremesa asiq todo va por cable.

    9. #19
      Usuario Avatar de Gwain26
      Registrado
      may 2008
      Ubicación
      ESPAÑA
      Mensajes
      3.830

      Alegria Re: duda sobre virus eliminado a medias

      y lo del cable no te entiendo muy bien, pero mi ordenador es de sobremesa asiq todo va por cable.
      Eso es muy sencillo. Los ordenadores, tanto de sobremesa como portátiles, pueden conectarse al router de dos formas: por cable, mediante un cable RJ45, o por wifi (en este último caso, sólo si el router es un router wifi). Dicho lo anterior, como tu conexión de red es por cable, para eliminar tu perfil de red y crear otro nuevo desde cero debes seguir estos pasos: Desconecta tu ordenador del router (es decir, desconecta el cable RJ45 por la parte por la que se conecta a tu ordenador). En el menú Inicio ve a Conexiones de red. En el panel Tareas, pincha en Administrar conexiones de red. Haz clic con el botón derecho del ratón sobre tu conexión de red, y luego, haz clic en Eliminar. En el cuadro de diálogo Confirmar eliminación de conexión pincha en Aceptar. Vuelve a conectar tu ordenador con el router y vuelve a conectarte a tu red. Luego comenta los resultados aquí.
      Última edición por Gwain26 fecha: 26/12/12 a las 13:18:22

    10. #20
      Usuario Avatar de lunars
      Registrado
      abr 2012
      Ubicación
      galicia
      Mensajes
      85

      Re: duda sobre virus eliminado a medias

      ola la red de wifi ya la habia eliminado de hecho solo solo deje la ultima la de mi router, inteté seguir tus pasos pero creo que nel windows 7 tienen otro nombre las cosas aun asi no encontre ninguna red mire en administrar redes guardadas y administrar redes wifi, pero en cambiar configuración del adaptador me sale conexión de area local que es la que desconecté, otra conexion del virtual box, debo borrar ahí la primera,no??


      Por cierto ultimamente el spybot encuentra siempre esto:

      Windows.OpenWith: [SBI $F7204896] Open with list - .AVI extension (Registry Key, nothing done)
      HKEY_USERS\S-1-5-21-2345884207-1013678909-4005468656-1000\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.AVI\OpenWithList

      Windows Media SDK: [SBI $37AAEDE6] Computer name (Registry Change, nothing done)
      HKEY_USERS\S-1-5-21-2345884207-1013678909-4005468656-1000\Software\Microsoft\Windows Media\WMSDK\General\ComputerName

      Windows Media SDK: [SBI $CAA58B6E] Unique ID (Registry Change, nothing done)
      HKEY_USERS\S-1-5-21-2345884207-1013678909-4005468656-1000\Software\Microsoft\Windows Media\WMSDK\General\UniqueID

      Windows Media SDK: [SBI $BACCD0DA] Volume serial number (Registry Value, nothing done)
      HKEY_USERS\S-1-5-21-2345884207-1013678909-4005468656-1000\Software\Microsoft\Windows Media\WMSDK\General\VolumeSerialNumber

      y los arregla pero vuelve a aparecer la siguiente vez que lo paso,y en HLM hay una carpeta que se llama SAM y no la borra, es normal??