• Registrarse
  • Iniciar sesión


  • Resultados 1 al 3 de 3

    Eliminé virus policía y ahora no tengo internet!

    Me apareció el pantallazo "policial" (ransomware del FBI en inglés) que bloqueaba mi netbook, por lo que desde el modo seguro lo "eliminé" con el malwarebytes; al reiniciar, la conexión a internet me dura alrededor ...

    1. #1
      Usuario Avatar de arfai
      Registrado
      nov 2012
      Ubicación
      tex
      Mensajes
      2

      Atención Eliminé virus policía y ahora no tengo internet!

      Me apareció el pantallazo "policial" (ransomware del FBI en inglés) que bloqueaba mi netbook, por lo que desde el modo seguro lo "eliminé" con el malwarebytes; al reiniciar, la conexión a internet me dura alrededor de 2 minutos y se va (el wifi ya no detecta ninguna señal y me aparece la típica x en el ícono de barras). He actualizado el controlador de los adaptadores de red (microsoft virtual wifi miniport adapter y ralink rt3090 802.11b/g/n wifi adapter) los he desabilitado y habilitado y nada. He corrido el ccleaner, el análisis rápido de dr. web y el winsockfix pero también sin éxito.

      Cuando he reiniciado en modo normal, antes de que se me vaya el Internet, el malwarebytes me manda dos veces su mensaje: "bloqueado con éxito el acceso a un sitio web potencialmente malicioso..", en la segunda ocasión que me lo manda es cuando se me va el Internet definitivamente.

      Cabe destacar que cuando reinicio en modo seguro con opciones de red, mi conexión a Internet funciona perfectamente, sin cortes ni fallos de ningún tipo.

      DATOS: netbook HP (HP mini 210-1100), procesador intel(R) Atom(TM)CPU N455 @ 1.66Ghz, sistema de 32bits,
      WINDOWS7 starter

      AYUDA!
      Última edición por arfai fecha: 09/11/12 a las 03:18:06

    2. #2
      Usuario Avatar de djlobo2012
      Registrado
      nov 2012
      Ubicación
      Rubi
      Mensajes
      14

      Re: Eliminé virus policía y ahora no tengo internet!

      Muy wenas pues eso quiere decir que todavia hay algo por ahi que te esta dando algun problema y quitandote la conexion a internet,si dices que en modo seguro tu internet no se cuelga,antes de volver a entrar en modo seguro,deshabilita la opcion de restaurar sistema, una vez hecho eso, ejecuta superantispyware free y escaneo completo de todo el sistema, ,una vez terminado todo el analisis tendras la opción de eliminar todo lo que encontró , aveces pide reiniciar sistema, si te lo pide lo haces, pero despues vuelves de nuevo a modo seguro con funciones de red.
      Una vez hecho todo esto, vas a ir a la pagina FREE ANTIVIRUS online: ActiveScan 2.0 - PANDA SECURITY donde te pedira instalar alguna herramienta que otra para proceder al scaneo completo de tu sistema online, una vez terminado pues ejecutas ccleaner y reinicias a modo normal y vuelves activar la opción de restaurar sistema, si despues de todo esto no funciona o te hace cosas raras aun prueva de pasarle spybothz search and destroy, es muy posible que tengas algun tipo de infección que se te haya pasado por alto, ya me cuentassssss,saludossss y suerteeeee.
      Última edición por djlobo2012 fecha: 09/11/12 a las 16:34:45 Razón: añadir algo mas

    3. #3
      Usuario Avatar de arfai
      Registrado
      nov 2012
      Ubicación
      tex
      Mensajes
      2

      Re: Eliminé virus policía y ahora no tengo internet!

      Cita Originalmente publicado por djlobo2012 Ver Mensaje
      Muy wenas pues eso quiere decir que todavia hay algo por ahi que te esta dando algun problema y quitandote la conexion a internet,si dices que en modo seguro tu internet no se cuelga,antes de volver a entrar en modo seguro,deshabilita la opcion de restaurar sistema, una vez hecho eso, ejecuta superantispyware free y escaneo completo de todo el sistema, ,una vez terminado todo el analisis tendras la opción de eliminar todo lo que encontró , aveces pide reiniciar sistema, si te lo pide lo haces, pero despues vuelves de nuevo a modo seguro con funciones de red.
      Una vez hecho todo esto, vas a ir a la pagina FREE ANTIVIRUS online: ActiveScan 2.0 - PANDA SECURITY donde te pedira instalar alguna herramienta que otra para proceder al scaneo completo de tu sistema online, una vez terminado pues ejecutas ccleaner y reinicias a modo normal y vuelves activar la opción de restaurar sistema, si despues de todo esto no funciona o te hace cosas raras aun prueva de pasarle spybothz search and destroy, es muy posible que tengas algun tipo de infección que se te haya pasado por alto, ya me cuentassssss,saludossss y suerteeeee.

      ya desactive la opcion de restaurar sistema y corrí el superantispyware free, sin embargo al final no me puso opción de eliminar todo lo que encontró :(
      Última edición por arfai fecha: 12/11/12 a las 15:39:34