• Registrarse
  • Iniciar sesión


  • Resultados 1 al 4 de 4

    Extraño virus

    Saludos, desde hace una semana el PC de mi madre (de sobremesa, con windows XP) está dando muchos problemas. Al principio, cuando su ordenador estaba encendido la red iba más lenta de lo normal en ...

    1. #1
      Usuario Avatar de Rerroll
      Registrado
      jun 2009
      Ubicación
      Gerona
      Mensajes
      50

      Extraño virus

      Saludos,
      desde hace una semana el PC de mi madre (de sobremesa, con windows XP) está dando muchos problemas.

      Al principio, cuando su ordenador estaba encendido la red iba más lenta de lo normal en todos los PC de mi casa. Pensamos que era cosa de ono así que no le dimos importancia.

      Pero desde este viernes, al conectar (via ethernet) el PC de mi madre pasan dos cosas:
      - La pantalla se apaga al segundo. Muestra el mensaje de error "No Signal"
      - No funciona internet en ningún pc de la casa.

      Al desconectar el cable ethernet de dicho PC, la red vuelve a funcionar al instante.

      De momento le he pasado el avast y aunque ha encontrado y borrado algun spyware el problema persiste.



      pd: mis conocimientos en el tema son algo limitadillos, así que cualquier ayuda será muy apreciada
      Última edición por Rerroll fecha: 01/10/12 a las 10:32:29

    2. #2
      Ex-Colaborador Avatar de Marr0n
      Registrado
      mar 2010
      Ubicación
      Catalunya
      Mensajes
      5.871

      Re: Extraño virus

      , aunque hayas hecho algo + o - parecido, haz esto y sigue los pasos al pie de la letra.

      En los escaneos conecta todos tus dispositivos extraibles.

      Nota: Sino puedes hacer alguno de los pasos lo omites y pasas al siguiente.

      Descarga, instala y actualiza:

      Actualizalos, es muy importante
      Reinicias en > Modo seguro (Sino puedes hacer el escan del en modo seguro, lo haces en modo normal).

      Ejecutas Malwarebytes.
      Haz un "escaneo completo".
      Una vez finalizado, si te detecta algo eliges "quitar lo seleccionado ".

      Si te pide reiniciar, lo haces.
      En la pestaña "Registros", encontrarás el reporte.
      Reinicias en > Modo Normal

      Ejecutas Ccleaner usando sus opciones Limpiador y Registro.

      Realiza una análisis online con > Panda ActiveScan 2.0 > Manual de Panda ActiveScan 2.0

      En tu próximo post pegas los reportes del Malwarebytes y el del Panda Active Scan. (Aunque no te detecten nada o no te salga ninguna infección).

      sALU2.
      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #3
      Usuario Avatar de Rerroll
      Registrado
      jun 2009
      Ubicación
      Gerona
      Mensajes
      50

      Re: Extraño virus

      No puedo realizar el scaner online porque como ya he dicho no funciona la red (es el principal problema). De todos modos si he pasado el malwarebytes y el CCleaner (no los he podido actualizar). El problema persiste.

      El registro del malware:

      Malwarebytes Anti-Malware (Versión de Prueba) 1.65.0.1400
      www.malwarebytes.org

      Versión de la Base de Datos: v2012.09.07.13

      Windows XP Service Pack 3 x86 NTFS
      Internet Explorer 8.0.6001.18702
      RSCanals :: PCROSER [administrador]

      Protección: Personas de movilidad reducida

      05/01/2002 7:28:36
      mbam-log-2002-01-05 (07-28-36).txt

      Tipos de Análisis: Análisis Completo (A:\|C:\|D:\|E:\|F:\|)
      Opciones de análisis activado: Memoria | Inicio | Registro | Sistema de archivos | Heurística/Extra | Heurística/Shuriken | PUP | PUM
      Opciones de análisis desactivados: P2P
      Objetos examinados: 446617
      Tiempo transcurrido: 2 hora(s), 10 minuto(s), 31 segundo(s)

      Procesos en Memoria Detectados: 0
      (No se han detectado elementos maliciosos)

      Módulos de Memoria Detectados: 0
      (No se han detectado elementos maliciosos)

      Claves del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Valores del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Elementos de Datos del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Carpetas Detectadas: 0
      (No se han detectado elementos maliciosos)

      Archivos Detectados: 1
      C:\WINDOWS\system32\drivers\beep.sys (Fake.Beep.sys) -> En cuarentena y eliminado con éxito.

      fin)

    4. #4
      Ex-Colaborador Avatar de Marr0n
      Registrado
      mar 2010
      Ubicación
      Catalunya
      Mensajes
      5.871

      Re: Extraño virus

      Ok, el ha eliminado la infección detectada.

      Descarga USBFix al escritorio, haz lo siguiente:

      • Pulsas el botón "opcciones" y desmarcas: desactivar autorun/autoplay automáticamente. Conecta todos sus dispositivos via usb.
      • Pulsas el botón suprimir y esperas a que finalize.
      • Cuando haya finalizado, ve a C:\usbfix.txt (es dodne se ubica el reporte), copias todo el contenido y pegas el reporte en tu próximo post.
      ¿Como sigue?

      Salu2.
      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.