• Registrarse
  • Iniciar sesión


  • Página 1 de 2 12 ÚltimoÚltimo
    Resultados 1 al 10 de 13

    Tarjeta de video (solucionado)

    Resumen del tema: Tarjeta de video (solucionado) - Hola, saludos a todos, tengo un problemita con mi tarjeta de video, me produce un destello de una franja verde que me aparece en tres momentos, la franja tienes aveces un centimetro de ancho (segun ...

    1. #1
      Usuario Avatar de Minino81
      Registrado
      sep 2005
      Ubicación
      Mexico
      Mensajes
      14

      Tarjeta de video (solucionado)

      Hola, saludos a todos, tengo un problemita con mi tarjeta de video, me produce un destello de una franja verde que me aparece en tres momentos, la franja tienes aveces un centimetro de ancho (segun mi estimacion) y atravieza la pantalla en forma horizontal, aveces nada mas es una, pero a veces son dos mas pequeñas y algo juntas (las dos franjas aparecen por lo regular en la segunda ocasion en la que aparece la franja, en los demas momentos solo aparece una franja) los momentos en que aparece la franja son: antes de que aparesca el logo de windows y la barrita de progreso; justo en el momento cuando aparecer la pantalla de seleccion de secion (aparecen por lo regular 2 franjas como lo mensione arribita) y aveces cuando salgo de los juegos y/o entro a la configuracion de la tarjtea.

      Estos son los detalle de mi maquina:
      Pentium 4 HT 2.8 Ghz
      Windows XP Profesional SP2
      Disco duro: 40Gb y 160Gb
      Unidades CD/DVD: Quemador DVD, quemador CD y lectora DVD
      RAM: Elixir 256mb y Kingston 512mb
      Tarjeta madre: Intel 865G (no recuerdo los demas caracteres del tarjeta)
      Fuente de poder 450w
      Tarjeta de video Ati Radeon X1600 PRO 512MB 128Bit AGP
      Driver de la tarjeta de video: Catalyst 6.6, avivo encoder 6.6, encoder 6.6 y un patch para el avivo 6.6 (todos los baje de la paguina de ATI), probe tambien los omega driver pero el problema no se soluciono.

      La maquina la tengo recien formateada y actualizada. Le actualize la bios y el chipset de la tarjeta madre y muy levemente fue que esas franjas disminuyeron, por lo menos ya dentro de windows el problema se minimizo al salir ocasionalmente la franja verde; quisiera saber si ese destello de la franja verde es normal o hay un problema; porque tenia antes una ATI Radeon 9800SE 128Mb AGP con los omega driver y no tenia ese problema y ese destello de la franja verde no aparecia. Vi por la red no recuerdo si fue dentro de la paguina de ati o donde, una actualizacion de la bios de la tarjeta de video pero la verdad no le hize mucho caso porque no se si la hechare a perder o si realmente lo necesita. Estuve en los foros de la sapphire y fue ahi donde me recomendaron actulizar la bios y el chipset; tambien probr los omega driver pero despues de que les comente los resultados no he tenido ninguna respuesta.

      De nueva cuenta apreciaria su yuda ya no con problema de virus si no con mi problema de hardware.

      Gracias.
      Última edición por Minino81 fecha: 21/07/06 a las 10:58:25

    2. #2
      Ex-Colaborador Avatar de Hobbit
      Registrado
      sep 2005
      Ubicación
      Venezuela -en u
      Mensajes
      6.796

      Re: Tarjeta de video

      Hola Minino81

      Bueno, siempre antes de actualizar un chip hay q primero descartar que no tenga algun defecto fisico, primero saca la tarjeta y limpiale los contactos con un borrador, y vuelvela a colocar.
      Cuando este encendida la pc toca la tarjeta a ver si no se esta recalentando, de ser asi colocale un ventilador, si ya lo tiene limpialo y colocale aceite 3 en 1.

      Nos comentas...

      Saludos
      Linux User Registered #444391

      Blog | Antivirus Online | Eliminar Malwares | Antivirus Gratis


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #3
      Ex-Colaborador Avatar de XnupoX
      Registrado
      mar 2005
      Ubicación
      LimaX - PerúX
      Mensajes
      3.901

      Re: Tarjeta de video

      Hola,

      Mencionabas que tenías otra tarjeta anteriormente, ponla de nuevo y verifica si el problema continúa. Dependiendo del resultado, quizás necesitas cambiarla.

      Si aún cambiando la tarjeta, el monitor sigue con la raya que mencionas, ya sabes cuál es el otro posible culpable.

      Xaludox...

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    4. #4
      Usuario Avatar de Minino81
      Registrado
      sep 2005
      Ubicación
      Mexico
      Mensajes
      14

      Re: Tarjeta de video

      Hola, bueno he hecho lo que me dijeron:

      Hobbit: verifique la tarjeta de video y a mi ver no tiene defecto fisico, no se calienta tanto, incluso se calienta un poquito menos que la anterior que tenia, a la otra si me toco ponerle un ventilador extra por como se calentaba, la tarjeta X1600 es nueva incluso aun asi la limpie y verifique que en el agp de la tarjeta madre que no hubiera alguna basurilla para asegurarme. El problema persistio.

      Snupox:Puse la otra tarjeta de video y la franja no aparcia para nada, incluso casi no habia brincos de pantalla al aparecer la primera pantalla de windows (logo) y la barrita de progreso solo habia una suave disolucion al aparecer dicha poantalla; de igual menera al entra a la eleccion de sesion la misma forma una suave aparicion de la pantalla sin brinco alguno ni mucho menos una franja del color que fuera. El problema es la tarjeta que compre, viene con defecto? No se si pudiera de alguna manera hacerles llegar un video en formato 3GPP para que vieran que es lo que pasa con esa franja, me gustaria saber si es defecto de la tarjeta o que tan normal puede ser esa franja verde que aparece con la Radeon X1600.

      Gracias por la ayuda espero no me toque cambiarla, lo que no he hecho es probar mi tarjeta (X1600) en otra computadora para ver si la franja verde aparece tambien; en caso de no aparecer la franja, el problema seria la tarjeta madre?

    5. #5
      Ex-Colaborador Avatar de XnupoX
      Registrado
      mar 2005
      Ubicación
      LimaX - PerúX
      Mensajes
      3.901

      Re: Tarjeta de video

      Hola,

      Apareció el culpable

      Probablemente la tarjeta puede que esté dañada, de todas maneras actualízale los drivers y de suceder lo mismo, te sugeriría llevas el cpu a la tienda donde adquiriste el video y que ten otra.

      Si el problema se sigue presentando, es más que seguro que tu placa no soporta ese mod. específico. Pide otro por recambio, deben aceptarlo.

      Nos comentax...

      XaludoX...

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    6. #6
      Usuario Avatar de Minino81
      Registrado
      sep 2005
      Ubicación
      Mexico
      Mensajes
      14
      Ya cale mi tarjeta de video en otra maquina con una tarjeta madres mas nueva que la que tengo yo, es una asus; para mi desgracia la x1600 trabajo sin ningun problema, la franja verde desaparecio, todo acurre con plena normalidad. Vaya entonces por lo veo entonces mi tarjeta madre no es compatible con la de video.

      Ahora la cuestion es la siguiente; ¿que tan malo tener trabajando mi maquina asi con esa incompatibilidad mientras encuentro una solucion o cambio de tarjeta de video o actualizo la tarjeta madre? hasta ahora la maquina esta trabajando bien, no he tenido problemas de ningun tipo solo esa franja verde que aparece como lo habia mensionado

    7. #7
      Ex-Colaborador Avatar de XnupoX
      Registrado
      mar 2005
      Ubicación
      LimaX - PerúX
      Mensajes
      3.901

      Re: Tarjeta de video

      Hola de nuevo,

      Pues que raro. Es recomendable antes de comprar un nuevo componente para la pc que éste sea compatible con nuestra pc, sino sera plata al agua.

      Mas que seguir usando esta tarjeta te aconsejaría poner la antigua dado con esta no tuviste problema alguno antes y cuando te sea posible si ya no te permiten cambiarla, actualizar la placa madre.

      El que un haz de luz permaneceza siempre sobre la misma parte de la pantalla podría malograr ese sector (en un muy improbable caso).

      Nos comentax...

      XaludoX...

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    8. #8
      Usuario Avatar de Minino81
      Registrado
      sep 2005
      Ubicación
      Mexico
      Mensajes
      14
      Hola; me acabo de comunicarme con el proveedor donde compre la tarjeta y me comento que me la cambiaran solo si tenia algun defecto, pero claro primero la revisaran y despues segun el resultado si sale que la tarjeta de video si estaba dañada pues me la cambiarian pero que si no estaba dañada no podian hacer cambio ni devolucion por politicas de la empresa, lo que me tocara posiblemente sera cambian la tarjeta madre, cosa que queria hacer pero no por el momento pero dadas la circunstancias creo que eso are

      Mmmm solo un comentarios que auisiera hacer "la franja verde" lo permcece estatica ni por mucho tiempo solo aparece tres veces pero solo dura como un segundo cada aparicion al inicio cuando se carga windows; cuando aparece la pantalla de selecion de sesion y aveces cuando acceso a catalyts control center y cuando salgo del juego. son las unicas veces que aparece ese destello; en el demas tiempo que tengo prendida la maquina todo esta normal no hay nada de franja verde. Solo en esos momentos y por un segundo mas o menos, cosa que con la anterior tarjeta no pasaba.

    9. #9
      Ex-Colaborador Avatar de XnupoX
      Registrado
      mar 2005
      Ubicación
      LimaX - PerúX
      Mensajes
      3.901

      Re: Tarjeta de video

      A ver...

      si el destello ocurre solo un momento, entonces tampoco está para hacer un drama entonces

      La aplicación catalyste desinstálala, ve a la web del fabricante de la misma, descargas los drivers más actuales, desinstala la tarjeta reinicias y actualizas esos controladores.

      Vamos a ver como vas con eso.

      Nos comentax....

      XaludoX...

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    10. #10
      Usuario Avatar de Minino81
      Registrado
      sep 2005
      Ubicación
      Mexico
      Mensajes
      14

      Re: Tarjeta de video

      Bueno siento que me das un respiro lo malo es lo siguiente cuando abri el tema pidiendo ayuda (19/07/06 16:25:53) ya habia hecho yo todo eso, drivers de la tarjeta de video de la paguina oficial, tarjeta madre igualmente de la paguin oficial, actualize bios y chipset de la tarjeta madre seguiendo las indicaciones y probe los omega driver, pero me resultaron mejor los drivers de la paguina de ATI, al actualizar e instalar los driver del catalyst 6.6 y todo; la unica mejoria fue dentro de windows al aparecer solo en ocasiones la franja verde en destello cuando entro a catalyst control center; cuando se carga windows y aparece la pantalla de inicio de sesion sigue apareciendo ese destello en la pantalla por un segundo mas o menos y lo que me dejo intranquilo que con la otra no pasaba eso, todo era muy suave y con atenuaciones limpias.

      Hasta ahora la maquina esta trabajando bien con la x1600, no he tenido problemas de ningun tipo solo esa franja verde que aparece en destello por un segundo mas o menos.

      entonces no hay mucho problema si trabajo asi con la maquina, porque hasta ahora asi lo he hecho y no he tenido ningun problema.

      perdon si no fui claro es que voy entendiendole esto de las maquinas y lo bueno o malo que no les tengo miedo a las maquinas


    Página 1 de 2 12 ÚltimoÚltimo