• Registrarse
  • Iniciar sesión


  • Resultados 1 al 3 de 3

    No puedo abrir navegadores (Solucionado)

    Resumen del tema: No puedo abrir navegadores (Solucionado) - Hola. Tengo un virus que no me deja abrir los navegadores ( explorer, firefox y crome ). Tengo Avast ( free ) y no lo detecta. El malwarebytes en el análisis rápido tampoco. Si cambio ...

      
    1. #1
      Usuario Avatar de Dzudo83
      Registrado
      nov 2011
      Ubicación
      Donostia
      Mensajes
      21

      No puedo abrir navegadores (Solucionado)

      Hola.

      Tengo un virus que no me deja abrir los navegadores ( explorer, firefox y crome ). Tengo Avast ( free ) y no lo detecta. El malwarebytes en el análisis rápido tampoco.

      Si cambio los nombres de los ejecutables de firefox y google crome consigo que me arranquen perfectamente, pero con sus nombre originales, no.

      Muchas gracias por adelantado y un saludo.

    2. #2
      Usuario Avatar de dario.-
      Registrado
      oct 2011
      Ubicación
      tucuman
      Mensajes
      369

      Re: No puedo abrir navegadores

      Hola.



      Tengo un virus que no me deja abrir los navegadores ( explorer, firefox y crome ). Tengo Avast ( free ) y no lo detecta. -"El malwarebytes en el análisis rápido tampoco"-.
      Es obio que si haces un analisis rápido no va a detectar nada, ya que puede saltarse archivos a la hora de escanear el PC.

      haz lo siguiente, ya para eliminar cualquier virus, y luego reparar los problemas:

      Descarga/Instala Y Actualiza:

      Malwarebytes Antimalware <-

      CCleaner <-

      Vas Hacer un ANáLiSIS COMPLETO con Malwarebytes Antimalware.

      - Eliminando Todo lo que Encuentre.

      - Ir a la pestaña "Mostrar Resultados", Seleccionas Todos, y luego le das a "Eliminar los Seleccionados".

      - En la pestaña Registro, encontraras el LOG del análisis.

      Va hacer un ANÁLISIS COMPLETO con ESET ONLINE SCANER.

      - Lo ejecutas.

      - Marcas las casillas de "Eliminar las amenazas detectadas" Y "Analizar archivos".

      - Haces clic en Configuración adicional y ahi marcas las casillas:

      - Analizar en busca de aplicaciones potencialmente indeseables.

      - Analizar en busca de aplicaciones potencialmente peligrosas.

      - Activar la tecnolgía Anti-Stealth.

      Pulsas en Iniciar para que empiece a descargar la base firmas de virus y posteriormente empiece a analizar tu sistema.

      Cuando acabe haz clic en Finalizar.

      Localizar el reporte en C:\Archivos de programa\ESET\ESET Online Scanner\log

      Luego Usas CCleaner:

      Primero la opción de "Modo Limpiador", para borrar todos los archivos Temporales de Internet, tanto como COOKIES, y todo aquel que te muestre como obsoleto.

      Después usas la opción "Modo Registro", para limpiar todas las claves del registro que ya no sirven, y sean obsoletas(haciendo copia de seguridad).

      Nota: Sino puedes hacer un paso, saltealo y sigue con el otro.
      También haz los pasos uno por uno, y en su orden.
      Por ultimo en tu proxíma respuesta, me pegas los reportes de:

      - Malwarebytes Antimalware <-

      - ESET ONLINE SCANER <-

    3. #3
      Usuario Avatar de Dzudo83
      Registrado
      nov 2011
      Ubicación
      Donostia
      Mensajes
      21

      Re: No puedo abrir navegadores

      Malwarebytes Anti-Malware 1.60.0.1800
      www.malwarebytes.org

      Versión de la Base de Datos: v2012.01.21.02

      Windows 7 Service Pack 1 x64 NTFS
      Internet Explorer 9.0.8112.16421
      Aimar :: AIMAR-PC [administrador]

      22/01/2012 1:18:56
      mbam-log-2012-01-22 (01-18-56).txt

      Tipos de Análisis: Análisis Completo
      Opciones de análisis activado: Memoria | Inicio | Registro | Sistema de archivos | Heurística/Extra | Heurística/Shuriken | PUP | PUM
      Opciones de análisis desactivados: P2P
      Objetos examinados: 460004
      Tiempo transcurrido: 56 minuto(s), 15 segundo(s)

      Procesos en Memoria Detectados: 0
      (No se han detectado elementos maliciosos)

      Módulos de Memoria Detectados: 0
      (No se han detectado elementos maliciosos)

      Claves del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Valores del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Elementos de Datos del Registro Detectados: 0
      (No se han detectado elementos maliciosos)

      Carpetas Detectadas: 0
      (No se han detectado elementos maliciosos)

      Archivos Detectados: 0
      (No se han detectado elementos maliciosos)

      fin)


      ESETSmartInstaller@High as downloader log:
      all ok
      # version=7
      # OnlineScannerApp.exe=1.0.0.1
      # OnlineScanner.ocx=1.0.0.6583
      # api_version=3.0.2
      # EOSSerial=d0fc2f1794b3fd47bd0c223314633e81
      # end=finished
      # remove_checked=true
      # archives_checked=true
      # unwanted_checked=true
      # unsafe_checked=true
      # antistealth_checked=true
      # utc_time=2011-11-13 08:34:29
      # local_time=2011-11-13 09:34:29 (+0100, Hora estándar romance)
      # country="Spain"
      # lang=3082
      # osver=6.1.7601 NT Service Pack 1
      # compatibility_mode=5893 16776574 100 82 639714 72840095 0 0
      # compatibility_mode=8192 67108863 100 0 3698 3698 0 0
      # scanned=271333
      # found=0
      # cleaned=0
      # scan_time=6224
      # version=7
      # OnlineScannerApp.exe=1.0.0.1
      # OnlineScanner.ocx=1.0.0.6583
      # api_version=3.0.2
      # EOSSerial=d0fc2f1794b3fd47bd0c223314633e81
      # end=stopped
      # remove_checked=true
      # archives_checked=false
      # unwanted_checked=true
      # unsafe_checked=false
      # antistealth_checked=true
      # utc_time=2012-01-21 11:57:57
      # local_time=2012-01-22 12:57:57 (+0100, Hora estándar romance)
      # country="Spain"
      # lang=3082
      # osver=6.1.7601 NT Service Pack 1
      # compatibility_mode=5893 16776574 100 82 6621141 78817922 0 0
      # compatibility_mode=8192 67108863 100 0 5977925 5977925 0 0
      # scanned=118834
      # found=0
      # cleaned=0
      # scan_time=2204
      esets_scanner_update returned -1 esets_gle=53251
      # version=7
      # OnlineScannerApp.exe=1.0.0.1
      # OnlineScanner.ocx=1.0.0.6583
      # api_version=3.0.2
      # EOSSerial=d0fc2f1794b3fd47bd0c223314633e81
      # end=finished
      # remove_checked=true
      # archives_checked=true
      # unwanted_checked=true
      # unsafe_checked=true
      # antistealth_checked=true
      # utc_time=2012-01-22 11:59:41
      # local_time=2012-01-22 12:59:41 (+0100, Hora estándar romance)
      # country="Spain"
      # lang=3082
      # osver=6.1.7601 NT Service Pack 1
      # compatibility_mode=5893 16776574 100 82 6659483 78856264 0 0
      # compatibility_mode=8192 67108863 100 0 6016267 6016267 0 0
      # scanned=283966
      # found=0
      # cleaned=0
      # scan_time=7167

      No han encontrado nada.......... pero se me ha solucionado el problema.

      Ya he vuelto a poner los nombres originales a los ejecutables de los navegadores y vuelven a funcionar.

      Que misterio !!!!!!

      Muchas gracias !!!!!