• Registrarse
  • Iniciar sesión


  • Página 1 de 2 12 ÚltimoÚltimo
    Resultados 1 al 10 de 14

    Mi pc se queda en pantalla negra (Solucionado)

    Resumen del tema: Mi pc se queda en pantalla negra (Solucionado) - amigos de infospyware , tengo este problema, que al encender mi pc me sale ese aviso en una pantalla negra, mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting array no se a que se ...

    1. #1
      Usuario Avatar de cueritofull
      Registrado
      may 2011
      Ubicación
      Lima Peru
      Mensajes
      73

      Mi pc se queda en pantalla negra (Solucionado)

      amigos de infospyware , tengo este problema, que al encender mi pc me sale ese aviso en una pantalla negra, mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting array no se a que se debe. por favor les agradeceria su ayuda rapida ,
      antes de que esto apareciera todo funcionaba normal , hasta que detecte que uno de los discos duros desaparecio, por lo cual lo reinicie y me aparecio dicha pantalla , estoy desesperado por que tengo muchas cosas de importancia en mi pc.
      Última edición por cueritofull fecha: 16/08/11 a las 19:42:38

    2. #2
      Moderador
      Avatar de Lucky!
      Registrado
      ene 2010
      Ubicación
      Catalunya
      Mensajes
      8.844

      Re: que significa mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting a

      Hola cueritofull

      El PC es de sobremesa o portátil?

      De momento realiza lo siguiente: ingresa en la Bios a cargar los valores por defecto u optimizados por defecto (Load Optimized Values).

      Y de paso fíjate en su pantalla Main o general, si aparece detectado el disco duro del sistema correctamente.

      Nos comentas... Saludos

    3. #3
      Usuario Avatar de cueritofull
      Registrado
      may 2011
      Ubicación
      Lima Peru
      Mensajes
      73

      Re: que significa mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting a

      Cita Originalmente publicado por Lucky! Ver Mensaje
      Hola cueritofull

      El PC es de sobremesa o portátil?

      De momento realiza lo siguiente: ingresa en la Bios a cargar los valores por defecto u optimizados por defecto (Load Optimized Values).

      Y de paso fíjate en su pantalla Main o general, si aparece detectado el disco duro del sistema correctamente.

      Nos comentas... Saludos
      realmente agradesco tu ayuda. La pc es de mesa, La bios si reconoce todos los dispositivos que tiene la pc como cuando la compre. yo habia instalado un nuevo hd y sus coolers empezaron a fallar haciendo un ruido extraño como si no pudieran arrancar, por eso compre otros y lo instale, y todo parecio funcionar normal aproximadamente 2 horas, alli me di cuenta que el icono de ese disco duro habia desaparecido, y me imagine que tal vez habia quedado flojo algun molex, por lo cual lo abri y los ajuste (estando todo apagado y desenchufado) y al encender ya no lo iso, salio ese mensaje, en pantalla negra, y no me dejaba entrar ni en modo seguro, por supuesto me asuste y apague todo y saque el hd con los cooler que habia puesto dejandolo todo como antes. pero igual no funciono, saque la pila 2 horas y la fecha de la bios se regreso al año 2008, pero igual no funciono, en la bios todo parece estar igual que cuando funcionaba.

      espero tus comentarios con ansias. es la unica pc que tengo, y para comunicarme tengo que alquilar y es muy demorado.:

    4. #4
      Moderador
      Avatar de Lucky!
      Registrado
      ene 2010
      Ubicación
      Catalunya
      Mensajes
      8.844

      Re: que significa mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting a

      Mmmm... No sé, pero me huele a fuente de alimentación o conexiones que puedan haberse aflojado en los sucesivos montajes y desmontajes de disco.

      Porque no quiero pensar en una descarga de electricidad estática que haya afectado a la Mother

      Intenta desconectar todo dejando sólo el disco del sistema, CPU y Ram, pantalla, teclado y ratón nada más.

      Y también reemplaza la pila de la Bios por una nueva

      Suerte

    5. #5
      Usuario Avatar de cueritofull
      Registrado
      may 2011
      Ubicación
      Lima Peru
      Mensajes
      73

      Re: que significa mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting a

      Cita Originalmente publicado por Lucky! Ver Mensaje
      Mmmm... No sé, pero me huele a fuente de alimentación o conexiones que puedan haberse aflojado en los sucesivos montajes y desmontajes de disco.

      Porque no quiero pensar en una descarga de electricidad estática que haya afectado a la Mother

      Intenta desconectar todo dejando sólo el disco del sistema, CPU y Ram, pantalla, teclado y ratón nada más.

      Y también reemplaza la pila de la Bios por una nueva

      Suerte
      saludos de nuevo amigo, y pues me huele a lo mismo, ya recupere los datos de mis hd (de los dos) en el ordenador de un familiar. parece que funcionan bien en otro ordenador, de hecho en este momento estoy colocando todo en su sitio tal como vino de la tienda.( 1 solo hd) ya te aviso en un momento lo que paso.

    6. #6
      Usuario Avatar de cueritofull
      Registrado
      may 2011
      Ubicación
      Lima Peru
      Mensajes
      73

      Re: que significa mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting a

      Cita Originalmente publicado por cueritofull Ver Mensaje
      saludos de nuevo amigo, y pues me huele a lo mismo, ya recupere los datos de mis hd (de los dos) en el ordenador de un familiar. parece que funcionan bien en otro ordenador, de hecho en este momento estoy colocando todo en su sitio tal como vino de la tienda.( 1 solo hd) ya te aviso en un momento lo que paso.
      hola de nuevo, ante todo te detallo la forma en que instale el segundo hd: mi gabinete es pequeño y tube que acondicionar un lugar para que quepa el hd el cual presionaba una esquina de la mainboard (puse un aislante , pero al cambiar el cooler creo que se movio, no estoy seguro) lugar donde estan los conectores sata de la lectora y hd , el hd que instale es ide y no sata pero si ves las imagenes de mi mainboard tambien tiene un ide(M61PMV )alli es donde e conectado el hd y lo he tenido funcionando varios meses, sin problemas, el problema fue al cambiarle los coolers, creo que el lugar donde asia presion olvide aislarlo el hd de la mainboard, razon por la cual pensando que ya no tenia nada que perder he levantado dicha esquina de la mainboard con mi mano mientras estaba en pantalla negra ese aviso,(me arriesgue por ultimo) senti que el amortiguador estaba abajo y alze la mainboard, y arranco el S.O. (xp) note que todo aparentemente estaba normal, solo con la fecha y hora cambiada, (ya la actualize) he estado 20 minutos revisando todo y parece todo normal,...hay algo raro, restaurar sistema esta desactivado, no se porque, estaba activo antes del problema.
      ahora al apagar y prender de nuevo tengo que alzar esa esquina , la he revisado con una lupa y no veo grietas o rajaduras sin embargo sin alzar no prende asi que le he puesto por debajo un pequeño pedazo de plastico para que la tenga alzada y prende normal,
      la he vuelto a apagar y he puesto el hd en el ide pero fuera del gabinete, y me doy cuenta que funciona el hd al prender la pc pero no aparece , ni en la bios , es como si no lo hubiera conectado, pero ya probe el hd en otro ordenador y si esta bien , creo que esta fregado ese lado de la mainboard, o sera la fuente (generica de 600 W) que no le da la alimentacion (lo dudo)
      Mi duda es porque no lo reconoce el hd mi pc, he probado un hd sata y si lo reconoce pero el ide no, ::pensar: que le habra pasado, no quiero dar por terminado el tema hasta no revisar profundamente todo, y tambien espero tus comentarios y opiniones por favor porque quisiera saber exactamente en que condiciones a quedado y si me puedes recomendar algun programa para revisar mi mainboard o la fuente , te lo agradeceria.

    7. #7
      Usuario Avatar de cueritofull
      Registrado
      may 2011
      Ubicación
      Lima Peru
      Mensajes
      73

      Re: que significa mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting a

      Cita Originalmente publicado por cueritofull Ver Mensaje
      hola de nuevo, ante todo te detallo la forma en que instale el segundo hd: mi gabinete es pequeño y tube que acondicionar un lugar para que quepa el hd el cual presionaba una esquina de la mainboard (puse un aislante , pero al cambiar el cooler creo que se movio, no estoy seguro) lugar donde estan los conectores sata de la lectora y hd , el hd que instale es ide y no sata pero si ves las imagenes de mi mainboard tambien tiene un ide(M61PMV )alli es donde e conectado el hd y lo he tenido funcionando varios meses, sin problemas, el problema fue al cambiarle los coolers, creo que el lugar donde asia presion olvide aislarlo el hd de la mainboard, razon por la cual pensando que ya no tenia nada que perder he levantado dicha esquina de la mainboard con mi mano mientras estaba en pantalla negra ese aviso,(me arriesgue por ultimo) senti que el amortiguador estaba abajo y alze la mainboard, y arranco el S.O. (xp) note que todo aparentemente estaba normal, solo con la fecha y hora cambiada, (ya la actualize) he estado 20 minutos revisando todo y parece todo normal,...hay algo raro, restaurar sistema esta desactivado, no se porque, estaba activo antes del problema.
      ahora al apagar y prender de nuevo tengo que alzar esa esquina , la he revisado con una lupa y no veo grietas o rajaduras sin embargo sin alzar no prende asi que le he puesto por debajo un pequeño pedazo de plastico para que la tenga alzada y prende normal,
      la he vuelto a apagar y he puesto el hd en el ide pero fuera del gabinete, y me doy cuenta que funciona el hd al prender la pc pero no aparece , ni en la bios , es como si no lo hubiera conectado, pero ya probe el hd en otro ordenador y si esta bien , creo que esta fregado ese lado de la mainboard, o sera la fuente (generica de 600 W) que no le da la alimentacion (lo dudo)
      Mi duda es porque no lo reconoce el hd mi pc, he probado un hd sata y si lo reconoce pero el ide no, ::pensar: que le habra pasado, no quiero dar por terminado el tema hasta no revisar profundamente todo, y tambien espero tus comentarios y opiniones por favor porque quisiera saber exactamente en que condiciones a quedado y si me puedes recomendar algun programa para revisar mi mainboard o la fuente , te lo agradeceria.
      mi mainboard es foxconn M61PMV series
      procesador dual core AMD athlon II x 2 215 2667Mhz 13.5 x 198 (antes era 2700 exacto, no se porque ha variado)
      memoria ram de 2 Gigas DDr2 de 800 marca kingston
      placa de video integrada, nvidia Geforce 6150SE nforce 430 de 512 de memoria.
      sistema operativo Window XP profesional service pack 3

      lo que me pregunto es que tenia que ver nvidia en esa pantalla negra que salia?
      acaso tambien estaba relacionado la placa de video integrada en este problema?

    8. #8
      Moderador
      Avatar de Lucky!
      Registrado
      ene 2010
      Ubicación
      Catalunya
      Mensajes
      8.844

      Re: que significa mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting a

      Buenas

      Me alegro de que hayas descubierto el porqué no arrancaba
      Bienn por la gente con recursos

      He estado investigando en el Manual de la Foxconn M61PMV, y en la página 76/69 y subsiguientes habla del NVIDIA MediaShield Driver:



      Parece que es el driver que interactúa con el Modo RAID en la BIOS.

      Deshabilita las funciones RAID para no tener problemas.

      Saludos

    9. #9
      Usuario Avatar de cueritofull
      Registrado
      may 2011
      Ubicación
      Lima Peru
      Mensajes
      73

      Re: que significa mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting a

      Cita Originalmente publicado por Lucky! Ver Mensaje
      Buenas

      Me alegro de que hayas descubierto el porqué no arrancaba
      Bienn por la gente con recursos

      He estado investigando en el Manual de la Foxconn M61PMV, y en la página 76/69 y subsiguientes habla del NVIDIA MediaShell Driver:



      Parece que es el driver que interactúa con el Modo RAID en la BIOS.

      Deshabilita las funciones RAID para no tener problemas.

      Saludos
      okey , la funcion RAID esta desabilitada (enable) antes y ahora, mas bien, he aqui mi intriga, pienso que puede haber habido un ¨cruze¨(disculpa la expresion) al chocar el hd con la mainboard o al tocar por la presion la mainboard el gabinete, quien sabe hasta puede haberse trastornado alguna parte de la mainboard, y sea esa la razon por la que no reconoce el hd ide, (es pura supocision o especulacion) por lo cual quisiera saber si hay alguna manera de probar la mainboard con algun programa, para saber si hay daño, porque el hd funciona en otra pc. y como te digo el hd ni siquiera aparece en la bios. ¿hay alguna manera de ¨forzar¨(por decirlo asi u obligar ) a que reconosca el hd?

      espero tus comentarios , que para mi son valiosisimos y de gran ayuda.

    10. #10
      Moderador
      Avatar de Lucky!
      Registrado
      ene 2010
      Ubicación
      Catalunya
      Mensajes
      8.844

      Re: que significa mediaShield rom bios 6.98 copyright c 2007 nvidia corp.detecting a

      Por favor, no me cites en todas tus respuestas, éso alarga en demasía el tema.

      Usa mejor el botón

      La función RAID debes ponerla en Disabled.

      Y también en la BIOS > Integrated Peripherals > OnChip IDE Devices > OnChip IDE Channel > debe estar Habilitado o Enabled:



      Por otra parte, seguramente que tienes tú razón y hay algún problema de haber presionado la placa, pero desconozco si existe algún programa para comprobar ésto

      Saludos

    Página 1 de 2 12 ÚltimoÚltimo