3 de Junio de 2011

Las aplicaciones de Google dejarán de tener soporte en los navegadores más antiguos

Desde el 1 de agosto próximo Google seguirá dando soporte para que sus aplicaciones funcionen correctamente en las dos últimas versiones de Firefox, Internet Explorer y Safari.




La medida se justifica en que con el paso del tiempo dichas aplicaciones se han ido haciendo más dependientes del estándar HTML5, por lo que la compañía no puede garantizar el correcto funcionamiento de sus aplicaciones en versiones más antiguas de dichos navegadores.

En concreto las versiones que se verán afectadas -al igual que sus predecesoras- son: Firefox 3.5, Internet Explorer 7 y Safari 3.

Para quienes utilizan Google Chrome pueden respirar tranquilos, ya que la compañía asegura que su navegador se actualiza de manera automática a la última versión, por lo que no se verán afectados por la medida.

Link: Our plans to support modern browsers across Google Apps (Official Google Enterprise Blog)




.