• Registrarse
  • Iniciar sesión


  • Resultados 1 al 5 de 5

    Símbolo de sistema no me reconoce comandos

    Resumen del tema: Símbolo de sistema no me reconoce comandos - hola a todos, tengo un problema con el sómbolo de sistema, cuando voya ejecutar un comando me sale un mensaje que dice por ejemplo para "ipconfig": "ipconfig" no se reconoce como un comando interno o ...

    1. #1
      Usuario Avatar de christian_plata
      Registrado
      jun 2006
      Ubicación
      Colombia
      Mensajes
      275

      Pregunta Símbolo de sistema no me reconoce comandos

      hola a todos, tengo un problema con el sómbolo de sistema, cuando voya ejecutar un comando me sale un mensaje que dice por ejemplo para "ipconfig":
      "ipconfig" no se reconoce como un comando interno o externo, programa o archivo por lotes ejecutable.

      Anteriormente este mensaje no salia, y todo normal; hay una forma de solucionar este problema sin necesidad de reinstalar Windows.

      Gracias

    2. #2
      Usuario Habitual Avatar de lifo
      Registrado
      abr 2006
      Ubicación
      España
      Mensajes
      1.745

      Re: Símbolo de sistema no me reconoce comandos

      Hola, mira haz una cosa, vete a Mi PC -> boton derecho -> Propiedades -> Opciones Avanzadas -> Variables de Entorno, en Variables de Sistema, la variable Path ¿dinos que ruta tiene para el acceso a los comandos?.

      Salu2.

    3. #3
      Usuario Avatar de christian_plata
      Registrado
      jun 2006
      Ubicación
      Colombia
      Mensajes
      275

      Re: Símbolo de sistema no me reconoce comandos

      Hola en la variable path dice: c:\windows

      gracias

    4. #4
      Usuario Habitual Avatar de lifo
      Registrado
      abr 2006
      Ubicación
      España
      Mensajes
      1.745

      Re: Símbolo de sistema no me reconoce comandos

      Hola, mira tienes que editar y modificar el valor por el siguiente:

      %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\system32\WBEM

      Comprueba a ver si te funciona.

      Salu2.

      P.D.: copialo/pegalo tal como te lo he puesto aquí.

    5. #5
      Usuario Avatar de creysala
      Registrado
      nov 2006
      Ubicación
      Temuco Chile
      Mensajes
      1

      Re: Símbolo de sistema no me reconoce comandos

      Estimado.

      Tenía exactamente el mismo problema, ejecute lo que mencionastes y volvio todo a la normalidad, se le agradese.
      Saludos desde Temuco Chile