• Registrarse
  • Iniciar sesión


  • Página 1 de 2 12 ÚltimoÚltimo
    Resultados 1 al 10 de 13

    No funciona botón INICIO para apagar el ordenador (Solucionado)

    Resumen del tema: No funciona botón INICIO para apagar el ordenador (Solucionado) - Hola! Estoy teniendo problemas con determinados programas, como el PANDA CLOUD, que me dice que no está funcionando correctamente y que reinicie mi ordenador. No puedo reiniciar porque el botón de INICIO no responde. Últimamente ...

    1. #1
      Usuario Avatar de Tristan_Isolda
      Registrado
      abr 2011
      Ubicación
      Valladolid (España)
      Mensajes
      70

      No funciona botón INICIO para apagar el ordenador (Solucionado)

      Hola!

      Estoy teniendo problemas con determinados programas, como el PANDA CLOUD, que me dice que no está funcionando correctamente y que reinicie mi ordenador.
      No puedo reiniciar porque el botón de INICIO no responde.

      Últimamente he tenido problema con virus, que creí haber solucionado con la ayuda de este foro (se puede leer en TEMAS SOLUCIONADOS: http://www.forospyware.com/t375600.html)

      Muchas gracias y un saludo.

    2. #2
      Usuario Avatar de Príncipe Vegeta
      Registrado
      oct 2009
      Ubicación
      Sevilla
      Mensajes
      2.109

      Re: no funciona botón INICIO para apagar el ordenador

      Buenas Tristan_Isolda

      ¿ Has probado a restaurar el sistema a una fecha anterior ?

      Inicio -> Todos los programas -> Accesorios -> Herramientas del Sistema -> Restaurar Sistema
      Elige una fecha anterior, antes de que se presentara el error en tu PC.

      Espero que te sirva, comenta como te fue.

      Salu2

    3. #3
      Usuario Avatar de Príncipe Vegeta
      Registrado
      oct 2009
      Ubicación
      Sevilla
      Mensajes
      2.109

      Re: no funciona botón INICIO para apagar el ordenador

      perdón, es verdad que el botón inicio no te funciona así que como te mencione en el mensaje anterior no vas a poder restaurar sistema ..

      Vamos a restaurarlo de otra forma :

      Pulsa Ctrl+Alt+Supr ( pulsa las 3 teclas a la vez ) se abrira el administrador de tareas de Windows, arriba dirígete a la pestaña Archivo, dale clic en Nueva tarea ( Ejecutar ) en la siguiente ventana que se abre escribe msconfig y dale aceptar .

      Se abrirá la ventana de Configuración del Sistema , en esa misma ventana que se abre debe de haber un botón llamado [ Restaurar Sistema ] dale clic, y elige una fecha anterior, antes de que el error apareciera en tu PC .

      Espero que te sirva, comenta como te fue .

      Salu2
      Última edición por Príncipe Vegeta fecha: 10/04/11 a las 14:47:02

    4. #4
      Usuario Avatar de Tristan_Isolda
      Registrado
      abr 2011
      Ubicación
      Valladolid (España)
      Mensajes
      70

      Re: no funciona botón INICIO para apagar el ordenador

      Hola!

      Lo hice como me decías en la segunda respuesta porque el bontón de inicio no funcionaba. Restauré, pero el botón sigue sin funcionar.

      Tengo un archivo "gho", con la configuración de cuando compré el ordenador, pero no sé como hacerlo correr. Y tengo miedo de perder información.
      Quizá debería formatear??

      Muchas gracias.

    5. #5
      Usuario Avatar de Príncipe Vegeta
      Registrado
      oct 2009
      Ubicación
      Sevilla
      Mensajes
      2.109

      Re: no funciona botón INICIO para apagar el ordenador

      ¿ Estás segura de que no estás infectada por algun virus/spyware/malware ?

      Si quieres probamos para quitarnos la duda , por qué por lo que veo suele ser por alguna infección .

      Solución tiene , no hace falta que formatees ... responde a mi duda, ¿ crees que puedes estar infectada ? si piensas que si, yo te doy los pasos para que des-infectes el PC , y una vez des-infectado ya arreglamos el problema que tienes con el inicio.

      Solución tiene varias, modificar entradas del registro , desinstalar el service pack y volverlo a instalar o incluso remplazando el explorer.exe de tu PC, por otro de otro PC con el mismo Sistema Operativo , que no tenga el archivo corrupto.

      Espero tu respuesta .

      Salu2

    6. #6
      Usuario Avatar de Tristan_Isolda
      Registrado
      abr 2011
      Ubicación
      Valladolid (España)
      Mensajes
      70

      Re: no funciona botón INICIO para apagar el ordenador

      Sin lugar a dudas creo que tengo un virus.
      Lo sé porque la semana pasada estuve siguiendo unos cuantos pasos que dieron en este mismo foro (www.forospyware.com/t375600.html), porque tenía algún tipo de virus.
      El tema se dió por solucionado, porque aparentemente todo volvía a funcionar bien. Pero veo que no es así.

      El explorer me daba problemas, y se supone que le desinstalé (digo se supone porque todavía está ahí el explorer 6), y acabo de instalar el google chrome. Vamos, que tengo un poquito de jaleíto...

      En cuanto a windows también tengo mucho lío. En principio tenía instalado el WINDOWS XP, depués instalé por 3 meses el WINDOWS 7, pero como no controlo mucho, no sé si hay partes todavía instaladas.

      Como llevo un tiempo viendo que el PC va bastante mal, he ido haciendo acopio de discos (me han pasado el OFFICE 2007) por si tenía que pasar a acciones mayores. El caso es que como no tengo ni idea, no he llegado a hacer nada, ja, ja.

      Yo pruebo lo que haga falta.

      Así que muchas gracias por ayudarme,

    7. #7
      Usuario Avatar de Príncipe Vegeta
      Registrado
      oct 2009
      Ubicación
      Sevilla
      Mensajes
      2.109

      Re: no funciona botón INICIO para apagar el ordenador

      La verdad que viendo el tema en el que te ayudaron a des-infectar tu PC, lo veo bastante completo, dudo que si hay un virus quedara vivo .

      Por eso solo te voy a recomendar hacer un paso , para asegurarnos .. si sale limpio y no tienes ninguna infección , ya pasamos a arreglar el botón de Inicio .

      1 . Descarga aquí -> Malwarebytes’ Anti-Malware
      2 . Cuando lo descargues abres Malwarebytes, dirígete a la pestaña Actualizar , actualiza , y cierra el programa todavía no lo vas a usar . ( Si ya tienes el programa Malwarebytes te puedes saltar el paso de descarga pero debes actualizarlo )
      3 . Reinicia el PC , antes de que cargue el Sistema presiona sucesivamente la tecla F8 para entrar en modo seguro , te aparecerá una lista elige modo seguro .. si esta en ingles " Safe Mode "
      4 . Cuando ya estes dentro de modo seguro , abre Malwarebytes y haz un escaneo completo , si encuentra alguna infección haz clic en Eliminar todo lo Seleccionado si te pide reiniciar para borrar las infecciones reinicia el PC, y ya entra en modo normal . Copia y pega el log del escaneo de Malwarebytes aquí en el tema como indica en su Manual de Malwarebytes' Anti-Malware
      Espero el resultado del log , si sale limpio ya pasamos a reparar el problema del botón de inicio.

      Salu2

    8. #8
      Usuario Avatar de Tristan_Isolda
      Registrado
      abr 2011
      Ubicación
      Valladolid (España)
      Mensajes
      70

      Re: no funciona botón INICIO para apagar el ordenador

      Ha salido limpio:

      Malwarebytes' Anti-Malware 1.50.1.1100
      www.malwarebytes.org

      Versión de la Base de Datos: 6331

      Windows 5.1.2600 Service Pack 3 (Safe Mode)
      Internet Explorer 6.0.2900.5512

      11/04/2011 15:53:28
      mbam-log-2011-04-11 (15-53-28).txt

      Tipos de Análisis: Análisis Completo (C:\|E:\|F:\|)
      Objetos examinados: 230398
      Tiempo transcurrido: 56 minuto(s), 8 segundo(s)

      Procesos en Memoria Infectados: 0
      Módulos de Memoria Infectados: 0
      Claves del Registro Infectadas: 0
      Valores del Registro Infectados: 0
      Elementos de Datos del Registro Infectados: 0
      Carpetas Infectadas: 0
      Archivos Infectados: 0

      Procesos en Memoria Infectados:
      (No se han detectado elementos maliciosos)

      Módulos de Memoria Infectados:
      (No se han detectado elementos maliciosos)

      Claves del Registro Infectadas:
      (No se han detectado elementos maliciosos)

      Valores del Registro Infectados:
      (No se han detectado elementos maliciosos)

      Elementos de Datos del Registro Infectados:
      (No se han detectado elementos maliciosos)

      Carpetas Infectadas:
      (No se han detectado elementos maliciosos)

      Archivos Infectados:
      (No se han detectado elementos maliciosos)



      Por si sirve: esta mañana ya le había pasado, y me encontró una infección que eliminé.
      Archivos Infectados:
      c:\WINDOWS\system32\spool\c.ini (Trojan.Agent) -> Quarantined and deleted successfully.


      Un saludo.

    9. #9
      Usuario Avatar de Príncipe Vegeta
      Registrado
      oct 2009
      Ubicación
      Sevilla
      Mensajes
      2.109

      Re: no funciona botón INICIO para apagar el ordenador

      Bueno esto era para asegurarnos de que no estabas infectada.

      Ahora responde 3 dudas que tengo, para poderte ayudar mejor

      ¿ Que Service Pack tienes instalado en tu Windows XP ?

      ¿ Tienes pendrive ?

      ¿ Tienes algún PC en casa que tenga instalado también Windows XP ?

      Espero tu respuesta.

      Salu2

    10. #10
      Usuario Avatar de Tristan_Isolda
      Registrado
      abr 2011
      Ubicación
      Valladolid (España)
      Mensajes
      70

      Re: no funciona botón INICIO para apagar el ordenador

      SERVICE PACK:

      Microsoft.NET Framework 2.0 Service Pack 2
      Microsoft.NET Framework 2.0 Service Pack 2 Language Pack ESN


      (lo estoy sacando de unas capturas de imagen que hice, de los programas instalados. No sé como añadir el pdf por si te venía bien verlo)

      También figura:

      Windows XP Service Pack 3, pero no figura tamaño que ocupa el archivo (en programas instalados)


      PENDRIVE:

      Si que tengo




      OTRO ORDENADOR CON XP:

      No, sólo hay un portátil pero tienes Windows 7

    Página 1 de 2 12 ÚltimoÚltimo