• Registrarse
  • Iniciar sesión


  • Resultados 1 al 7 de 7

    Internet Explorer 9 no funciona. (Solucionado)

    Resumen del tema: Internet Explorer 9 no funciona. (Solucionado) - Hola, después de instalar por segunda vez, el nuevo internet explorer 9, cuando lo inicio, comienza a abrirse, una, dos, tres,... ocho, veces y además no funciona. Mientra tenga una ventana abierta, sigue multiplicandose continuamente ...

    1. #1
      Usuario Avatar de Pedro929
      Registrado
      ene 2011
      Ubicación
      Jerez de la Frontera
      Mensajes
      9

      Internet Explorer 9 no funciona. (Solucionado)

      Hola, después de instalar por segunda vez, el nuevo internet explorer 9, cuando lo inicio, comienza a abrirse, una, dos, tres,... ocho, veces y además no funciona. Mientra tenga una ventana abierta, sigue multiplicandose continuamente y avisando que existe un problema y debe cerrarse. Lo cierto es que una vez que termina de instalarse el programa, pide reiniciar, pero el programa no figura como instalado. Mi equipo es Acer Aspire 6530 del 2008 con windows vista. El firefox 4 funciona, pero muy lentamente. He pasado Avast Fre antivirus y Spybot, y ad-Aware, sin encontrar nada.
      Última edición por Pedro929 fecha: 23/03/11 a las 10:37:58

    2. #2
      Usuario Avatar de skt_jk
      Registrado
      sep 2007
      Ubicación
      España
      Mensajes
      65

      re: Internet Explorer 9 no funciona. (Solucionado)

      yo lo tengo descargado, lo istale una vez pero me dejó el pc echo una ****** y me dejo de funcionar firefox, tuve que restaurar el sistema a un dia anterior... he decidido no instalarlo de momento...

      saludos

    3. #3
      Baneado Avatar de El latino
      Registrado
      mar 2011
      Ubicación
      Argentina
      Mensajes
      91

      re: Internet Explorer 9 no funciona. (Solucionado)

      Hola amigo, el IE9 es sólo para windows 7. Desinstalalo y seguí con el IE8 o con firefox 4 o con crhome.

      Saludos.

    4. #4
      Baneado Avatar de El latino
      Registrado
      mar 2011
      Ubicación
      Argentina
      Mensajes
      91

      re: Internet Explorer 9 no funciona. (Solucionado)

      Tema cerrado?

    5. #5
      Usuario Avatar de Pedro929
      Registrado
      ene 2011
      Ubicación
      Jerez de la Frontera
      Mensajes
      9

      re: Internet Explorer 9 no funciona. (Solucionado)

      He restaurado a fecha anterior, ya que no podia desinstalarlo y todo solucionado. Gracias.

    6. #6
      Baneado Avatar de El latino
      Registrado
      mar 2011
      Ubicación
      Argentina
      Mensajes
      91

      re: Internet Explorer 9 no funciona. (Solucionado)

      Yo estuve probando el IE) y es un colador, así que no te perdes de mucho.

      Ahora estoy probando firefox 4 y es bastante manejable, con los complementos noscript y adblock. Pero consume muchos recursos.

      Creo que pronto estaré con chrome X)


      Saludos amigo, tema cerrado.

    7. #7
      Moderadora Gral.
      Avatar de SanMar
      Registrado
      jun 2008
      Ubicación
      Argentina
      Mensajes
      22.284

      re: Internet Explorer 9 no funciona. (Solucionado)

      Cita Originalmente publicado por Pedro929 Ver Mensaje
      He restaurado a fecha anterior, ya que no podia desinstalarlo y todo solucionado. Gracias.




      Hola Pedro929

      Que bueno que hayas podido resolver tu problema...

      ***Tema solucionado***

      Si por alguna razón necesitas reabrir este mensaje, le das clik a esta imagen , arriba a la derecha del post, comentando los motivos por los que necesitas reabrir el tema.

      Como Reportar Mensajes?.

      Como recomendación final, te invitamos a seguirnos en nuestros canales de difusión: Blog, Twitter, Facebook, vía E-Mail,
      Salu2.

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.