1 de Marzo de 2011

Google Chrome 9.0.597.107 final corrige 19 vulnerabilidades de seguridad

Google Chrome 9.0.597.107 es la última versión estable del rápido navegador de Google recién lanzada y lista para descargar. En esta nueva versión final se corrigen 19 vulnerabilidades de seguridad encontradas en versiones anteriores. El navegador multiplataforma Google Chrome está disponible para los sistemas operativos Windows XP, Vista y Windows 7, además de Mac OS y Linux.




Como en sus versiones anteriores, Google Chrome nos ofrece la posibilidad de hacer navegación privada, sugerencias en las búsquedas y una navegación rápida gracias a su motor JavaScript basado en WebKit, además de ofrecernos la posibilidad de visualizar documentos PDF con el visor de PDF integrado.

En Google Chrome 9.0.597.107, tal y como se ha anunciado en su blog oficial de versiones, se han corregido 19 vulnerabilidades de seguridad. Por ello, es muy recomendable actualizar Google Chrome a esta nueva versión cuanto antes.


Actualización 9.0.597.107 de Google Chrome

Fecha de publicación: 01/03/2011

Recursos afectados:

Todas las plataformas que tengan instalada una versión anterior del navegador.

Descripción:

La nueva versión, para todas las plataformas, corrige 19 vulnerabilidades, la mayor parte de criticidad alta.

Solución:

En caso de que no se haya actualizado su navegador automáticamente, puede hacerlo desde la opción "Acerca de Google Chrome" del menú de herramientas, seleccionando la opción Actualizar.

También es posible instalar la última versión del navegador de Google descargándolo de su página Web.

Detalle:

La actualización soluciona las siguientes vulnerabilidades (el detalle de las vulnerabilidades puede que esté restringido durante un tiempo hasta que la mayoría de usuarios hayan instalado la actualización):

  • 54262 (alta): suplantación en la barra de URL.
  • 63732 (alta): error en los diálogos javascript.
  • 68263 (alta): puntero caduco en el nodo de hoja de estilos.
  • 68741 (alta): puntero caduco en key frame rule.
  • 70078 (alta): error en los controles de formularios.
  • 70244 (alta): error en el proceso de representación gráfica (rendering) de SVG.
  • 70376 (media): lectura fuera de los límites en pickle deserialization. Sólo afecta a sistemas Linux de 64 bits.
  • 71114 (alta): nodo caduco en el manejo de tablas.
  • 71115 (alta): puntero caduco en el representación gráfica (rendering) de tablas.
  • 71296 (alta): puntero caduco en las animaciones SVG
  • 71386 (alta): nodos caducos en XHTML.
  • 71388 (alta): error en el manejo de textarea.
  • 71595 (alta): puntero caduco en la orientación de dispositivo.
  • 71717 (media): lectura fuera de límites en WebGL.
  • 71855 (alta): desbordamiento de entero en el manejo de textarea.
  • 71960 (media): lectura fuera de límites en WebGL.
  • 72214 (alta): exposición accidental de funciones de extensión internas.
  • 72437 (alta): Vulnerabilidad de usar después de liberar en plug-ins bloqueados.
  • 73235 (alta:) puntero caduco en layout.


Impacto:

Entre otras cosas, las vulnerabilidades pueden producir:
  • La caída o cuelgue del navegador.



-