• Registrarse
  • Iniciar sesión


  • Resultados 1 al 6 de 6

    Sólo arranca en modo a prueba de fallos (Terminado)

    Resumen del tema: Sólo arranca en modo a prueba de fallos (Terminado) - Hola, si pensaba que windows no me podía sorprender más, estaba equivocada :( El caso es que en el ordenador de mi padre, de un día para otro, el monitor empezó a perder la señal ...

    1. #1
      kiv
      kiv está offline
      Usuario Avatar de kiv
      Registrado
      may 2006
      Ubicación
      madrid-españa
      Mensajes
      2

      Sólo arranca en modo a prueba de fallos (Terminado)

      Hola,
      si pensaba que windows no me podía sorprender más, estaba equivocada :(

      El caso es que en el ordenador de mi padre, de un día para otro, el monitor empezó a perder la señal cada 10 segundos... Con eso quiero decir que haciendo cualquier cosa, el monitor se quedaba en negro y al segundo volvía a la normalidad. Al ratito se volvía a apagar y así estaban las cosas...

      Pensé que podía ser un virus, asiq le pasé tres o cuatro anti-espias y el panda on-line. Encontré algunas cosas y las borré, pero todo seguía igual.

      Así que decidí formatear y reinstalar. La instalación no dio ningún problema, pero ahora el ordenador directamente no arranca. Si lo inicio en modo normal, me enseña el logo del windows xp y cuando debería empezar a cargar el escritorio, el monitor pierde señal, el ordenador rasca y se reinicia.

      En modo a prueba de fallos no me da ningún problema. Se me ocurrió que podía ser por el driver de la tarjeta gráfica(aunq no lo habíamos tocado ultimamente) me bajé el último y nada, ni flores...

      Como no hemos instalado ningún hardware nuevo, parece que la fuente no es, el monitor funciona... estoy muy perdida.

      ¿Alguien tiene alguna idea?

      Muchas gracias y un saludo

      Rebeca

    2. #2
      Usuario Habitual Avatar de lifo
      Registrado
      abr 2006
      Ubicación
      España
      Mensajes
      1.745

      Re: Sólo arranca en modo a prueba de fallos

      Pues mi consejo es que procedas a reparar el sistema arrancando con el CD de instalación de tu sistema operativo, seleccionando la partición donde lo tengas instalado y pulsas R. Saludos

    3. #3
      Usuario Avatar de BeRenX
      Registrado
      may 2006
      Ubicación
      Chile
      Mensajes
      4

      Wink Re: Sólo arranca en modo a prueba de fallos

      Hola, al leer tu caso, senti una familiaridad muy grande, ya que a mi tambien me paso algo parecido hace como un mes y resulta que mi pc solo prendia en modo a prueba de fallos y un amigo mio que sabe mucho del tema revizo mi pc y me dijo que eso se podia deber a UN FALLO EN EL DISCO DURO, que se produce con los cortes de luz o cuando uno apaga el pc desechufandolo y no de la forma normal. entonces mi amigo formateo el pc y ahora todo anda bien y se prende de espectacular forma.

      espero que mi experiencia te ayude para saber que hacer, o simplemente te suba el animo jeje x).

      Nos Vemos, x)

    4. #4
      Ex-Colaborador Avatar de Deimose
      Registrado
      jul 2005
      Ubicación
      México
      Mensajes
      1.693

      Re: Sólo arranca en modo a prueba de fallos

      Si al tratar de cargar el escritorio se apaga el monitor y en modo a prueba de fallos no da ningún problema, entonces lo más probable es que se deba a una mala configuración de la frecuencia de trabajo del monitor.
      Entra a modo a prueba de fallos y ajustala a la frecuencia adecuada, si la pones en 60Hz no deberías tener problema alguno (a menos que tu monitor sea muy viejo) una vez que puedas entrar en modo normal, ajusta la frecuencia a la máxima posible que pueda trabajar en la resolución de pantalla que tengas.

      Saludos

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    5. #5
      kiv
      kiv está offline
      Usuario Avatar de kiv
      Registrado
      may 2006
      Ubicación
      madrid-españa
      Mensajes
      2

      Re: Sólo arranca en modo a prueba de fallos

      :)
      Muchas gracias por todo.
      Después de probar todas vuestras opciones y ver que no funcionaba, deduje que algo se tenía que haber quemado...
      Asi que fui cambiando las piezas del ordenador hasta que di con la que fallaba... La tarjeta gráfica.

      Ahora he puesto una nueva y va como la seda. Muchas gracias :)

    6. #6
      Ex-Colaborador Avatar de Deimose
      Registrado
      jul 2005
      Ubicación
      México
      Mensajes
      1.693

      Re: Sólo arranca en modo a prueba de fallos

      La tarjeta gráfica?
      Bueno, tomaremos en cuenta lo ocurrido para un futuro usuario con problemas similares
      Gracias por la información.

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.