• Registrarse
  • Iniciar sesión


  • Página 1 de 2 12 ÚltimoÚltimo
    Resultados 1 al 10 de 13

    Vulnerabilidad en todas las versiones de Internet Explorer

    Vulnerabilidad en todas las versiones de Internet Explorer. Se ha notificado una vulnerabilidad que afectaría a las versiones de 6, 7 y 8 de Internet Explorer , que podría permitir la ejecución remota de código ...

          
    1. #1
      Redactor Avatar de Pacman
      Registrado
      abr 2005
      Ubicación
      Silicon Valley
      Mensajes
      1.749

      Mensaje Vulnerabilidad en todas las versiones de Internet Explorer

      Vulnerabilidad en todas las versiones de Internet Explorer.





      Se ha notificado una vulnerabilidad que afectaría a las versiones de 6, 7 y 8 de Internet Explorer, que podría permitir la ejecución remota de código si se dan una serie de condiciones.

      Desde Microsoft ofrecen algunas soluciones para tratar de mitigar los efectos de esta vulnerabilidad, a su vez, informan que se está estudiando el impacto de la misma y llegado el caso se ofrecerá una actualización o parche que solucione el problema, bien dentro del ciclo habitual de actualizaciones (segundo martes de cada mes) o si la situación lo requiere, con anterioridad.



      Fuente: DaboWeb

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    2. #2
      Usuario Avatar de alxcadillac
      Registrado
      jun 2008
      Ubicación
      Mexico
      Mensajes
      5

      Re: Vulnerabilidad en todas las versiones de Internet Explorer

      Pero cuales son esa serie de condiciones??? se puede tener un listado de ese patron???

    3. #3
      FS-Admin
      Avatar de @MarceloRivero
      Registrado
      ene 2005
      Ubicación
      Miami
      Mensajes
      40.914

      Re: Vulnerabilidad en todas las versiones de Internet Explorer

      Cita Originalmente publicado por alxcadillac Ver Mensaje
      Pero cuales son esa serie de condiciones??? se puede tener un listado de ese patron???
      Si miras en el informe de Microsoft comenta un poco mas al respecto de este bug, pero tampoco da muchos detalles ya que se descubrio, pero todavía se esta investigando.

      Básicamente seria un error que afecta a todas las versiones de Internet Explorer en este momento, que al visitar un sitio web que pudiera estar comprometido para explotar este ataque dirigido, dejaría una puerta abierta para poder infectar tu equipo con cualquier tipo de codigo malicioso.

      La mejor recomendación por el momento hasta que no salga un parche oficial, es la de utilizar un navegador alternativo como Firefox, Opera o Chrome.



      Salu2
      Marcelo Rivero
      Microsoft MVP Enterprise Security.



      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    4. #4
      Usuario Avatar de Templario29
      Registrado
      sep 2007
      Ubicación
      Sión
      Mensajes
      269

      Re: Vulnerabilidad en todas las versiones de Internet Explorer

      esto es un no parar de vulnerabilidades y cosas por el estilo.

    5. #5
      Usuario Avatar de 123enter
      Registrado
      ene 2006
      Ubicación
      Peru
      Mensajes
      2.041

      Re: Vulnerabilidad en todas las versiones de Internet Explorer

      Como se dice, uno más y van...

      De todas formas, hay que tomar con menos alarma este tipo de vulnerabilidades que para ser explotadas requieren que el usuario visite una página web especialmente preparada para perpetrar el ataque. Es decir, si tu visitas un determinado número de páginas web de manera regular y que ya sabes que son seguras no tienes en principio nada que temer. Solo cuando visites páginas web nuevas o desconocidas podría (en condicional) haber algún riesgo.

      Según se puede leer en el sitio que origina la noticia, la tecnología de ejecución preventiva de datos (DEP) que incorporan de manera predeterminada Windows XP SP3, Vista SP1 y Windows 7 te protegen siempre y cuando uses IE8. Las otras versiones deberán habilitar DEP de manera manual.

      Lo que reafirma que la mejor política es tener siempre tu sistema actualizado y usar la versión más reciente de IE.


      Hay otros consejos como el uso del Modo Protegido de IE, programas de correo de Microsoft no están afectados por el problema y poco más que eso.

      La seguridad es algo que debe preocuparnos, pero no alarmarnos.

    6. #6
      Usuario Avatar de SEVEHSMX
      Registrado
      oct 2008
      Ubicación
      Mex, df
      Mensajes
      32

      Re: Vulnerabilidad en todas las versiones de Internet Explorer

      Lo malo es que algunas paginas sólo fueron diseñadas para trabajar con IE, por eso tenemos que seguir usandolo....

    7. #7
      Usuario Avatar de Manixss
      Registrado
      may 2010
      Ubicación
      Copiapo, Chile
      Mensajes
      4.109

      Re: Vulnerabilidad en todas las versiones de Internet Explorer

      Tienes mucha razon SEVENHSMX en mi pais algunas clinicas que tienen paginas web solicitan que tengas IE para usar sus servicios pues un complemento de esta pagina solo es compatible con IE

      saludos

    8. #8
      FS-Admin
      Avatar de @MarceloRivero
      Registrado
      ene 2005
      Ubicación
      Miami
      Mensajes
      40.914

      Re: Vulnerabilidad en todas las versiones de Internet Explorer

      Cita Originalmente publicado por 123enter Ver Mensaje
      De todas formas, hay que tomar con menos alarma este tipo de vulnerabilidades que para ser explotadas requieren que el usuario visite una página web especialmente preparada para perpetrar el ataque. Es decir, si tu visitas un determinado número de páginas web de manera regular y que ya sabes que son seguras no tienes en principio nada que temer. Solo cuando visites páginas web nuevas o desconocidas podría (en condicional) haber algún riesgo.
      Esto mi estimado amigo, desde hace tiempo que ya ha cambiado y ya no es cuestión de que porque uno visite unicamente las mismas tras paginas de sus amigos a diario y ninguna otra mas que no pueda resultar infectado si alguna de estas paginas fue vulnerada con algún robot en busca de bugs que le haga un Cross-site scripting (XSS) o similar.

      Esta era una de las recomendaciones de seguridad que se hacían antes.... (no visites sitios porno o de cracks o sitios sospechosos bla bla bla...)

      Pero hoy en día, hasta el sitio mas seguro, conocido o popular te puede infectar y sino mira que hasta la propia pagina de Kaspersky le paso hace poco.






      Cita Originalmente publicado por SEVEHSMX Ver Mensaje
      Lo malo es que algunas paginas sólo fueron diseñadas para trabajar con IE, por eso tenemos que seguir usandolo....
      Eso se soluciona fácil instalándote uno de los tantos add-ons que hay para Firefox que en este caso seria el IE-Tabs con el cual podes navegar con FF y cuando te pida el IE una pagina con solo pulsar un botón y listo.


      ---------------------

      Ya se están reportando cientos de correos electrónicos Spam que contienen diferentes enlaces que al pulsarlos somos dirigidos a un sitio web que se aprovecha de este bug.


      Vulnerabilidades de este tipo "zero-day" como estas van a seguir encontrándose siempre y no solo en IE, sino que también en los otros navegadores. Lo importante es tener varias políticas de seguridad implementadas en nuestro sistema para que si alguno de nuestros programas es vulnerable, tengamos otra protección para evitar ser infectados.




      Salu2
      Marcelo Rivero
      Microsoft MVP Enterprise Security.



      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    9. #9
      Usuario Avatar de Manixss
      Registrado
      may 2010
      Ubicación
      Copiapo, Chile
      Mensajes
      4.109

      Re: Vulnerabilidad en todas las versiones de Internet Explorer

      Hola el Piedra el IE TAB no es compatible con todos los firefox pues si lo intentas intalar te deice que firefox 3.6.X.x.x es incompatible con IE TAB, pues ya lo e intentado intalar antes pero pasa lo mismo

      saludos

    10. #10
      FS-Admin
      Avatar de @MarceloRivero
      Registrado
      ene 2005
      Ubicación
      Miami
      Mensajes
      40.914

      Re: Vulnerabilidad en todas las versiones de Internet Explorer

      Cita Originalmente publicado por manixss Ver Mensaje
      Hola el Piedra el IE TAB no es compatible con todos los firefox pues si lo intentas intalar te deice que firefox 3.6.X.x.x es incompatible con IE TAB, pues ya lo e intentado intalar antes pero pasa lo mismo
      si lo es, solo hay que buscar ya que la que teníamos en el foro era la version vieja... pero acá te dejo el IE-TAB 2 compatible con todos los FF 3.x hasta las versiones 4.x Betas


      Salu2
      Marcelo Rivero
      Microsoft MVP Enterprise Security.



      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    Página 1 de 2 12 ÚltimoÚltimo