• Registrarse
  • Iniciar sesión


  • Resultados 1 al 3 de 3

    La BIOS no me reconoce ni el disco duro IDE ni el CD-ROM

    Resumen del tema: La BIOS no me reconoce ni el disco duro IDE ni el CD-ROM - Hola! tratando de arreglar un problema de mi pc me meti en uno mayor! mi pc tiene una falla que cuando lo enciendo se ponen a funcionar los discos duros, los ventiladores y los leds ...

    1. #1
      Usuario Avatar de vladjoaco
      Registrado
      nov 2007
      Ubicación
      Bolivia
      Mensajes
      10

      Triste La BIOS no me reconoce ni el disco duro IDE ni el CD-ROM

      Hola! tratando de arreglar un problema de mi pc me meti en uno mayor! mi pc tiene una falla que cuando lo enciendo se ponen a funcionar los discos duros, los ventiladores y los leds de encendido pero no arranca la placa madre, y solo apagandola y encenciendola N veces llega a encender bien, buscando solucion para esto (que por cierto no la encontre ) lei que podia ser la pila y la configuracion del bios, asi que le cambie la pila de la tarjeta madre y movi el junper de la pila para resetear la BIOS y ya no me reconoce ni el disco duro ni el CD que estan en la IDE, pero si me reconoce el maestro que es un disco SATA, como les digo antes de hacer lo de la pila y el jumper me reconocia ambos pero luego de eso ya no, asi que imagino que el problema es que se desconfiguro la bios pero no se como hacer que los vuelva a reconocer....
      Si sirve de dato mi placa madre es una MSI G71

      De antemano les agradesco

    2. #2
      Usuario Avatar de vladjoaco
      Registrado
      nov 2007
      Ubicación
      Bolivia
      Mensajes
      10

      Re: La BIOS no me reconoce ni el disco duro IDE ni el CD-ROM

      Hola de nuevo! estuve probando algunas combianciones y finalmente encontre una semi- ganadora, cuando conecto el disco duro IDE en el IDE 2 y lo pongo en la punta del bus (en teoria como master) el bios ya lo reconoce, pero cuando conecto el lector de CD (ya sea con el pin configurado para ser slave o Cable Select) en la parte del medio del bus (en teoria Slave) el sistema deja de reconocer a ambos... bueno al menos hubo un progreso pero falta :si:

    3. #3
      Usuario Avatar de vladjoaco
      Registrado
      nov 2007
      Ubicación
      Bolivia
      Mensajes
      10

      Re: La BIOS no me reconoce ni el disco duro IDE ni el CD-ROM

      Por fin lo solucione (por lo visto fue una chispoteada a la hora de jumpear nomas), el problema fue que, aunque aun no entiendo porque, no me dejaba tener el disco duro IDE con el CD-Rom, cambie el CD al IDE 1 en el final del bus y lo jumpee como Cable Select y puse el otro cd rom en el medio del bus y lo jumpee como Slave.
      Al final las conecciones de los buses quedaron asi:

      ]================||================[

      IDE 1: Placa madre -> CD-ROM (Slave) -> CD-ROM (Cable Select)
      IDE 2: Placa madre ->Disco Duro (Master) -> Vacio

      Sata 1: Disco Duro

      Ahora si me esta reconociendo todo, se puede dar el tema como solucionado