• Registrarse
  • Iniciar sesión


  • Página 1 de 3 123 ÚltimoÚltimo
    Resultados 1 al 10 de 26

    Ningún dispositivo de salida de Audio (Windows Vista)

    Resumen del tema: Ningún dispositivo de salida de Audio (Windows Vista) - Hola compañeros! tengo un problema bien común por lo que leo en internet, pero tras probar todos los consejos, no me ha resultado ninguno. Os presento a mi pc: Windows Vista H.Premium, intel core 2 ...

    1. #1
      Usuario Avatar de antara5
      Registrado
      jun 2010
      Ubicación
      tokyo
      Mensajes
      13

      Ningún dispositivo de salida de Audio (Windows Vista)

      Hola compañeros! tengo un problema bien común por lo que leo en internet, pero tras probar todos los consejos, no me ha resultado ninguno.

      Os presento a mi pc: Windows Vista H.Premium, intel core 2 duo, T 5850, Amilo li 2735. (No sé qué más info pudiera serviros)

      Metí un pendrive y desde entonces estoy sin audio y con el mensaje "ningún dispositivo de salida de audio instalado". En Panel de control-adm.de dispositivos-dispositivo de sonido/video/juegos, lo tenía con la famosa exclamación amarilla.

      En resumen, tras muuuuucho probar de todo sin éxito y pasarme horas buscando virus y archivos "maliciosos", he optado por desinstalarlo.

      Ahora tengo en Mis Archivos de Programa, una carpeta "realtek" (la original) en la que no viene ningún "setup". El Realtek AC97 que no me deja instalar (por algo de controladores del software). Y un Vista Win7 R249 que me lo instala pero con la exclamación amarilla (con el cual he intentado TODO)

      Una vez, y no me acuerdo cómo de tantas cosas que probé, haciendo el "actualizar" dicho driver, automáticamente me apareció el audio, pero fue apagar el pc, encenderlo al día siguiente y volver al punto desesperante de partida...

      Estoy desesperada, vivo en un país asiático y llevo semanas sin poder escuchar a mi familia... podrían ayudarme por favor?!!

      Gracias

    2. #2
      Usuario Avatar de miguel2592
      Registrado
      dic 2009
      Ubicación
      Costa Rica
      Mensajes
      62

      Re: Ningún dispositivo de salida de Audio (Windows Vista)

      Lo que puedes hacer es lo siguiente hay una pagina llamada Ma-config -> lo pones en google, (usando internet explorer) corres la deteccion este programa de encuentra automaticamente los drivers desactualizados o faltantes, ahora si es de sonido realtek buscalo en la pagina de realtek es el HD controller supongo, revisa y sigue las instrucciones de instalacion


      y si eso paso con un pendrive suena a virus entonces pasale el antivirus a todo esto "recomiendo ESET SMART SECURITY 4" y la otra opcion es que de suerte tenga un punto de restauracion antes de lo del pendrive ...INICIO -> RESTAURAR SISTEMA.

    3. #3
      Usuario Avatar de antara5
      Registrado
      jun 2010
      Ubicación
      tokyo
      Mensajes
      13

      Re: Ningún dispositivo de salida de Audio (Windows Vista)

      Hola Miguel, muchas gracias por responderme!!

      Desgraciadamente, sigo con ello estropeado...

      Empecé de cero, instalando como único Realtek el High Definition Audio Driver (el oficial que me indicas de Realtek no me deja el pc instalarlo...)
      Bajé lo del Ma-config como dijiste y tan sólo me añadió un archivo de configuración del propio setup suyo.
      Actualicé el Realtek con la exclamación amarilla y tampoco resultó T_T

      Cuando me pasé días en busca de archivos dañiños o maliciosos y virus, pasé el Antivir que tengo el Panda que instalé y 3 más online que no recuerdo el nombre, y todos dicen que está bien.

      Alguna otra idea por favor?!!

    4. #4
      Usuario Avatar de miguel2592
      Registrado
      dic 2009
      Ubicación
      Costa Rica
      Mensajes
      62

      Re: Ningún dispositivo de salida de Audio (Windows Vista)

      Pero me refieron en ma config le das correr deteccion al terminar le das la opcion buscar los drivers actualizados.
      Suerte

    5. #5
      Usuario Avatar de antara5
      Registrado
      jun 2010
      Ubicación
      tokyo
      Mensajes
      13

      Re: Ningún dispositivo de salida de Audio (Windows Vista)

      Hola Miguel, gracias de nuevo por tu ayuda. Así como dices que hiciera, dí a iniciar detección y seguidamente, tras darme un informe sobre mi pc, le dí a encontrar controladores. Allí luego me salió una lista con algunos, y descargué el Realtek Pilote High Definition Audio version R2.49 WHQL. Ya tenía instalado el Realtek High Definition Audio, así que pensé que esto otro lo complementaría. Tras iniciar el pc, volví a darle a "actualizar" en Panel de Control - Adm. de dispositivos y nada .... sigo sin audio T_T
      A qué se puede deber el problema descartando la ausencia de virus? así a lo mejor sería más fácil encontrar una solución!
      De nuevo gracias por tu ayuda!

    6. #6
      Usuario Avatar de miguel2592
      Registrado
      dic 2009
      Ubicación
      Costa Rica
      Mensajes
      62

      Re: Ningún dispositivo de salida de Audio (Windows Vista)

      Bueno me puse a buscar el driver este es el de la pagina directamente desde Realtek
      Realtek

      Ve a panel de control->programas->desinstala el driver viejo

      Si aun no sirve ve al administrador de dispositivos y dale buscar el driver en tu PC y sellecionas el archivo ya descomprimido.
      Comentanos

    7. #7
      Usuario Avatar de antara5
      Registrado
      jun 2010
      Ubicación
      tokyo
      Mensajes
      13

      Ningún dispositivo de salida de Audio (Windows Vista)

      De nuevo Miguel, gracias por dedicar tu tiempo en ayudarme! Se te agradece porque estoy realmente desesperada, y mi familia más....

      Los drivers oficiales de la página de Realtek que me das los descargué hace días pero el pc no me deja instalarlos (el ac97vista)... Me sale una ventana con lo siguiente: "windows no puede comprobar el editor de este software de controlador". Le doy a "instalar el software de controlador de todas formas" pero no ocurre nada, vuelve a salir el mismo mensaje una y otra vez... Por qué me sucede esto?!

      En administ. de dispositivos tampoco sé dónde está el "buscar driver" para hacerlo de la forma que dices.

      He vuelto a instalar el High Definition Audio (creo que es más actual), y con éste por lo menos veo la exclamación amarilla perpetua....

      He pasado el DRIVER WHIZ para que me de una información detallada de los controladores, y el los 2 drivers de Sonido/video/Juegos que tengo (Webcam y High D.Audio) me los pone como "actualizados"

      Gracias por tu ayuda!

    8. #8
      Usuario Avatar de miguel2592
      Registrado
      dic 2009
      Ubicación
      Costa Rica
      Mensajes
      62

      Re: Ningún dispositivo de salida de Audio (Windows Vista)

      Vas a Administrador de dispositivos ---> Realtek --->Actualizar software controlador---> Buscar software en el equipo

      1- hs intendado darle al instalador click derecho como administrador?
      2-O instalarlo en modo seguro?

    9. #9
      Usuario Avatar de antara5
      Registrado
      jun 2010
      Ubicación
      tokyo
      Mensajes
      13

      Re: Ningún dispositivo de salida de Audio (Windows Vista)

      Hola Miguel, gracias por contestar!

      Si instalo el High D. Audio de Realtek dándole al "setup" de la carpeta, es cuando únicamente me aparece en Administ.Dispositivos el icono de Realtek. Como dije, me sale con la exclamación amarilla. He probado ya a darle muchísimas veces a "actualizar controlador" a partir de ahí, de las 2 formas que se me ofrece:

      1- Buscar software de controlador actualizado automáticamente
      2- Buscar software de controlador en el equipo.

      Cuando lo hago con la forma 2, es entonces cuando ya sí que puedo elegir de Sonido/Video/Juego el Realtek (si no lo he instalado antes, no me aparece)

      Desinstalando todo y empezando de cero para probar de nuevo el Realtek AC97, he intentado como dices darle al instalador con el click derecho y "administrador", pero me sigue saliendo el mensaje de "windows no puede..." Me dice que "controlador que estoy intentando instalar no tiene una firma digital válida" Vamos... que no se fía y no me deja instalarlo de ninguna forma....

      Alguna otra idea?

    10. #10
      Moderador Gral.
      Avatar de Damianl_77
      Registrado
      ene 2008
      Ubicación
      Argentina
      Mensajes
      22.097

      Re: Ningún dispositivo de salida de Audio (Windows Vista)

      Hola antara5:


      En modo normal


      . - Descarga la herramienta ComboFix.exe y guárdala en el escritorio.

      * Desactiva temporalmente el Antivirus y/o Antispyware.
      * Cierra todas las ventanas abiertas.
      * Haz doble clic al archivo ComboFix.exe para continuar.
      * Cuando termine, generará un registro en C:\ComboFix.txt.
      *Nota* Mientras CF este trabajando no mover el mouse ya que pararía su proceso.
      *Nota* ComboFix puede reiniciar automáticamente el PC para completar el proceso de eliminación.

      Atención!! No use ComboFix a menos que se le haya indicado específicamente en su mensaje por un integrante de nuestro Staff. Es una herramienta de gran alcance destinada por su creador a ser usada bajo la orientación y supervisión de un experto, no para uso privado. El uso de ComboFix incorrectamente podría generar problemas en su sistema. Por favor, lea las "Negaciones de la Garantía" de ComboFix.
      * Reinicia y pega el reporte de C:\ComboFix.txt en este mismo mensaje.

      Blog | Antivirus Online | Eliminar Malwares | Antivirus Gratis


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    Página 1 de 3 123 ÚltimoÚltimo