• Registrarse
  • Iniciar sesión


  • Página 1 de 2 12 ÚltimoÚltimo
    Resultados 1 al 10 de 12

    Adobe Flash Player 10.1 y Youtube (Solucionado)

    Resumen del tema: Adobe Flash Player 10.1 y Youtube (Solucionado) - Hola gente, En mi PC tengo instalados el IE 8 y el Mozilla (lo instalé por consejo de un usuario en otro de mis temas posteados) En fin, hace 2 días, al abrir el Mozilla ...

    1. #1
      Usuario Avatar de Kleintje
      Registrado
      dic 2009
      Ubicación
      Soy Argentina, vivo en Holanda
      Mensajes
      169

      Adobe Flash Player 10.1 y Youtube (Solucionado)

      Hola gente,

      En mi PC tengo instalados el IE 8 y el Mozilla (lo instalé por consejo de un usuario en otro de mis temas posteados)
      En fin, hace 2 días, al abrir el Mozilla me ha aparecido un cartel para hacer la actualización del Adobe Flash Player. La hice sin problema alguno desde el Mozilla.
      Suelo usar mucho el youtube para videos, pelis, etc....y lo abrí desde el explorer. Youtube me aviso que los videos no se podían ver sin la instalación del Adobe Flash Player. Bueno, entonces lo instalé desde el explorer y pude ver los videos.
      Desde la instalaciónde la última versión del Adobe Flash Player, tanto desde Mozilla como desde el IE, el youtube se me ha vuelto recontra lento, tengo que esperar mucho para que se abran los videos y también se me cortan. Antes de esta instalación Youtube volaba de rápido al hacer 1 click...

      Lo que también me llama la atención, es que después de instalar el Adobe Flash Player, al hacer una limpieza en la parte de registro del Ccleaner me aparecen cosas en el registro con respecto al programa (en macromedia, etc..)

      Bueno muchachos, ustedes dirán que hago porque instalar un update y que me suceda ésto me pone como loca

      Salu2

      PD: por si les interesa que es lo que hay instalado en la pc y donde, puse adobe flash player en BUSCAR y me dió ésto:

      FLASH PLAYER ( con sus subcarpetas) en C:\Documents and Settings\Silvina\Application Data\Adobe\Flash Player
      FLASH PLAYER (con sus subcarpetas) en C:\Documents and Settings\Silvina\Application Data\Macromedia
      FLASH PLAYER (y subcarpetas) en C:\Documents and Settings\Silvina\Application Data\Macromedia\Flash Player\macromedia.com\support
      FLASH_PLAYER_10_0_22_87_NON_IE en C:\Downloads
      INSTALL_FLASH_PLAYER_AX.EXE-12AB1D1A.pf en C:\Windows\Prefetch
      FLASHPLAYER.xpt en C:\WINDOWS\system32\Macromed\Flash

      Bueno, ya tienen una idea más amplia. Si necesitan saber de submapas, solo díganme y se los paso

      Chau, gracias

      --------------------------------------------------------------------------------------------------------

      Seguidamente pongo algo extra que recién me acaba de suceder.
      Al abrir el Youtube desde el Explorer, otra vez me avisa que debo bajar el Adobe Flash Player.
      Ya lo tenía instalado y aunque en forma lenta podía ver los videos, los veía por lo menos..
      Ahora tengo que reinstalar algo que ya tenía instalado. Qué pasa?
      Última edición por Kleintje fecha: 28/06/10 a las 13:54:56

    2. #2
      Usuario Avatar de HackerKing
      Registrado
      dic 2009
      Ubicación
      Raftel
      Mensajes
      1.292

      re: Adobe Flash Player 10.1 y Youtube (Solucionado)

      Hola Kleintje

      si el problema es reciente prueba restaurando tu sistema a una fecha anterior al problema:

      COMO RESTAURAR SISTEMA EN WINDOWS XP.

      si lo anterior no funciona realiza lo siguientes pasos en el siguiente orden uno a la vez:

      Paso 1: descarga este desinstalador:

      uninstall_flash_player.exe

      guardalo en el escritorio pero aun no lo ejecutes

      Paso 2: Descarga e instala los siguientes programas pero no ejecutes aun:

      *CCleaner <---> MANUAL

      *argente-registry-cleaner <--> MANUAL

      Paso 3: inicia en modo prueba de fallos con funciones de red

      Instrucciones para iniciar en modo prueba de fallos con funciones de red:

      Prender el PC y pulsar repetidas veces en el inicio la tecla F8 hasta que la pantalla quede negra y nos de las opciones.

      Ahí elegir la opción que dice "Modo a prueba de fallos con funciones de red" o "Modo Seguro con funciones de red" y darle "Enter"

      Cuando Windows inicie nos preguntara si estamos seguros de querer entrar en ese modo y que hay cosas que no funcionaran y le damos que SI
      Paso 4: Una vez que hayas iniciado en ese modo:

      con todas las ventanas cerradas le das doble clik al archivo uninstall_flash_player (el del paso 1)
      te aparecera una ventana, dale click al boton "DESINSTALAR"
      al termino la ventana dira "Adobe Flash Player se ha desinstalado correctamente"
      click al boton Listo

      Luego ejecuta ccleaner
      En su opcion Limpiador clik a ejecutar el limpiador.
      Luego en su opcion Registro Clik a Buscar Problemas.
      Cuando finalice clik a Reparar seleccionados.
      Guardas la copia de seguridad y luego clik a Reparar todas las seleccionadas.

      ejecuta argente-registry-cleaner y se abrira una ventana de actualizacion del programa
      la cierras y se abrira la ventana del programa
      le das clik a "Limpiar el registro" esperas a que termine
      y al finalizar le das clik a "Reparar errores ahora"

      Ve a inicio > panel de control > agregar y/o quitar programas y checa que no haya algo sobre adobe flash player, de ser asi lo desinstalas

      Paso 5: Instala adobe flash para IE8:

      Desde Internet Explorer 8 ve al siguiente enlace:

      Adobe Flash Player

      Cuando estes ahi, Desmarca la casilla de Barra Google Gratuita

      click al boton Aceptar e instalar ahora

      Esperas pacientemente a que te aparezca un aviso que dice:

      "Este sitio web desea instalar el siguiente complemento: "Adobe DLM" de "Adobe Systems Incorporated", Si confia en el sitio web y en el complemento y desea permitir su instalacion, haga clic aqui..."



      le das click a esa cinta amarilla con el mensaje

      y en el mensaje que te aparece le das clic a "Instalar este complemento para todos los usuarios del equipo"



      esperas a que te aparezca esta ventana y le das clic a instalar



      esperas unos segundos hasta que la ventana grande con barra verde termine de instalar Adobe
      al finalizar verifica que el estado sea el siguiente:



      luego le das click a "Cerrar Download Manager"

      veras que en la pagina de adobe flash se esta reproduciendo una animacion tambien verifica que diga lo siguiente en la pagina web:



      Luego en internet explorer 8 ve a Herramientas > administrar Complementos

      en la ventana que se abre verifica que tengas el complemento shockwave habilitado y el de aplicacion auxiliar deshabilitado
      como indica esta imagen:



      si no los tuvieras asi, los cambias con el boton de esa ventana, para que queden como muestra en la imagen

      Paso 6: Instala adobe flash para Mozilla Firefox:

      desde firefox entra al siguiente enlace:

      Adobe Flash Player

      desmarca la opcion de "McAfee Security Scan Plus"
      clik a "Aceptar e Instalar ahora"
      inmediatamente te aparecera una barra con el mensaje de "Firefox ha evitado que este sitio (get.adobe.com) le solicite instalar software en su equipo"
      le das click al boton Permitir



      en la siguiente ventana click a instalar



      esperas a que se descargue ese complemento Adobe DLM y te aparecera la siguiente ventana:




      click a "Reiniciar Firefox"

      esperas unos segundos hasta que la ventana grande con barra verde termine de instalar Adobe
      al finalizar verifica que el estado sea el siguiente:



      luego le das click a "Cerrar Download Manager"

      veras que en la pagina de adobe flash se esta reproduciendo una animacion y un cuadrito que dice que se instalo correctamente

      Cuando lo hayas instalado en IE y en Firefox sin salirte del modo a prueba de fallos con funciones de red, checas como van los videos en ambos navegadores.

      Paso 7: Luego de eso solo reinicia tu pc para que regrese al modo NORMAL


      Nos comentas como te fue

    3. #3
      Usuario Avatar de Kleintje
      Registrado
      dic 2009
      Ubicación
      Soy Argentina, vivo en Holanda
      Mensajes
      169

      re: Adobe Flash Player 10.1 y Youtube (Solucionado)

      Hola,

      Hice todo. El Adobe está instalado y anda sin problemas...Bien!
      El problema con Youtube sigue: "Tarda mucho tiempo en abrirse el video, se corta muy a menudo.."
      Te juro que antes de la instalación del Adobe Flash Player 10 no me sucedía ésto. Con 1 click se abría el video inmediatamente y nunca se cortaba...
      Realmente no sé en que lo pudo haber afectado.
      Además de las herramientas que me dijiste que pase en modo a prueba de fallos (Ccleaner, Argente-registry cleaner), le pasé por las dudas el antispyware, malwarebytes y un escaneo online con el panda (por las dudas...uno nunca sabe). Bueno, todo está limpio, no hay ningún bichito.

      Tenés idea por qué se vé afectado el Youtube?...Tengo que modificar algo o instalar algo o......no sé...

      Espero tu respuesta y muchas gracias
      Última edición por Kleintje fecha: 29/06/10 a las 06:51:17

    4. #4
      Usuario Avatar de HackerKing
      Registrado
      dic 2009
      Ubicación
      Raftel
      Mensajes
      1.292

      re: Adobe Flash Player 10.1 y Youtube (Solucionado)

      Hola Kleintje

      en el modo a prueba de fallos con funciones de red los videos en youtube continuaban fallando en ese modo en ambos navegadores ???

      En modo normal:

      Abre el programa CCleaner
      a la izquierda dale clik a "Herramientas" y luego clik a "inicio", en la esquina inferior derecha dale clik al boton "Guardar a un archivo de texto..." lo guardas donde desees. Luego vas a la ubicacion donde acabas de guardar ese archivo, lo abres y copias y pegas el contenido en tu proximo post.

      Ve a inicio > ejecutar > en la ventanita que se abre escribe: taskmgr.exe
      clic a aceptar.
      En la ventana que se abre dale clic a la pestaña Procesos, y traes captura de pantalla
      Estira la ventana en caso que sean muchos procesos

      ¿Cómo subo imágenes al Foro?

    5. #5
      Usuario Avatar de Kleintje
      Registrado
      dic 2009
      Ubicación
      Soy Argentina, vivo en Holanda
      Mensajes
      169

      re: Adobe Flash Player 10.1 y Youtube (Solucionado)

      Te voy contestando de a poco:

      Cuando estuve en modo de fallos para hacer todo lo que me dijiste, probé allí mismo usar el Youtube usando internet explorer 8 (con el Mozilla no probé) y anduvo bárbaro, veloz y sin cortes como era antes.

      Lo que me pediste que haga con el Ccleaner es ésto:

      Si HKCU:Run Google Update "C:\Documents and Settings\Silvina\Local Settings\Application data\Google\Update\GoogleUpdate.exe" /c
      Si HKCU:Run ctfmon.exe C:\WINDOWS\system32\ctfmon.exe
      Si HKLM:Run IgfxTray C:\WINDOWS\system32\igfxtray.exe
      Si HKLM:Run HotKeysCmds C:\WINDOWS\system32\hkcmd.exe
      Si HKLM:Run Adobe ARM "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
      Si HKLM:Run avgnt "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
      Si HKLM:Run Malwarebytes' Anti-Malware "C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray
      Si HKLM:Run SunJavaUpdateSched "C:\Program Files\Common Files\Java\Java Update\jusched.exe"

      Acá te subo la imágen de los procesos que se ven ahora:



      Espero que ésto sirva de algo para normalizar el youtube.

      Salu2 y gracias

      PD: Aaahh....casi me olvidaba. Mirando en el Google ví que muchas personas tienen problemas con la lentitud del youtube y muchos casos son como el mío, después de instalar el Adobe Flash Player 10.
      Leí algunos consejos para agilizar el Youtube e instale el speedbit video acelerator. El Youtube me anduvo bárbaro pero me desactivó el MailGuard del Avira Premium Security Suite, así que ló eliminé


    6. #6
      Colaborador Avatar de Demiann
      Registrado
      abr 2009
      Ubicación
      Argentina
      Mensajes
      2.362

      re: Adobe Flash Player 10.1 y Youtube (Solucionado)

      Hola Kleintje y con permiso de HackerKing

      Prueba una solución alternativa para ver si te cargan mas rápido los videos:

      Posicionas el puntero del mouse sobre un video que estes reproduciendo en Youtube --> Click derecho del mouse --> Opción Configuración --> Te aparecera un cuadrito, abajo veras varios iconitos, elige el tercero que es el dibujo de una carpetita con una flechita verde arriba, esa opción se llama "Almacenamiento local", en el mismo hay una barra que aparecera con el cursor en la mitad del recorrido, lo subes al máximo hacia la derecha y luego en Cerrar.

      Verificas los resultados viendo otros videos y le comentas al compañero Hackering que te esta ayudando.

      Yo en lo personal no se me traba Youtube y veo los videos con normalidad, pero me da la sensación que se apreciara una desminución de la carga de videos desde la última actualización de Adobe Flash Player, tal vez en conexiones no tan rapidas pueda haber problemas, podrias comentar tambien cual es la velocidad de internet que tienes contratado.

      Saludos!

    7. #7
      Usuario Avatar de Kleintje
      Registrado
      dic 2009
      Ubicación
      Soy Argentina, vivo en Holanda
      Mensajes
      169

      re: Adobe Flash Player 10.1 y Youtube (Solucionado)

      Hice un test de velocidad de internet y me dió lo siguiente:
      Resultados de la prueba
      Download speed: 1434 kbps y Upload speed: 496 kbps

      Nunca he tenido problemas para ver los videos de Youtube. Siempre se me han abierto rápidamente y nunca se me han cortado.

      Demiann, hice lo que me aconsejaste (lo del botón derecho del mousse, etc) y NO, todo sigue igual

      de todas formas gracias por participar en el tema.

      Algun otro consejo/ayudita? PLEASEEEEEEEEEEEEEEEEEEEEE

    8. #8
      Usuario Avatar de HackerKing
      Registrado
      dic 2009
      Ubicación
      Raftel
      Mensajes
      1.292

      re: Adobe Flash Player 10.1 y Youtube (Solucionado)

      si en modo a prueba de fallos youtube funciona bien, en teoria el problema no es tan grave, al actualizar adobe por algun motivo raro quizas este haciendo conflicto con algun programa residente, proceso o plugin pueden ser muchas cosas

      Descarga y actualiza los siguientes componentes:

      *Java Ultima Version
      *Shockwave Player

      en tus navegadores tienes algun plugin/complemento relacionado a Skype ?? he visto casos donde estos eran los culpables, deshabilitalos/desactivalos en caso que tengas para ver si asi mejoran los videos
      En internet explorer Herramientas > administrar complementos.
      En firefox Herramientas > complementos

      tienes spywareblaster instalado ??

      probemos desabilitando algunos modulos de proteccion temporalmente y cosas del arranque haber si asi mejora la cosa

      Abre el programa CCleaner, clic a Herramientas > Inicio
      Con el boton de "Desactivar", desactiva las siguientes entradas:

      Si HKCU:Run Google Update "C:\Documents and Settings\Silvina\Local Settings\Application data\Google\Update\GoogleUpdate.exe" /c

      Si HKLM:Run IgfxTray C:\WINDOWS\system32\igfxtray.exe

      Si HKLM:Run Adobe ARM "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"

      Si HKLM:Run SunJavaUpdateSched "C:\Program Files\Common Files\Java\Java Update\jusched.exe"

      reinicia tu pc

      Luego abre el malwarebytes clic a la pestaña "Proteccion"
      desmarca/destilda la opcion Habilitar el modulo de protección
      y tambien desmarca/destilda la opcion Bloqueo de sitios webs maliciosos.

      Desactiva todos los modulos de proteccion de avira:

      Cómo deshabilitar temporalmente su Antivirus

      Prueba con ambos navegadores (firefox e internet explorer) como funcionan los videos

      nos comentas

    9. #9
      Usuario Avatar de Kleintje
      Registrado
      dic 2009
      Ubicación
      Soy Argentina, vivo en Holanda
      Mensajes
      169

      re: Adobe Flash Player 10.1 y Youtube (Solucionado)

      Hola de nuevo,

      Bueno, instalé (en realidad re-instalé) el Java y el Shockwave Player (ya los tenía instalados, pero bueno, por las dudas los volví a instalar)

      No, no tengo ningún plugin/complemento del Skype ni tampoco tengo el spywareblaster.

      Luego fuí al malwarebytes y desactivé habilitar protección y bloqueo de sitios web.
      También desactivé todo lo del Avira.

      Antes de pasar a la parte del Ccleaner (me refiero a realizar lo que me dijiste en el Ccleaner), se me dió por probar youtube con Avira y malwarebytes desactivados. Y............anduvo como una bomba!!!

      Pero........yo necesito tener una protección constante contra virus, malwares, etc y el malwarebytes es importante porque varias veces he visto que me ha bloqueado entradas de IP ... Entonces quiere decir que cada vez que quiera utilizar el Youtube voy a tener que desactivar ambos y estar desprotegida mientras miro videos en Youtube??

      Que yo sepa, las personas a las que les anda perfectamente el Youtube y tienen instalado todo lo del Adobe Flash Player 10 no tienen por qué desactivar antivirus, etc y quedar sin protección para mirar unos videos.

      Tal vez el tema se pueda resolver por otro lado (dije tal vez, no sé, ustedes son lo que entienden de ésto). Realmente no quiero que mi PC quede desprotegida.

      Pero bueno, al menos hubo un gran avance y sabemos que quizá este tema venga por la protección de la PC. Ya me pasó con el Panda online --> no me funcionaba (si querés podés leer ese tema). El problema era la protección del malwarebytes. Cuando lo desactivé el panda online me anduvo.

      Todo me parece tan extraño.. He escaneado con el panda muchísimas veces con el Malwarebytes activado, lo mismo con el Youtube, los videos andaban como una bomba con Avira y malwarebytes activados....Yo que sé...

      En fin, gracias por los consejos y espero tu respuesta para ver que opinás y si hay pasos a seguir para no quedar desprotegida ya que no quiero que se me meta algún bichito en la PC

      Salu2 y gracias nuevamente

      --------------------------------------------------------------------------------------------------------

      NOTICIA DE ÚLTIMO MOMENTO: estuve probando desactivar protección por protección, es decir, no todo de golpe, y probaba mientras tanto el Youtube
      Seguía teniendo problemas hasta que quedó todo activado "excepto la protección Webguard del Avira". Con ésta última desactivada el Youtube anduvo a la perfección.
      Fuí a configuración de Avira, a la parte de WebGuard y puse en excepción www.youtube.com, aplicar --> aceptar y probé de nuevo pero con la protección WebGuard activada. No hay caso. Ni poniendo la página de youtube como excepción anda, así que borré dicho hyperlink de la configuración y mientras tanto miro youtube con WebGuard desactivado (cosa que no me parece lógica )
      Hay alguna otra posibilidad para que no lo tenga que desactivar?

      Perdón que la respuesta sea tan larga, pero simplemente quiero mantenerte al tanto de todo....
      Última edición por Kleintje fecha: 30/06/10 a las 05:32:45

    10. #10
      Usuario Avatar de HackerKing
      Registrado
      dic 2009
      Ubicación
      Raftel
      Mensajes
      1.292

      re: Adobe Flash Player 10.1 y Youtube (Solucionado)

      Hola Kleintje

      Se dio con el causante del problema, el WebGuard de Avira, con la proteccion residente de avira + proteccion residente de malwarebyte + WOT - spywareblaster (al final de este post) + el cuidado que tu tengas al navegar(sentido comun) es suficiente , en ocasiones el mejor antivirus es uno mismo, al ver youtube sin webguard es muy improbable que pesques algun virus yo diria que nulo, como comentaba tienes las otras protecciones, viendo en otros foros de la web usuarios de Avira version Premium la usan sin el webguard y sin webmail por varios motivos como ralentizacion en la web, ralentizacion en youtube, otros usuarios comentan el modulo residente detecta los virus de las webs peligrosas, es decir la proteccion residente tambien te protege de la web. Puedes ver mas opiniones escribiendo en google: avira seguro sin webguard

      Tambien revisando el foro de Avira incluso los encargados del soporte tecnico no dan una solucion concreta
      Problems with WebGuard blocking out YouTube
      En el enlace de arriba el usuario comenta que encontro una solucion parcial:
      dice que desactivo webguard, navego en youtube y luego sin cerrar el navegador volvio a activar WebGuard y youtube siguio funcionando bien pero dice que al cerrar el navegador y volverlo a abrir con el webguard aun activado, youtube vuelve a fallar.

      Otro caso que me llamo la atencion fue el siguiente tema del foro de avira:
      Avira Web Guard or Mail Guard slows down internet and stops it.
      el usuario tenia problemas con ralentizacion de su conexion al activar esos modulos, se le soluciono con un comando que le dieron los del soporte de Avira.
      Antes de dar alguna indicacion nueva lo hago primero en mi pc, en mi caso no paso nada, no te recomendaria hacer lo siguiente, pero si quieres probar crea antes un punto de restauracion de tu sistema.
      ¿Cómo crear un punto de Restauración?

      La solucion fue:
      ir a inicio > ejecutar > escribir: cmd click a aceptar
      en la ventana negra pegar lo siguiente: netsh winsock reset
      esperas a que te mande un mensaje que dice reiniciar y reinicias tu pc
      Luego de hacer eso el usuario afectado del tema menciona lo siguiente:
      Downloading seems to work fine and youtube clips don't stop in the middle.
      Es decir tenia problemas con youtube y luego de hacer eso se le soluciono.

      Cuando ejecutamos el comando netsh winsock reset, este limpia y resetea al estado de configuración por defecto, elimina todos los LSP (Layered Service Providers) previamente instalados, incluyendo el potencial LSP causante del mal funcionamiento para la conexión de red o internet.


      Yo tengo malwarebytes gratuito sin residente, y panda cloud gratuito y no he tenido problemas de virus, cuando escaneo sale en 0
      Si no utilizas webguard puedes reforzar tu proteccion con las siguientes aplicaciones:
      WOT
      SpywareBlaster 4.3 <---> Manual de SpywareBlaster 4.3
      Enlace de interes:
      10 consejos para navegar más seguro por Internet:

      no creo que pueda agregar mas respecto al conflicto webguard - youtube , nos comentas que es lo que decides hacer o si podemos dar el tema por solucionado

      saludos
      Última edición por HackerKing fecha: 30/06/10 a las 16:29:56

    Página 1 de 2 12 ÚltimoÚltimo