• Registrarse
  • Iniciar sesión


  • Resultados 1 al 2 de 2

    Problema con la deteccion de disco duro ide con adaptador ide/sata a puerto sata

    Resumen del tema: Problema con la deteccion de disco duro ide con adaptador ide/sata a puerto sata - hola, se me rompió el disco duro y un amigo me dió uno de 120Gb pero el problema es que era conexión ide, y en placa base solo hay 1 y es para el lector. ...

    1. #1
      Usuario Avatar de belzer
      Registrado
      abr 2010
      Ubicación
      granollers
      Mensajes
      1

      Atención Problema con la deteccion de disco duro ide con adaptador ide/sata a puerto sata

      hola,
      se me rompió el disco duro y un amigo me dió uno de 120Gb pero el problema es que era conexión ide, y en placa base solo hay 1 y es para el lector. Hasta aqui bien pero el problema llega cuando me compro el adaptador ide a sata y conecto el disco duro ide a la conexión sata mediante el adaptador y en el adaptador la alimentacion extra como la de una disquetera o sea todo bien puesto pero en la bios no me lo llega a detectar mediante la conexión sata, en cambio lo pongo con la conexión ide de el lector, lo detecta y funciona correctamente pero no puedo poner el cd de instalación ni nada porque el lector no esta conectado. No se que mas hacer lo he probado de 1000 maneras... PD: el disco duro cuando lo detecte tengo que formatearlo y ponerle el xp desde un cd por eso necesito el ide para el lector. a ver si alguien me puede ayudar porque me estoy volviendo loco Gracias.

    2. #2
      Usuario Avatar de Angelperez
      Registrado
      dic 2006
      Ubicación
      Calle España, Qta. #2, Nueva Caracas Venezuela
      Mensajes
      20

      Re: Problema con la deteccion de disco duro ide con adaptador ide/sata a puerto sata

      Cita Originalmente publicado por belzer Ver Mensaje
      hola,
      se me rompió el disco duro y un amigo me dió uno de 120Gb pero el problema es que era conexión ide, y en placa base solo hay 1 y es para el lector. Hasta aqui bien pero el problema llega cuando me compro el adaptador ide a sata y conecto el disco duro ide a la conexión sata mediante el adaptador y en el adaptador la alimentacion extra como la de una disquetera o sea todo bien puesto pero en la bios no me lo llega a detectar mediante la conexión sata, en cambio lo pongo con la conexión ide de el lector, lo detecta y funciona correctamente pero no puedo poner el cd de instalación ni nada porque el lector no esta conectado. No se que mas hacer lo he probado de 1000 maneras... PD: el disco duro cuando lo detecte tengo que formatearlo y ponerle el xp desde un cd por eso necesito el ide para el lector. a ver si alguien me puede ayudar porque me estoy volviendo loco Gracias.

      Te comento no todas las placas madres tienen la capacidad por asi decirlo de detectar esos adaptadores, algunas simplemente en el bios no las puede detectar y dan problemas. Otra cosa es que tienes que poner el DD IDE que tienes como Master, colocarle el adaptador con su +5 Vdc alimentandolo y ponerle el conector de la fuente al la alimentacion del DD IDE.
      Otra cosa esos adaptadores tienes que estar pendiente de ver si son Unidireccionales o Bidireccionales. O sea unos solo adaptan de IDE a sata para la coneccion a la placa madre unicamente (DD IDE>Adaptador>SATA MB) y otros los Bidireccionales puedes hacerlo a la inversa simplemete pasandole un Swiche que tienen dichos adaptadores en la plaquita de un lado al otro (algunos traen un Swuiche y un Jumper). Estos adaptadores te pueden convertir tu IDE que esta en la placa madre en un puerto SATA, pegas el cable SATA ahi y sales hacia el DD SATA (DD IDE>Adaptador>SATA MB & IDE MB>adaptador>DD SATA).

      Saludos....