• Registrarse
  • Iniciar sesión


  • Página 2 de 2 PrimeroPrimero 12
    Resultados 11 al 13 de 13

    Vulnerabilidad clasificada Altamente Critica en Sun Java Deployment Toolkit

    Originalmente publicado por Herrante Al parecer a Firefox el hecho de que este plug in sea tan "peligroso" no le gusta nada, y desde hoy ha entrado en el listado de aplicaciones prohibidas del navegador, ...

          
    1. #11
      Ex-Colaborador Avatar de Taketo
      Registrado
      abr 2007
      Ubicación
      Perú
      Mensajes
      2.369

      Re: Vulnerabilidad clasificada Altamente Critica en Sun Java Deployment Toolkit

      Cita Originalmente publicado por Herrante Ver Mensaje
      Al parecer a Firefox el hecho de que este plug in sea tan "peligroso" no le gusta nada, y desde hoy ha entrado en el listado de aplicaciones prohibidas del navegador, cortando por lo sano cualquier explotación actual o futura:



      Saludos
      solo la version 6 update 19 y anteriores ¿no es asi?

      No puedo evitar los errores :D

      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    2. #12
      Colaborador Avatar de Herrante
      Registrado
      jun 2008
      Ubicación
      España
      Mensajes
      5.290

      Re: Vulnerabilidad clasificada Altamente Critica en Sun Java Deployment Toolkit

      La bloqueada es la versión .190, la segura es la .200, la cual ya no esta en lista negra.
      Un autentico héroe es aquel que ayuda a los demás sin esperar nada a cambio


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #13
      Ex-Colaborador Avatar de GuillermoTell
      Registrado
      abr 2006
      Ubicación
      Colombia
      Mensajes
      8.100

      Articulo Re: Vulnerabilidad clasificada Altamente Critica en Sun Java Deployment Toolkit

      Hola a todos, para que no se quede como en el aire la idea de que es lo que puede llegar a hacer esta vulnerabilidad pueden ver en estos temas:

      Mensaje de botnet - (You are infected by a Botnet - javar.jar) (Solucionado -Solved)
      Tengo un Botnet javar.jar (Solucionado)

      En estos temas luego de realizar una actualización de Java empezaron a aparecer sintomas extraños en los equipos, el sintoma evidente en este caso era que aparecia una ventana avisando de una supuesta infección debida a una botnet.


      Obviamente no tiene sentido que si una botnet te infecta te este avisando que lo hizo ya su objetivo es controlar tu equipo sin que tes por enterado por lo que de momento y hasta no hacer pruebas más a fondo lo vamos a catalogar como un "Joke" o Broma.

      En el log de Hijackthis claramente se ve la entrada al archivo .jar que se menciona en la noticia:

      O4 - HKCU\..\Run: [Windows Runtime] "C:\Documents and Settings\Administrator\javar.jar"
      Si se fijan ese aviso es similar a los que aparecen cuando se produce un error del tipo Runtime de Windows y la entrada apunta efectivamente a un archivo de extensión .jar

      Al desactivar dicha entrada sin necesidad de eliminar el archivo el problema de la notificación desaparece, de todas formas es necesario eliminarlo pero en los temas antes mencionados no se hizo de una vez para poder pedir dichas muestras y posteriormente si indicarle a esos usuarios como eliminarlos del sistema.

      Saludos a todos.

      Blog | Antivirus Online | Eliminar Malwares | Antivirus Gratis


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    Página 2 de 2 PrimeroPrimero 12