• Registrarse
  • Iniciar sesión


  • Resultados 1 al 1 de 1

    ¡¡¡" Sitios webs explotan vulnerabilidad crítica de Internet Explorer"!!!

    "Alerta" Detectados los primeros sitios webs que aprovechan una vulnerabilidad crítica en Internet Explorer para instalar malware. Microsoft, que ya está trabajando en el parche, ha publicado un aviso de seguridad para informar del problema ...

          
    1. #1
      Usuario Avatar de kontainer
      Registrado
      jul 2005
      Ubicación
      V
      Mensajes
      1.374

      Atención ¡¡¡" Sitios webs explotan vulnerabilidad crítica de Internet Explorer"!!!

      • "Alerta"
      Detectados los primeros sitios webs que aprovechan una vulnerabilidad
      crítica en Internet Explorer para instalar malware. Microsoft, que ya
      está trabajando en el parche, ha publicado un aviso de seguridad para
      informar del problema y proponer medidas de mitigación a la espera de
      disponer de la pertinente actualización.

      Hace apenas unos días se hizo pública la existencia de una nueva
      vulnerabilidad crítica en Internet Explorer 5.x y 6.x con todos los
      parches y Service Packs instalados. A las pocas horas de darse a
      conocer, en principio sin dar todos los detalles de como podía ser
      explotada, apareció la primera prueba de concepto funcional. En
      estos momentos, como se preveía, ya existen páginas webs que están
      aprovechando la vulnerabilidad para infectar de forma automática,
      con tan sólo visitar una página, a los usuarios de Internet Explorer.

      Tal y como describe Microsoft en su aviso de seguridad, la
      vulnerabilidad tiene su origen es un error de Internet Explorer al
      procesar el método createTextRange(). A efectos prácticos, un atacante
      puede diseñar una web que explote la vulnerabilidad para ejecutar
      código arbitrario con los mismos privilegios del usuario local que
      visite la página.

      Medidas que minimizan el potencial impacto son:

      * No pinchar en enlaces, o visitar páginas, no confiables. Un atacante
      podría crear una página web maliciosa e incitar a que la visitaran las
      potenciales víctimas. Por ello propone extremar las precauciones en
      los enlaces que provengan por e-mail, cuidado especial con el spam,
      news, foros, chats, etc.

      * Utilizar un usuario con privilegios restringidos. La vulnerabilidad
      permite a un atacante ejecutar código arbitrario con los privilegios
      del usuario local, por lo que la repercusión es mayor si el usuario
      es administrador del sistema.

      Adicionalmente Microsoft sugiere modificar la configuración de
      Internet Explorer para mitigar la vulnerabilidad:

      * Configurar Internet Explorer para que pregunte antes de ejecutar
      Secuencias de comandos ActiveX, o desactivarlo, en las zonas de
      Internet e Intranet local.

      * Configurar las zonas de Internet e Intranet local de Internet
      Explorer con el nivel de seguridad Alto.

      Ambas configuraciones propuestas para mitigar la vulnerabilidad tienen
      efectos secundarios importantes que limitan la navegación por webs
      legítimas que hacen uso de las secuencias de comandos, ya que son
      utilizadas de forma muy habitual.

      Pese al esfuerzo de Microsoft por proporcionar este tipo de
      información temprana, que es de agradecer, hemos de ser conscientes
      de que la gran mayoría de usuarios de Internet Explorer, hablamos de
      millones y millones, son y seguirán siendo vulnerables hasta la
      publicación del parche de seguridad.

      Es por ello que desde Hispasec, como ya ocurriera en el caso de la
      vulnerabilidad WMF, creemos que estamos ante un caso crítico que
      requiere de Microsoft la máxima celeridad en la publicación de la
      pertinente actualización. Sin necesidad de que tengamos que esperar
      al segundo martes de abril, según su política de distribución
      periódica de parches, y antes de que el escenario empeore.

      Mientras se espera el ansiado parche, desde Hispasec también hacemos
      un llamamiento a las soluciones antivirus para que incorporen firmas
      de detección de códigos que intenten la explotar la vulnerabilidad.
      Por ejemplo, en el momento de redactar esta noticia, las siguientes
      soluciones antivirus son capaces de identificar la prueba de concepto
      publicada en la que se están basando los primeros ataques:

      BitDefender detecta [Exploit.IECrashJS.G]
      DrWeb detecta [Exploit.CVE1359]
      eTrust-InoculateIT detecta [HTML/BlockBig!Exploit!Trojan]
      Fortinet detecta [JS/CreateTextRange.A!exploit]
      Kaspersky detecta [Exploit.JS.CVE-2006-1359.c]
      McAfee detecta [JS/Exploit-BO.gen]
      NOD32 detecta [JS/Exploit.CVE-2006-1359]
      Norman detecta [JS/Exploit!CVE-2006-1359]
      Symantec detecta [Hacktool.IE.Exploit]
      Fuente
      Última edición por kontainer fecha: 27/03/06 a las 11:26:19 Razón: agregar la fuente