A partir de los próximos lanzamientos de Firefox 3.5.3 y Firefox 3.0.14, Mozilla advertirá a los usuarios si su versión del popular plugin de Adobe Flash Player no está actualizada. Las versiones antiguas de plugins pueden causar errores que llevan al cierre del programa y otros problemas de estabilidad, además también puede llegar a resultar un riesgo significativo en la seguridad.

[IMG]http://i29.*******.com/10r7rrc.jpg[/IMG]

Diversos estudios han demostrado que casi el 80% de los usuarios tienen una versión de Adobe Flash Player antigua, por lo que Mozilla ha centrado la atención en solventar este problema. Después de instalar la actualización de seguridad de Firefox, los usuarios con una versión de Adobe Flash Player caducada verán el mensaje que aparece a continuacion, avisándoles de que tienen una versión antigua y que deben instalar la versión actual lo antes posible para evitar problemas de estabilidad y de seguridad.

[IMG]http://i27.*******.com/w2c4nm.png[/IMG]
Firefox ofrecerá soporte de actualizaciones de Adobe Flash para mejorar la seguridad de sus usuarios.

La intención de la compañía es conseguir la atención del usuario y dirigirlos directamente a la página web de Adobe para que puedan descargar la versión actualizada. Los usuarios que ya tengan en ejecución la última versión, o que no tengan Adobe Flash Player instalado, verán un mensaje similar al que se puede ver después de una actualización de seguridad de Firefox:

[IMG]http://i25.*******.com/15fp4r4.png[/IMG]
Mensaje de sistema actualizado, tanto Firefox como Adobe Flash.

Mozilla trabajará con otros proveedores de plugins para proporcionarles a sus productos controles similares en el futuro. Mantener el software actualizado hasta la fecha sigue siendo una de las mejores cosas para conservar tu seguridad online. La compañía continuará buscando maneras para hacer que este proceso sea lo más fácil posible para sus usuarios.

Fuente: muyinternet.com