• Registrarse
  • Iniciar sesión


  • Resultados 1 al 2 de 2

    Vulnerabilidad en Google Chrome

    Una vulnerabilidad que afecta al navegador Google Chrome versión 1.0.154.55 ó anteriores que ha sido identificada como Google Chrome "ChromeHTML" URI Information Vulnerability(Google Chrome "ChromeHTML" Informacion de la Vulnerabilidad URI) la cual podría permitir a ...

          
    1. #1
      Usuario Avatar de Velcro
      Registrado
      ene 2008
      Ubicación
      Donde me plazca
      Mensajes
      982

      Atención Vulnerabilidad en Google Chrome




      Una vulnerabilidad que afecta al navegador Google Chrome versión 1.0.154.55 ó anteriores que ha sido identificada como Google Chrome "ChromeHTML" URI Information Vulnerability(Google Chrome "ChromeHTML" Informacion de la Vulnerabilidad URI)la cual podría permitir a atacantes servir de puente y saltarse restricciones de seguridad logrando conseguir información sensible del sistema afectado. El fallo es causado por un error de diseño en el proceso de tratamiento de "ChromeHTML" URIs la cual podría permitir a atacantes a enumerar directorios y ficheros en un sistema vulnerable ó causar la ejecucion arbitraria de un código scripting para ser ejecutado por el usuario del browser en el contexto de seguridad de una web arbitraria producto de un engaño visitando a una pagina web maliciosa utilizando Internet Explorer. Esta vulnerabilidad es explotable de formal local ó remota y tiene una clasificacion de riesgo moderado segun la fuente de esta noticia pero en los blogs de Google Chrome Releases tiene la clasificacion de riesgo Alta.

      Esta vulnerabilidad ha sido reportada por Roj Saltzman de IBM Rational Application Security Research Group y la solucion a la misma es actualizar el browser Google Chrome a la version 1.0.154.59 disponible en este enlace.


      Informacion sobre URI

      Fuente: vupen.com
      Última edición por Velcro fecha: 14/05/09 a las 19:52:21

    2. #2
      Usuario Avatar de jehtro
      Registrado
      jul 2008
      Ubicación
      CCS. Venezuela
      Mensajes
      509

      Re: Vulnerabilidad en Google Chrome

      yo una vez use google crome y no me gusto para nada por eso sus fallos es un poco pesado lo unico bueno es que carga rapido con el youtube y la interfaz lo demas no.Actualmente utilizo opera y Internet explorer

      saludos