• Registrarse
  • Iniciar sesión


  • Resultados 1 al 9 de 9

    Mi dispositivo de audio no funciona (Solucionado)

    Resumen del tema: Mi dispositivo de audio no funciona (Solucionado) - Hola, Recientemente formateé mi ordenador, y ahora no me van los altavoces, me dice que no se encuentra el dispositivo de audio. Me estoy volviendo loca intentando buscar una soloución, pero no acierto. ¿Me pueden ...

    1. #1
      Usuario Avatar de Elmy93
      Registrado
      mar 2009
      Ubicación
      España
      Mensajes
      5

      Mi dispositivo de audio no funciona (Solucionado)

      Hola,
      Recientemente formateé mi ordenador, y ahora no me van los altavoces,
      me dice que no se encuentra el dispositivo de audio. Me estoy volviendo loca intentando buscar una soloución, pero no acierto.
      ¿Me pueden ayudar?

      Mis altavoces son Creative, modelo: SBS250 y mi PC es XP.

      1Saludo.Gracias.

    2. #2
      Ex-Colaborador Avatar de Binnish
      Registrado
      ene 2009
      Ubicación
      España - Granad
      Mensajes
      15.199

      Re: Mi dispositivo de audio no funciona

      Hola Elmy93 y bienvenida al foro




      Antes de empezar deberías de leer esto:

      Políticas del foro

      Consejos para publicar un mensaje


      Al reinstalar Windows te quedaste sin drivers de sondido. Lee en este link sobre busqueda, recopilación e instalación de drivers



    3. #3
      Usuario Avatar de Elmy93
      Registrado
      mar 2009
      Ubicación
      España
      Mensajes
      5

      Re: Mi dispositivo de audio no funciona

      Ups!
      Bueno, gracias.
      Voy a ver si lo soluciono.

      jejeje
      1Saludo.

    4. #4
      Usuario Avatar de Elmy93
      Registrado
      mar 2009
      Ubicación
      España
      Mensajes
      5

      Re: Mi dispositivo de audio no funciona

      Me he descargado el Everest, tal y como dicen las instrucciones, pero no me aclaro bien con lo que hay que hacer.

    5. #5
      Ex-Colaborador Avatar de Binnish
      Registrado
      ene 2009
      Ubicación
      España - Granad
      Mensajes
      15.199

      Re: Mi dispositivo de audio no funciona

      Vete directamente al punto 2 de ese post llamado Recolección de drivers.

      Ahí se aconsejan dos programas. Yo te aconsejo el segundo o DriverMax. Drivermax está en Inglés pero es sencillo de usar e instala los drivers sólo.

      Coméntanos como va la cosa.

      Saludos.

    6. #6
      Usuario Avatar de Elmy93
      Registrado
      mar 2009
      Ubicación
      España
      Mensajes
      5

      Re: Mi dispositivo de audio no funciona

      Vale, ya me he descargado el programa "My drivers".
      ahora,¿qué debo hacer?

    7. #7
      Ex-Colaborador Avatar de Binnish
      Registrado
      ene 2009
      Ubicación
      España - Granad
      Mensajes
      15.199

      Re: Mi dispositivo de audio no funciona

      Emily disculpa la tardanza.

      Te pido que descarges DriverMax como se indica en el link de arriba. Este sí te puedo guiar como funciona.

      Te tienes que registrar en la página y has de tener en cuenta que usa el explorador de internet continuamente, para ir dándote las diferentes soluciones a las peticiones que le pidas.

      Una vez que lo instales ejecuta el programa y haz lo siguiente:



      Cuando te localice los dispositivos que no tienen drivers te sale una opción para descargarlos. Descárgalos. Cuando estén descargados pedirá instalarlos.

      Si no te va bien esta opción prueba con.




      Este programa no es muy rápido y puede tardar un poco en encontrar las actualizaciones y descargarlas, pero a mi me funcionó muy bien.
      Última edición por Binnish fecha: 30/03/09 a las 04:22:21

    8. #8
      Usuario Avatar de Elmy93
      Registrado
      mar 2009
      Ubicación
      España
      Mensajes
      5

      Re: Mi dispositivo de audio no funciona

      ¡Muchisimas gracias por todo!
      Ya se ha solucionado, y se oye perfectamente
      ¡GraaciiaS!
      1Saludo.

    9. #9
      Ex-Colaborador Avatar de Binnish
      Registrado
      ene 2009
      Ubicación
      España - Granad
      Mensajes
      15.199

      Re: Mi dispositivo de audio no funciona

      Me alegra mucho saber que la ayuda brindad fue de tu agrado.

      Con cualquier otra duda o sugerencia pasa por el foro.