• Registrarse
  • Iniciar sesión


  • Resultados 1 al 4 de 4

    Avast no me deja abrir navegador (Solucionado)

    Resumen del tema: Avast no me deja abrir navegador (Solucionado) - ¡Muy buenas! Antes tenía el Panda antivirus, y me caducó. Estuve buscando por internet, y decidí instalarme el Avast, que es el que mejores opiniones tiene. Pero ahora resulta que no puedo abrir el Internet ...

      
    1. #1
      Usuario Avatar de Luna_Mora
      Registrado
      jul 2008
      Ubicación
      Mundo
      Mensajes
      10

      Avast no me deja abrir navegador (Solucionado)

      ¡Muy buenas!

      Antes tenía el Panda antivirus, y me caducó. Estuve buscando por internet, y decidí instalarme el Avast, que es el que mejores opiniones tiene. Pero ahora resulta que no puedo abrir el Internet Explorer sin desconectar antes la protección por acceso de Avast. He mirado en la configuración de este antivirus pero no se qué es lo que debo hacer. Sólo me funciona el Windows messenger y el Dreamule. Me gustaría estar protegida también cuando navego por internet.

      Otra cosa, es que no puedo desinstalar el Panda, cada vez que enciendo el Pc me salen muchas ventanitas, sólo puedo cerrar la protección automática y así me deja algo tranquila. Desde Agregar o quitar programas, me es imposible borrarlo ¿cómo lo hago?

      Desde ya, gracias y aprovecho para deciros a todos que tengais felices fiestas

    2. #2
      Usuario Habitual Avatar de TheErzengel
      Registrado
      sep 2008
      Ubicación
      Del país del nu
      Mensajes
      1.339

      re: Avast no me deja abrir navegador (Solucionado)

      Avast y Panda no puede estar instalados, por eso tiene conflictos Avast, no es su configuracion si no que Panda y el estan vueltos locos, jamas debes tener dos antivirus a la vez funcionando.

      Ahora lo que tenemos que hacer es:

      .- Desinstalar Avast

      .- Desinstalar Panda con las siguientes herramientas (usa de acuerdo a tu version):

      Enlaces:


      .- Utiliza el programa ccleaner. Limpia primeramente los archivos obsoletos, después de esto haz lo mismo pero ahora con la opción de registro y haz un backup de los registros que se eliminaran cuando el programa te lo pida.

      .- Reinicia tu ordenador

      .- Instala de nueva cuenta Avast
      Emsisoft + Shadow Defender + Malwarebytes

    3. #3
      Usuario Avatar de Luna_Mora
      Registrado
      jul 2008
      Ubicación
      Mundo
      Mensajes
      10

      re: Avast no me deja abrir navegador (Solucionado)

      Muchísimas gracias, lo he podido solucionar a la perfección. Es un alivio puesto que me había comido mucho la cabeza

      Gracias también por la frase que tienes puesta de firma, me ha servido leerla justo en un momento muy oportuno.

    4. #4
      Usuario Habitual Avatar de TheErzengel
      Registrado
      sep 2008
      Ubicación
      Del país del nu
      Mensajes
      1.339

      re: Avast no me deja abrir navegador (Solucionado)

      Me alegro que ya obtuviste tu solución y también me alegro que también te haya ayudado indirectamente con mi firma, eso es buena señal para tenerla así por algún tiempo mas

      Un saludo y damos el tema como **SOLUCIONADO**
      Emsisoft + Shadow Defender + Malwarebytes