• Registrarse
  • Iniciar sesión


  • Resultados 1 al 8 de 8

    Adaptador de red 1394 ???????

    Resumen del tema: Adaptador de red 1394 ??????? - Hola amigos necesito de vuestra ayuda. me toco reparar un Notebook modelo HP Pavilion DV6000 de un amigo, el caso es que el servicio WIRELESS para coneccion inalambrica no detecta puerto activo ni conecta por ...

    1. #1
      Usuario Avatar de Halckon
      Registrado
      ene 2008
      Ubicación
      Chile
      Mensajes
      1.475

      Adaptador de red 1394 ???????

      Hola amigos necesito de vuestra ayuda.
      me toco reparar un Notebook modelo HP Pavilion DV6000 de un amigo, el caso es que el servicio WIRELESS para coneccion inalambrica no detecta puerto activo ni conecta por cable de RED, en el administrador de dispositivos aparece en la parte de RED "ADAPTADOR DE RED 1394" con icono amarillo y no hubo caso que funcionará, se instalan todos los drivers sin que diera problemas ya que los encontre en la pagina oficial (windows XP), será algun problema de la pieza, algun virus, leiendo por ahi se menciona que es un problema con la BIOS pero a funcionado sin ningun problema por casi 1 año, y solo hace un par de dias paso esto, Que Sera???, y si formateo solucionaré este problema.... ????
      espero a que alguien pueda ayudarme, se agradece desde ya.

    2. #2
      Moderadora Gral.
      Avatar de Alyana
      Registrado
      abr 2007
      Ubicación
      España
      Mensajes
      13.006

      Re: Adaptador de red 1394 ???????

      Hola Halckon


      Realmente el puerto 1394 es el puerto Firewire el cual es detectado por el sistema como un puerto de conexión de Red ya que se puede utilizar como tal aunque no es lo usual.. asi que deberías desistalarlo del apartado de adaptadores de Red en el administrador ya que no es su sitio. Parece un problema de desconfiguración quizás provocada por infecciones..

      En el administrador de dispositivos deberían aparecer en Adaptadores de Red tanto la tarjeta inalámbrica (Wireless) como la tarjeta de Red Ethernet (Fast ethernet), si no aparecen tendrías que ver el modo de volver a instalar los drivers de ambas tarjetas (no se si la inalambrica en tu caso es integrada) y ver que conexiones tienes en Panel de control-conexiones de Red.. Asi como comprobar los servicios que tienes iniciados en relación a las conexiones de Red y detección automáticas de conexiones inalámbricas.. por si se hubiera desactivado alguno (inicio-ejecutar-services.msc)









      Saludos
      Linux user #467378


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #3
      Usuario Avatar de Halckon
      Registrado
      ene 2008
      Ubicación
      Chile
      Mensajes
      1.475

      Re: Adaptador de red 1394 ???????

      Les comento, decidi cortar por lo sano y formatie en Notebook. Esperanzado en que se solucionarian los problemas.
      una vez terminado de instalar el sistema operativo, fué monumental mi sorpresa, aparte de no detectar algunos controladores (obvio) aparece en el ADAPTADORES DE RED nuevamente "ADAPTADOR DE RED 1394" con un icono amarillo, quede helado, porque esta vez con sistema nuevo y aparece denuevo, pero la cosa no termina ahi, instalé todos los controladores, y el unico que aparece con icono amarillo era eso, pero faltaba uno el ADAPTADOR WIRELESS que tiene el notebook, simplemente no aparece en los dispositivos de harware, igual instalé el controlador por si aparecia (Broadcom Wireless LAN Driver) con su asistente de coneccion wireless, y nada, reinicie, y nada, derepente aparece en los iconos al costado del reloj milagrosamente el icono de WIRELESS y ademas detecto señal, uff, se arreglo, instale todos los programas restante, reinicie y "DEZAPARECIO" nuevamente, en los dispositivos de harware se fué, ahi mismo puse, "mostrar dispositivos ocultos" y se encuentra pero solo con esa opcion pero Windows no lo detecta como para usarlo,
      realmente quede PLOP, no se porque no lo detecta, y si lo detecta una vez que lo reinicio desaparece, Aun mas la coneccion via cable de RED tampoco conecta, al colocar el cable me dice "coneccion Nula" le doy reparar pero no lo hace,
      ya no es problema de Virus o deconfiguracion porque el sistema esta recien instalado, todos los programas estan limpios, NO ENTIENDO, usando el "services.msc" no hay nada deshabilitado que tenga relacion al servicio de RED o wireless

      * acceso a dispositivos de interfaz humana
      * cliente DNS (le puse automatico por si funcionaba)
      * mensajero
      * telnet
      * servicio de alerta

      son las unicas deshabilitadas

      Alguien podría explicarme, que hice mal, o simplemente porque ocurrio eso con un sistema operativo nuevo y limpio?????

    4. #4
      Moderadora Gral.
      Avatar de Alyana
      Registrado
      abr 2007
      Ubicación
      España
      Mensajes
      13.006

      Re: Adaptador de red 1394 ???????

      Pues si es extraño si.. desistala o deshabilita la controladora 1394 que te aparece en el administrador en "adaptadores de Red" (supongo por lo que dices) y vuelve a instalar los controladores de la inalambrica y Ethernet, y supongo que has reinstalado el sistema original del portátil y todos los controladores compatibles previo formateo de la misma.. no vale con que solo hayas reparado o reinstalado sobre la anterior instalación ya que de este modo continuarian los conflictos.. incluso para mayor seguridad hazlo eliminando la partición y volviendola a crear..
      Linux user #467378


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    5. #5
      Usuario Avatar de Halckon
      Registrado
      ene 2008
      Ubicación
      Chile
      Mensajes
      1.475

      Re: Adaptador de red 1394 ???????

      Se me olvido dar ese antecedente, previo al formateo, eliminé las particiones y las volví a crear, el sistema no es el nativo del notebook, en este caso ERA Vista, pero se paso a XP, los controladores son los oficiales de la pagina HP, cabe mencionar que estuvo funcionando bien por un buen tiempo, hasta hace poco que ocurrio esto.

      anterior al formateo y posterior al formateo, el "Adaptador de red 1394" lo desintalé y lo volvi a instalar, pero al no tener dicho controlador ya que no me muestra en ninguna parte que es o de que marca es, por ende toma los que originalmete poseia al instalar Windows, el problema esta en que si este dispositivo realmente me afectará el Wireless o la coneccion via RED, TU mencionaste anteriormente que este corresponderia a un puerto Firewire que NO posee el Notebook (de paso), bueno, yo creo que ese es el menor de mis problemas, la razon neta es como me conecto a internet, realmente que pasa con el Wireless, que aparece cuando quiere, una vez que lo reinicio (se reinicia y aparece, se reinicia y DESaparece) encuentro que es algo absurdo lo que pasa, o lo detecta o No simplemente, pero no asi que esta jugando con uno, leiendo por ahi mencionan que los modelos DV2000 y DV6000 tienen un problema de fabrica y que perjudicaria al wirelees y conecciones de Red, se menciona que hay que actualizar la BIOS, que tan factible es eso?????
      Lamentablemente, yo ahí no meto las manos, considero que es un riesgo bastante grande, y no seria gracioso joder el Notebook completo por eso.

      Que me podrias decir, mas codretamente sobre el Wireless y Red, que no toman, y si es realmente necesario este "adaptador de red 1394", será este la razon de lo otro o actuará en forma independiente?????, Nuevamente quede PLOP

    6. #6
      Moderadora Gral.
      Avatar de Alyana
      Registrado
      abr 2007
      Ubicación
      España
      Mensajes
      13.006

      Re: Adaptador de red 1394 ???????

      El controlador para puerto Fierwire (1394) no tiene que instalarse ya que es un controlador genérico de Windows, ocurre como con los usb.. son dispositivos PnP y son configurados automáticamente por el sistema.

      Si tu pc no tiene puerto Firewire no tienes que tenerlo instalado, ya te digo que aunque el sistema lo señale como conexión de Red NO se usa para las redes usuales, aunque se puede crear una Red ad hoc (de pc a pc) con ese puerto y por esto Windows Xp lo coloca en la carpeta de "conexiones de Red", y esto nos puede confundir ya que pensamos que es una conexión de Red y aunque lo sea en cierto modo no es la que nosotros queremos configurar , esto NO ocurre con el Vista que claramente lo clasifica como puerto PnP. Así que elimina ese controlador, no se que sistema Xp estás usando y si tiene soporte pero asegúrate de instalar bien los controladores y tenerlo actualizado al Service Pack 2, y que no te quede ningún signo amarillo en el administrador, a ver si, sin haber conflictos logras que se fijen los controladores de los dispositivos de Red.

      Si cuando al iniciar el Pc te detecta un puerto Firewire, sin tenerlo físicamente el Pc, me da que hay una confusión en la Bios y tendrias que ver si en la misma hay puerto Firewire en los dispositivos PnP integrados y si está en "Enabled" ponerlo en "Disabled" y que no te instale el genérico más. Así como comprobar que los dispositivos de Red LAN y Wireless (ambos en PCI) estén habilitados (Enabled). O directamente prueba a cargar los valores optimizados por defecto y sal guardando los cambios.





      Saludos
      Linux user #467378


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    7. #7
      Usuario Avatar de Halckon
      Registrado
      ene 2008
      Ubicación
      Chile
      Mensajes
      1.475

      Re: Adaptador de red 1394 ???????

      ya me ahabia metido a la BIOS pero en este Notebook es miy simple placticamente solo para configurar la secuencia de boteo, el tamaño del video y nada mas no es como en los PC de sobremesa que tienen opciones para todo.
      obviamente por si estaba desconfigurado de algun modo cargue los parametros de fabrica, pero es lo mejor que se puede hacer ahi, por otro lado si lo deshabilito desde Windows no hay mayor problema, si lo elimino al reiniciar aparece. PERO COMO DIJE ANTES es el menor de mis problemas, actualmente es el Wireless y la coneccion via cable de RED son las que me preocupan yaque el Wireless aparece cuando quiere y la coneccion por cable me dice NULA, apesar de que el SO este nuevo, a todo esto es Windows XP SP2 version COLOSSUS 2 reloaded, fue el unico que me agarro de los que tengo, los otros no me reconose disco duro.
      Nuevamente pregunto, Porque desaparece y Reaparece cuando quiere el Wireless ???? ](no es que este tomando o no señal, sino que simplemente no esta el las conecciones de RED viendo los dispositivos de hardware, si trato de que lo reconosca usando Buscador de Hardware NO aparece, y si lo cargo manualmente forzandolo, este no reconose ninguna firma del perfil de hardware, por ende no lo puedo cargar)


    8. #8
      Moderadora Gral.
      Avatar de Alyana
      Registrado
      abr 2007
      Ubicación
      España
      Mensajes
      13.006

      Re: Adaptador de red 1394 ???????

      NO se exactamente porque no lo toma bien.. puede que porque el sistema no es el más adecuado para esa notebook seguramente no ocurra con el sistema original.. Si tu disco duro es SATA puede que sea por esto por lo que no lo reconocen bien los demás sistemas que comentas, prueba a reinstalarlo con los drivers del SATA o controladores RAID o bien configura en la Bios el modo SATA (MODO AHCI ) para que sea visto cmo IDE y vuelve a instalar un sistema con soporte
      Linux user #467378


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.