• Registrarse
  • Iniciar sesión


  • Resultados 1 al 9 de 9

    Placa base no se enciende el monitor (Terminado)

    Resumen del tema: Placa base no se enciende el monitor (Terminado) - Buenas. He cambiado el la placa base y la memoria a mi pc y he conectado todo lo adecuado para que funcione. El problema es que el pc se enciende perfectamente pero no se enciende ...

    1. #1
      Usuario Avatar de mas_a
      Registrado
      ene 2006
      Ubicación
      España
      Mensajes
      3

      Placa base no se enciende el monitor (Terminado)

      Buenas.
      He cambiado el la placa base y la memoria a mi pc y he conectado todo lo adecuado para que funcione. El problema es que el pc se enciende perfectamente pero no se enciende el monitor es como si no lo reconociera por que el led se queda naranja. He probado de ponerle la targeta grafica aparte para ver si era problema de la placa base pero tampoco conectando el monitor a la targeta se enciende y el monitor funciona perfectamente en el otro pc.
      Alguien sabe que puede suceder?
      La placa es una asrock p4vm800.
      Gracias

    2. #2
      Ex-Colaborador Avatar de XnupoX
      Registrado
      mar 2005
      Ubicación
      LimaX - PerúX
      Mensajes
      3.901

      Re: Placa base no se enciende el monitor

      Hola...

      Pues para salir de dudas con el monitor lo ideal es probarlo en otra pc, aunque sinceramente dudo que sea el problema con éste.

      No te entendí lo de "ponerle la tarjeta aparte" pero supongo que te refieres a que usaste alguna otra (además de la actual) para descartar que sea el problema con ésta.

      Te sugiero:

      Desconectar cable y quitar tu tarjeta de video, vuelves a ponerla verificando que esté bien ajustada. Si tienes otra de similares características también pruébala, pero mucho ojo con este otro detalle.

      Verifica en el manual a que velocidades trabaja tu mainboard con la tarjeta de video identifica si es 2x/4x/8x. Si pones la que no corresponde puedes ir desembolsando dinero para comprar otra mainboard.

      Bueno, no nos alarmemos todavía.

      Haz la prueba y me comentax...

      SaludoX...

      P.D. Por si las moscas, saca la memoria y vuelvésela a poner.

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #3
      Usuario Avatar de mas_a
      Registrado
      ene 2006
      Ubicación
      España
      Mensajes
      3

      Re: Placa base no se enciende el monitor

      Gracias por contestar!
      La placa base ya incluye la salida al monitor, lo que probé fué conectar una targeta grafica geforce para ver si era problema de la que viene en la placa base, pero el problema sigue igual.
      Tambien e cambiado la memoria pero nada de nada.
      No se a que es debido ya que todo es nuevo.
      Haber he cogido la placa, e colocado la memoria, el procesador, e conectado el disco duro, el dvd, y conectado los botones de power en los respectivos sitios, la fuente de alimentacion la he conectado a la placa y al disco duro y dvd.
      No se a lo mejor se me olvida algo ya que no tengo mucha idea de esto.
      Bueno muchas gracias de antemano.

    4. #4
      Usuario Avatar de Claudinho
      Registrado
      feb 2006
      Ubicación
      chile
      Mensajes
      2

      Re: Placa base no se enciende el monitor

      hola!! bueno aunque este mensaje sea de poca ayuda, más bien al contrario, escribía a este foro porque acabo de leer el problema que tuviste con la placa P4VM800 y es exactamente el problema que me está devanando el cerebro desde hace ya un par de días. Por ello, mi pregunta es si encontraste alguna solución a este embrollo. Saludos y muy buena suerte.

    5. #5
      Usuario Avatar de Suryavarman
      Registrado
      feb 2006
      Ubicación
      españa
      Mensajes
      14

      Re: Placa base no se enciende el monitor

      Hola, yo no entiendo mucho, pero eso mismo me paso a mi al cambiar una MSI por otra MSI pero de diferente modelo. El asunto es que en tu disco duro tienes todos los controladores de la anterior placa base y al no ser los mismos el boot no sabe para donde tirar.
      Si no recuerdo mal tuve que iniciar el pc con un diskette de inicio y luego arrancar windows desde el propio CD reinstalandolo encima del que ya tenía, para que asi cargue unos controladores genericos y te permita el arranque, y despues ya le puedas instalar los drivers de tu nueva Asrock.

      De todos modos no soy ningún experto asi que por lo menos espero que te sirva de orientación.

    6. #6
      Usuario Avatar de pestillo92
      Registrado
      feb 2006
      Ubicación
      españa
      Mensajes
      1

      Re: Placa base no se enciende el monitor

      Es justo lo que me pasaba a mi si es una asrock asegurate que estas poniendo la memoria en la ranura dim 1 a mi me paso por un mal entendido al leer el manual de la placa estuve un poco espeso lo reconozco.

    7. #7
      Usuario Avatar de Claudinho
      Registrado
      feb 2006
      Ubicación
      chile
      Mensajes
      2

      Re: Placa base no se enciende el monitor

      Antes que todo mil gracias por responder a estas consultas que he estado haciendo. Les cuento que he probado todo lo que me han comentado, he colocado distintas memorias RAM en los slots (por si estaba mala la memoria), he colocado tarjetas de video externas para analizar si ese era el problema, he cambiado el procesador... etc. Sin resultados. Lo que más me sorprende es que la placa madre no está quemada, ya que la he mandado a revisar y está OK, por lo tanto realmente no tengo la menor idea de qué puede estar paasando, sin duda el problema es mío, mi poca pericia en estas cosas, pero por lo mismo creo que ya estoy tirando la toalla y a punto de comprar mejor un computador armado, cuestión por cierto muchiiiisimo mas cara, pero bueno, creo que como armador de comps... no tengo mucho que hacer, jaja. En fin, nuevamente muchas gracias por responderme, de verdad.

    8. #8
      Desde el cielo 1978 - 2006 Avatar de Enrique33
      Registrado
      ene 2005
      Ubicación
      Perú
      Mensajes
      1.158

      Re: Placa base no se enciende el monitor

      Hola

      1) Conecta el procesador con su disipador y su ventilador.

      2) Conecta un módulo de ram.

      Dices que la tarjeta trae video integrado

      3) Conecta el monitor al video integrado de la tarjeta.

      Arranca la PC.

      Debe dar los pitidos del bios, y los ventiladores debe empezar a girar: el del cpu y el de la fuente.

      4) Postea los pitidos (parecen código morse).

      Si todo va bien, vuelve arrancar, pero esta vez entra al bios setup y haz la modificación para que arranque desde el CD.

      5) Conecta el Disco Duro como master y la lectora de CD como esclavo. No te olvides de los jumpers.

      6) Pones el disco del sistema operativo WIN en la lectora y arrancas la PC.

      Se supone que leerá desde la lectora e intentará instalarse en el disco duro.

      Procede normalmente

      Ya me contarás

      Novedades del Foro | Antivirus Online | Eliminar Malwares | Políticas del Foro | Blog


      * Ayúdanos haciendo una DONACIÓN para poder seguir Ayudando.
      * Para evitar Virus y Spywares al navegar por internet, USE FIREFOX !!
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    9. #9
      Usuario Avatar de Topocho
      Registrado
      ago 2006
      Ubicación
      Venezuela
      Mensajes
      74

      Re: Placa base no se enciende el monitor

      El mismo problema lo resolví así:
      Desconecta el PC de la toma de corriente
      Desconecta todos los cables de la fuente
      Desconecta los discos duros, cdrom, dvd, floppy y otros hadwares.
      Conecta todo nuevamente y luego resetea la BIOS. Coloca el jumper en posición 2-3 por unos segundos y luego vuelvelo a su origen (1-2). Otra forma es quitando la pila y volviendola a poner.
      Conecta la corriente y enciende la PC.
      Si esto te funciona, entra en la BIOS y revisa los valores de fecha y hora.
      Suerte