• Registrarse
  • Iniciar sesión


  • Resultados 1 al 9 de 9

    No puedo instalar Framework 3.5 - Error

    Resumen del tema: No puedo instalar Framework 3.5 - Error - Hola a todos los miembros. Necesito instalar el Framework 3.5 para un programa que sin el Framework 3.5 no me funciona, entonces a la hora de instalarlo me da un error. Ésto es lo que ...

    1. #1
      Usuario Avatar de Singstar
      Registrado
      oct 2008
      Ubicación
      Castellón
      Mensajes
      4

      No puedo instalar Framework 3.5 - Error

      Hola a todos los miembros.
      Necesito instalar el Framework 3.5 para un programa que sin el Framework 3.5 no me funciona, entonces a la hora de instalarlo me da un error.

      Ésto es lo que me dice al terminar la instalación :



      Cuando le doy clik a Leeme en línea me lleva a ésta página :
      http://download.microsoft.com/download/a/2/8/a2807f78-c861-4b66-9b31-9205c3f22252/dotNet35SP1Readme.htm

      Y cuando le doy clik a Registro de errores me abre un bloc de notas con el siguiente contenido :

      [10/09/08,12:19:38] Microsoft .NET Framework 2.0SP1 (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 2.0SP1 (CBS). MSI returned error code 1
      [10/09/08,12:19:57] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0SP1 (CBS) is not installed.

      Espero que me puedan ayudar, estoy como loco buscando una solucion y no consigo encontrarla.

      Gracias de antemano.

    2. #2
      Usuario Avatar de Manmartinez
      Registrado
      abr 2006
      Ubicación
      España
      Mensajes
      2.109

      Re: No puedo instalar Framework 3.5 - Error

      Parece ser que está dando error porque intenta desinstalar el Microsoft .NET Framework 2.0SP1 dice que no está instalado.

      Si no lo tienes intenta instalarlo bajándotelo desde aquí:

      Detalles de la descarga: .NET Framework, versión 2.0, Redistributable Package (x86)

      Actualiza con Windows Update y luego vuelve a intentar instalar el 3.5 con el otro ya instalado y actualizado.


    3. #3
      Usuario Avatar de Singstar
      Registrado
      oct 2008
      Ubicación
      Castellón
      Mensajes
      4

      Re: No puedo instalar Framework 3.5 - Error

      Hola nuevamente.
      Al instalar el Microsoft .NET Framework 2.0SP1 me dice que este producto ya está instalado como parte del Sistema Operativo.

      He actualizado con Windows Update, instalado nuevamente el 3.5 y sigue dandome el mismo error
      Última edición por Singstar fecha: 09/10/08 a las 08:48:09

    4. #4
      Usuario Avatar de Manmartinez
      Registrado
      abr 2006
      Ubicación
      España
      Mensajes
      2.109

      Re: No puedo instalar Framework 3.5 - Error

      Mira a ver si está en Agregar y quitar programas el Microsoft .NET Framework 2.0, si es así desinstalalo.

      Descarga e instala la herramienta CCleaner , primero pasa la opción Limpiador para borrar archivos temporales y luego la opción Registro para borrar los restos que quedan en el Registro de Windows. Esta opción la ejecutas varias veces seguidas hasta que te diga que ya no encuentra más problemas.

      Luego intenta instalar la 3.5.

      Si no funciona, instala la versión Detalles de la descarga: .NET 2.0 SP1 (x86) que incorpora el SP1.

      Luego intenta instalar la 3.5.


    5. #5
      Usuario Avatar de Singstar
      Registrado
      oct 2008
      Ubicación
      Castellón
      Mensajes
      4

      Re: No puedo instalar Framework 3.5 - Error

      En Agregar y Quitar Programas no está.
      Yo siempre limpio mi ordenador con el CCleaner y tambien los registros, y tampoco funciona...

      Instalo el .NET 2.0 SP1 (x86) y me dice que no es compatible con el Sistema Operativo Vista.

      Alguna manera debe haber :(

    6. #6
      Usuario Avatar de Manmartinez
      Registrado
      abr 2006
      Ubicación
      España
      Mensajes
      2.109

      Re: No puedo instalar Framework 3.5 - Error

      Perdona, pero me he despistado, pensaba que tenías XP, ya que no dijiste que sistema operativo tenías, pero tu perfil si lo dice.

      Cuando intentaste instalar el 2.0 ya te dijo que estaba integrado en el sistema operativo. Por eso no te dejo.

      Mira la página de descarga del 3.5 lo que dice:

      "incluye .NET Framework 2.0 Service Pack 1 y .NET Framework 3.0 Service Pack 1"

      El instalador del 3.5 detecta que esta el 2.0 integrado en VISTA e intenta desinstalarlo pero no puede, lógico, ya que no se trata de un paquete aparte, sino que está integrado en VISTA.

      Me temo que no se puede instalar, tendrás que ir a un PC con XP.

      Última edición por Manmartinez fecha: 11/10/08 a las 17:56:18

    7. #7
      Usuario Avatar de Masterfox
      Registrado
      nov 2007
      Ubicación
      Colombia
      Mensajes
      1

      Re: No puedo instalar Framework 3.5 - Error

      Hola yo tambien tengo el mismo problema pero yo si tengo xp, estoy tratando de instalar el visual basic 2008 express y siempre que intenta instalar el framework 3.5 salta un error, trate de instalarlo por separado y nada, ya desinstale el 2.0 y nada alguien me puede ayudar por favor ?

    8. #8
      Usuario Avatar de winydypu
      Registrado
      sep 2007
      Ubicación
      españa
      Mensajes
      5

      Re: No puedo instalar Framework 3.5 - Error

      ****** w. Vista no me deja instalar el frame 3,5 y lo necesitaba vaya putada
      saludos

    9. #9
      Usuario Avatar de Manmartinez
      Registrado
      abr 2006
      Ubicación
      España
      Mensajes
      2.109

      Re: No puedo instalar Framework 3.5 - Error

      Este tema es muy antiguo, no utilicéis temas de otro usuario para plantear vuestros problemas, abrir uno nuevo.