• Registrarse
  • Iniciar sesión


  • Resultados 1 al 1 de 1

    Solo cuatro boletines en julio de Microsoft, todos importantes

    El martes 8 de julio, Microsoft pondrá a disposición de sus usuarios cuatro boletines de seguridad con información de otras tantas vulnerabilidades y sus respectivos parches para corregirlas. Ninguno de ellos es catalogado como crítico. ...

          
    1. #1
      Usuario Avatar de Velcro
      Registrado
      ene 2008
      Ubicación
      Donde me plazca
      Mensajes
      982

      Atención Solo cuatro boletines en julio de Microsoft, todos importantes



      El martes 8 de julio, Microsoft pondrá a disposición de sus usuarios cuatro boletines de seguridad con información de otras tantas vulnerabilidades y sus respectivos parches para corregirlas. Ninguno de ellos es catalogado como crítico.

      Los cuatro han sido clasificados como "Importantes". Dos boletines están relacionados con problemas en Microsoft Windows, uno con Exchange Server y el cuarto con SQL Server.

      El primer problema afecta a Windows Vista y Windows Server 2008, y su explotación permite la ejecución remota de código, pero con la interacción del usuario o si se establece determinada configuración que no está marcada por defecto. Suponemos esa es la razón de que no se lo considere crítico.

      De los cuatro boletines listados, esa es la única vulnerabilidad que puede llegar a ejecutar código no deseado.

      Otro de los problemas que afectan a Windows, está relacionado con un error que permite spoofing, o sea la falsificación de la dirección IP de origen en determinados paquetes de datos.

      No se aclara que versiones de Windows son específicamente afectadas, pero todo hace suponer que todas lo son, aunque no existirán actualizaciones para versiones no soportadas.

      El boletín relacionado con la versión de SQL Server de Microsoft, describe al menos una vulnerabilidad que puede permitir una elevación de privilegios. Afectaría a SQL Server 2000 Desktop Engine y Windows Internal Database (WYukon) Service Pack 2, tanto en versiones de 32 como 64 bits, así como todas las versiones de servidor de SQL Server.

      El error en Exchange Server también puede provocar una elevación de privilegios y afecta a Microsoft Exchange 2003 SP2 y Exchange 2007, SP0 y SP1.

      Cómo siempre, este avance revela información limitada sobre los problemas solucionados, cuyos detalles estarán disponibles recién cuando se publiquen los boletines y las actualizaciones estén disponibles.
      Fuente
      Última edición por Velcro fecha: 03/07/08 a las 22:27:49 Razón: corregir un error