• Registrarse
  • Iniciar sesión


  • Resultados 1 al 6 de 6

    Firefox 2.0.0.15 corrige 12 vulnerabilidades y esta listo para descargar.

    FIREFOX 2.0.0.15 Las versiones de Firefox 2.0.0.14 y anteriores, contienen una vulnerabilidad que puede permitir a un atacante la ejecución de código . Los usuarios que utilicen las versiones 2.0 de este navegador, deberán actualizarse ...

          
    1. #1
      Usuario Avatar de Velcro
      Registrado
      ene 2008
      Ubicación
      Donde me plazca
      Mensajes
      982

      Atención Firefox 2.0.0.15 corrige 12 vulnerabilidades y esta listo para descargar.

      FIREFOX 2.0.0.15

      Las versiones de Firefox 2.0.0.14 y anteriores, contienen una vulnerabilidad que puede permitir a un atacante la ejecución de código. Los usuarios que utilicen las versiones 2.0 de este navegador, deberán actualizarse a la mayor brevedad posible a la versión 2.0.0.15, si no lo han hecho de forma automática.

      El problema es un desbordamiento de búfer, y además de Firefox son afectados SeaMonkey y Epiphany, ya que utilizan el mismo componente afectado. Un ataque exitoso puede llegar a comprometer los sistemas donde estos programas se estén ejecutando. Esta vulnerabilidad no afecta a Firefox 3.

      Pero además, Firefox 2.0.0.15 corrige al menos otras 11 vulnerabilidades, las cuáles pueden provocar desde fallos del programa, hasta la posibilidad de ejecución de código. Algunos fallos pueden ser aprovechados para otra clase de ataques, por ejemplo phishing.

      La solución es actualizarse a la versión 2.0.0.15. La versión 3.0, como dijimos, no es vulnerable al problema más grave de los indicados, ni a otras de las vulnerabilidades mencionadas. Sin embargo, algunas de ellas si lo afectan, pero la mayoría son mitigadas por el nuevo modelo de seguridad aplicado (ventanas de confirmación, etc.).

      Segun informan en la pagina web de Mozilla(en ingles): Firefox 2.0.0.x sera mantenido con updates de seguridad y estabilidad hasta mediados de Diciembre 2008. A todos los usuarios se le recomienda con insistencia que hagan el upgrade a Firefox 3.

      Firefox 2.0.0.15 está disponible para descarga manual, o a través de la actualización automática.

      Última versión NO vulnerable:

      - Firefox 2.0.0.15
      Fuente

    2. #2
      Usuario Avatar de -TrAmPeRo-
      Registrado
      ene 2007
      Ubicación
      Uruguay
      Mensajes
      19

      Re: Firefox 2.0.0.15 corrige 12 vulnerabilidades y esta listo para descargar.

      Ayer se me actualizo a esta versión "2.0.0.15" pero cada vez que hago correr el programa me salte un mensaje que dice "Trying to load a non-local URI" le doy aceptar y todo funciona correctamente.

      ¿Que puede ser?

    3. #3
      Usuario Avatar de -TrAmPeRo-
      Registrado
      ene 2007
      Ubicación
      Uruguay
      Mensajes
      19

      Re: Firefox 2.0.0.15 corrige 12 vulnerabilidades y esta listo para descargar.

      Ya encontré la solución la publico por si a alguien le pasa lo mismo.

      Esto mensaje que salta es por la

      barra de Megaupload no es compatible con Firefox 3, para solucionarlo vamos a Herramientas-Complementos, seleccionamos Megaupload Toolbar y hacemos clic en desactivar. Reiniciamos el navegador y listo

    4. #4
      Usuario Avatar de danesparce
      Registrado
      ene 2008
      Ubicación
      C.R.
      Mensajes
      2

      "Trying to load a non-local URI"

      Estamos hablando de la version 2.0.0.15...no de la 3 entonces el problema no secorrige con desactivar la barra megaupload ya lo probe...sigue dando el mensage
      Si alguien me puede ayudar lo agradeceria
      Última edición por danesparce fecha: 12/07/08 a las 13:01:11 Razón: me equivoque al digitar

    5. #5
      Usuario Avatar de -TrAmPeRo-
      Registrado
      ene 2007
      Ubicación
      Uruguay
      Mensajes
      19

      Re: "Trying to load a non-local URI"

      Cita Originalmente publicado por danesparce Ver Mensaje
      Estamos hablando de la version 2.0.0.15...no de la 3 entonces el problema no secorrige con desactivar la barra megaupload ya lo probe...sigue dando el mensage
      Si alguien me puede ayudar lo agradeceria
      Te paso el dato de que se soluciona así, a mi al menos y a mucha gente mas.
      2.0.015 te esta versión hablamos
      Reinicia firefox y prova, sino no tengo idea como es

    6. #6
      Usuario Avatar de artycr
      Registrado
      jul 2008
      Ubicación
      Costa Rica
      Mensajes
      1

      Re: Firefox 2.0.0.15 corrige 12 vulnerabilidades y esta listo para descargar.

      Tenia el mismo problema, y utilice las soluciones que me daban, pero ninguna funcionó. Asi que se me ocurrió REINSTALAR Firefox.
      Asunto arreglado. No mas mensaje. "Trying to load a non-local URI"
      Nota: mi versión de Firefox es 2-0-0-13.
      Problema resuelto.