Hola a todos los moderadores y los que colaboran en esta fantástica pagina de ayuda. Hace ya unos días que tengo un problema y he decidido preguntarlo aquí ya que todos son unos cocos o cerebritos en cuanto el tema que se les proponga. Vale mi problema es el siguiente.

Hace ya dos o tres días abrí mi buscador, FireFox, por su puesto, y me decidí a realizar una búsqueda en Google cuando me di de cuenta que la página se quedaba trabada y no realizaba ninguna búsqueda y solo indicaba en la parte posterior de mi ventana "Esperando a www.google.co.ve" y de allí no sale.
Pensé que era mi conexion y no todo ok.
Realize la búsqueda por medio de otro buscador y la hizo pero, con Google nop la hace.

Otra cosa es que todos los blog, es decir, las páginas con extension "www.xxxxxxx.*************" tampoco las abre y logro llegar a la presentación inicial de Gmail mas nunca accedo a mi cuenta.

lo extraño es que a otro tipo de páginas que no tengan esa extensión (Blogspot) logro acceder si problema. Ah y otra cosa. Abro el Internet explorer y si logro hacer la búsqueda con Google y no tengo ningún problema (Es decir que el problema se me presenta solo con FireFox). Lo que sucede es que a mi como a muchos no confió en el explorer.

Ahora lo que he hecho sin ningún resultado hasta los momentos es:

- Desinstalar completamente el FireFox sin dejar rastro ni carpeta alguna he instalarlo de nuevo. Resultado Igual

- Borre cualquier rastro de cookies, historial, etc. con el ccleaner y nada.


Ahora acudo a ustedes para ver si pueden ayudarme.
Por favor ayuden-me no quiero tener que utilizar el EXPLORER.

De Antemano Gracias, y esta buena la pagina.